JP 8000 Arpeggiator Problem

Dieses Thema im Forum "Digital" wurde erstellt von Thx2, 19. April 2012.

  1. Thx2

    Thx2 -

    Hallo, ich hab ein großes Problem.
    Habe heute festgestellt das bei meinem 2ten JP 8000 der "Tempo" Regler vom Arpeggiator wohl einen Wackelkontakt hat,
    er funktioniert nicht richtig, ich "nuckel" immer bisschen rum und dann hat er
    scheinbar wieder kontakt dann wieder nicht etc... (wenn ich los lass meistens wieder bei temo 0 usw...)

    Ich benutze den Arpggiator nicht so häufig beim JP 8000 deshalb ist es mir erst heute aufgefallen,
    Meint ihr das ist was größeres oder nur eine kleine Kalte Lötstelle oder so ?

    Ich brauch wie erwähnt den ARPggiator nicht so oft, aber ich will gern trotzdem das er funktioniert.
    Ist das Teil komplex aufgebaut oder lässt es sich relativ einfach öffnen (an die Stelle hinkommen) ?

    Edit: hier ein bild vom besagten Regler:

    [​IMG]

    (Bild ist auf dem Netz, NICHT mein JP 8000 aber ist ja egal...)
     
  2. Thx2

    Thx2 -

    Nochmal paar Infos,
    aus gegebenen Anlass habe ich ALLE Regler und Fader überprüft, sind alle Ok (keiner springt / regiert nicht etc...) bis auf der Tempo regler beim Arpeggiator.

    Also ich bin mir 100pro sicher das irgendwo kontaktschwierigkeiten (eventuell im regler selbst ???) sind denn manchmal regiert er dann nicht wenn ich bisschen dran nuckel
    dann gehts wärend ich wo hin drücke dann wenn ich los lasse wert wieder weg...

    Ich brauch echt mal euere hilfe:
    1.Meint ihr es ist nur ein Wackelkontakt oder muss der ganze Regler ausgetauscht werden ? oder gar noch was größeres (kann ich mir nicht vorstellen aber...)
    2.Gibts irgendwo ne Anleitung zum Zerlegen vom JP, den ich muss ja um an die besagte stelle zu kommen die ganze frontplatte (das gehäuse) entfernen ???

    Mal generell ne frage, ist es normal das manche Regler etwas leichter gehen als andere (gewollt) ?
     
  3. Thx2

    Thx2 -

    Ja hat den keiner eine Ahnung ?
     
  4. Moogulator

    Moogulator Admin

    Falls das so ist, empfiehlt sich ein Besuch einer dieser Herrschaften <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
    Fehlbedienung ausgeschlossen? Arper werden ja zB auch schonmal von einem globalen Tempo abhängig gemacht oder sind intern jedenfalls über eine zentrale Clock verbunden, warten daher zB auf Clocksignale etc.

    Beim JP8K gibt es ja noch diesen Phrasensequencer und ggf. noch sync-LFOs (weiss ich nicht mehr auswendig). Diese Dinge sollten korrekt eingestellt sein, aber nehme an, dass du das schon überprüft hast. Ansonsten - dreckige Potis oder schlechter Kontakt -klar das gibt es schonmal und kann evtl. durch Reinigung oder Tausch gelöst werden,..
    Mehr Ferndiagnose könnte ich eh nicht machen.
     
  5. Thx2

    Thx2 -

    Kannst du mir sagen wo ich einen ersatzpoti bestellen kann (oder auch gleich nen 10er pack oder so ist mir egal...)
    Ich bin sicher das der Poti (oder der kontakt wie du sagtest eventuell durch dreck) kaputt ist
     
  6. Moogulator

    Moogulator Admin

    Keine Ahnung, weiss nicht welches Poti da drin ist und ob es überhaupt eins ist. Schaltplan holen oder reinschauen und auf die Werte schauen. Oder wenn kein Techniker - dann sowieso den schon angegebenen Link beherzigen.
     
  7. Ersatzteile für Roland bekommst Du als Endkunde seit einiger Zeit nur noch über Roland Servicecenter.

    http://www.rolandmusik.de/support/servi ... /index.php
     
  8. Moogulator

    Moogulator Admin

    Sehr gute Erfahrungen damit gemacht, solang noch lieferbar.
     
  9. Thx2

    Thx2 -

    Da gibts nen laden in Ingolstadt (wo ich wohne).
    Musikhaus Kornprobst, ob die den JP auch gleich reparieren würden ? warscheinlich nicht oder ?
     
  10. Moogulator

    Moogulator Admin

    fragen, kenne den Laden nicht.
     
  11. Thx2

    Thx2 -

    Hi Leute,
    Hab Den JP heute aufgeschraubt und gekuggt ob eventuell etwas zusehen gewesen wäre wie eine kalte Lötstelle (getrennt etc...) aber da war nichts dergleichen.
    Sieht alles gut aus. Ich gehe nun davon aus das der Poti defekt ist (wovon ich ja schon vorher ausging), also eigentlich bin ich mir jetzt 100%ig sicher

    Eigentlich will ich nicht extra in ein Fachgeschäft laufen denn ich gehe davon aus das dort Ersatzteile sowie ggf. eine Reperatur stark überteuert ist.
    Hab mal ein Bild gemacht, weiß eventuell einer vom Bild weg um welche Potis es sich handelt ? Der Tempo Poti scheint an 5 stellen auf der Platine angelötet zu sein...

    http://www.abload.de/img/img_1960z8kko.jpg (Link zum Bild, ist zugroß zum einbetten)

    Mir wäre es deutlich lieber einen Ersatzpoti (oder gleich mehr) zu bestellen und den selbst einzulöten.
     
  12. Moogulator

    Moogulator Admin

    So kann man das nicht erkennen oder sehen, wie es der Kohleschicht geht oder sowas, sowas kann man auf Verdacht tauschen - klar, aber nur so mal gesagt, da helfen Fotos wenig.
    Wo: Siehe Link zu Roland Ersatzteile von Tom Noise oben.
     
  13. Wie kommst Du darauf? Dort arbeiten Menschen, im günstigen Normalfall mit Kompetenz, die wie alle anderen Arbeitnehmer auch ihren Job machen. Und der will nun einmal bezahlt werden.
    Wenn Du nur ein Ersatzteil brauchst, werden die das im Normalfall unter Service verbuchen und Dir das Ersatzteil zum fairen Preis durchreichen. Trau Dich, fragen kost nix ;-)
     
  14. Thx2

    Thx2 -

    War heute in dem Laden, soll am Freitag wiederkommen, der zuständige war nicht da :mrgreen:
    Ist aber wohl sehr warscheinlich das sie den JP reparieren. Bin mal gespannt...
     

Diese Seite empfehlen