Jp 8000 brummt beim einschalten

Hallo,

Wenn ich meinen jp8000 einschalte kann ich am Bereich des Netzteiles ein leichtes Brummen wahrnehmen.
War zwar schon immer so, aber ich frage mich ob das ok ist und woher das kommen könnte? Ist das schlimm? Muss ich mit ihm zum Doc?
 

Max

||||||||||
Macht meiner auch - aber recht subtil. Hatte meinem vor Kurzem beim Service und deswegen auch gefragt, das scheint normal zu sein. Man kann was machen wenn es einen sehr stört, muss man aber nicht.
 

Sogyra

Abgemeldet
Netzteile brummen nunmal...manchmal mehr-manchmal weniger. Das ist normal. Wenns dich stört, dann hörst du zu leise Musik :)
 

Cyborg

*****
tastenheinz schrieb:
Hallo,

Wenn ich meinen jp8000 einschalte kann ich am Bereich des Netzteiles ein leichtes Brummen wahrnehmen.
War zwar schon immer so, aber ich frage mich ob das ok ist und woher das kommen könnte? Ist das schlimm? Muss ich mit ihm zum Doc?
Solches mechanische Brummen tritt immer auf wenn schlecht gewickelte Transformatoren benutzt werden und die dann auch noch ziemlich bis zur Leistungsgrenze belastet werden. (soll alles billig sein) Dann schwingen im besten Fall nur die Trafobleche, im schlechtesten Fall die Kupferdrähte der Wicklung. In dem Fall kann es zu einem frühzeitigen Ausfall kommen wenn sich nämlich die Isolation der Drähte durchscheuert. Es gibt dann Windungs- oder Lagenschlüsse. Aber keine Panik, meist sind es die Bleche oder sogar ein anderes mechanisches Teil welches durch das Magnetfeld des Trafos zum schwingen angeregt wird. Geübte Bastler können mit einem Holz- oder Kunsstoffspatel auf die Suche nach der Brummquelle gehen. Vielleicht muss nur eine Schraube angezogen werden, vielleicht hilft es wenn man ein Stückchen Isolierstoff irgendwo dazwischen klemmt.... aber aufpassen wenn man am eingeschalteten Gerät rumfummelt.
 

Cyborg

*****
Max schrieb:
tastenheinz schrieb:
ok dann bin ich beruhigt. Hattest du ihn bei Roland im Service? Was war denn kaputt?
Ich hatte ihn bei Christian Hollerer, der ist u.a. Vertrags-Werkstatt von Roland http://www.audiodesign-web.de/

Ein SMD-Kondensator hat sich abgelöst - das scheint leider recht häufig vorzukommen. Kann man aber alles wieder reparieren...
sowas hat aber andere Auswirkungen als das brummen in der Nähe des Netzteiles beim einschalten
 

Max

||||||||||
Cyborg schrieb:
sowas hat aber andere Auswirkungen als das brummen in der Nähe des Netzteiles beim einschalten
Der Kondensator war das eigentliche Problem - ich Zuge der Reparatur hab ich unabhängig davon noch nach dem Brummen gefragt.

Werde das aber vielleicht auch nochmal in Angriff nehmen, danke für die Tips... Allerdings hab ich noch ein paar andere Geräte, die mich wesentlich mehr stören durch ein "hochfrequentes Fiepen" - irgendwelche Ideen was das sein könnte und wie man das beseitigen könnte? Ich hab gehört, das könnte evtl. an alten Displays liegen? (es handelt sich hierbei ausschließlich um Geräte mit Display aus den 80er Jahren) --- sorry fürs Thread-hijacken :floet:
 
Hallo,

ja, das mit den fiependen Displays ist richtig. Sobald die Leuchtfolien der Displays am Ende ihrer Lebensdauer sind,
oder auch schon früher, kann dieses fiepsen auftreten.
Das kommt vom kleinen Spannungswandler-/der Elektronik, der die Betriebsspannung-/die Hochfrequenz für die Leuchtfolie erzeugt.
Die Leuchtfolie hinter dem Display ist austauschbar.
Der Austausch der Folie ist unter Umständen nicht Jeder-/Mann' s-/Frau's Sache...
Darum mit dem guten Stück vielleicht am besten zum Tech.
Anbei ein Link für die diversen Folien.

http://www.backlight4you.com/?MODsid=ee ... 68c7653d46

Als Alternative LED-Hintergrundbeleuchtete Display''s einsetzen.
Vorteil, kein Zirpen-/Fiepsen mehr.
Nachteil, ein neues Ersatzdisplay ist teurer und gibt möglicherweise mehr Such-/und Einbau-Aufwand.
 

midi

|||
Sogyra schrieb:
Netzteile brummen nunmal...manchmal mehr-manchmal weniger. Das ist normal. Wenns dich stört, dann hörst du zu leise Musik :)
Das glaub ich nich.
Ich hab einige Netzteile
und Geräte mit eingebauten
und da brummt
für mich höhrbar nichts.
Probl. hab ich mit laptop usb und fw.
 

Max

||||||||||
Danke für die Info mit den neuen Display-Folien, das werd ich mal machen!


tastenheinz schrieb:
was hat dich der ganze Spaße mit der Reparatur gekostet (grob)
Fehlersuche und -behebung hat genau 134,83 € mit MwSt gekostet. Aber wie gesagt, wegen dem "Brummen" wurde nichts gemacht, ich hab da nur beim Abholen mal nachgefragt was es da für Optionen gäbe.
 


News

Oben