Jupiter 4 Voiceboard Reparatur

Dieses Thema im Forum "Analog" wurde erstellt von Mr.Lobo, 21. Februar 2015.

  1. Mr.Lobo

    Mr.Lobo Tach

    es ist mal wieder soweit. voiceboard nr. 2 hat sich mal wieder verabschiedet.

    gibt es inzwischen jemanden, der es reparieren kann, ohne dass der arme synth komplett durch die postmangel muss, d.h, jemand, der nur das voiceboard braucht, um es durchzuchecken???
     
  2. Nоrdcore

    Nоrdcore Spezialist

    Was hat es denn?
    (Und hast du zwei Stimmen getauscht, um zu sehen, dass der Fehler wirklich auf dem Voice-Board ist? )
     
  3. Mr.Lobo

    Mr.Lobo Tach

    ja, das board ist nun zum dritten mal kaputt. ich habe es ausgebaut und die drei anderen boards sind danach noch alle da.

    nummer zwei knattert nur noch schwach vor sich hin.

    ich würde dem armen alten jupiter gerne die -zigste verfrachtung ersparen...
     
  4. Nоrdcore

    Nоrdcore Spezialist

    Kannst du das eingrenzen?
    Geht der VCA noch? (Der Ton kommt nur wenn du eine Taste drückst, ADSR scheint zu arbeiten....)
    Geht das Filter noch? (Reso hochdrehen, Filterfrequenz verstellen, ggfls. auch ADSR noch dabei ... )
    Geht "Noise" als Signalquelle noch?

    Wenn man das auf den VCO-Teil eingrenzen kann, dann braucht man zum Testen nicht unbedingt einen Jupiter4...
     
  5. Was für eine Version ist es denn? Seriennummer?
    Ich hätte einen JP4 der letzten Revision mit den IR3109 als Filtern.
     
  6. Mr.Lobo

    Mr.Lobo Tach

    es ist tatsächlich so, dass sowohl filter-reso und noise noch 4fach kommen :supi:
    das klackern ertönt nur beim tastendruck.

    wo konnte man denn nochmal erkennen, welche version man hat?
     
  7. Seriennummer
     
  8. Nоrdcore

    Nоrdcore Spezialist

    Dann ist das Problem im VCO. Den kann man zur Not auch ohne JP4 drum herum debuggen.
     
  9. Mr.Lobo

    Mr.Lobo Tach

    snr ist 145607
     
  10. Dann ist es einer aus der dritten Serie. Würde also zu meinem passen.

    Bevor wir jetzt was zum in der Gegend rumschicken ausmachen: hast Du denn schon getestet, ob der Fehler wirklich mit dem Board mitwandert? Also zB. Board 4 und Board 3 tauschen.
     
  11. Mr.Lobo

    Mr.Lobo Tach

    japp. habe ich soeben gecheckt. nummer 2 ist der bösewicht.
     

    Anhänge:

  12. Nоrdcore

    Nоrdcore Spezialist

    Das Voice-Board ist noch keins mit IR3109, hat aber schon Q20/Q21 => Revision D, ist also kompatibel zu den Revision E mit IR3109.

    Wenn ich das recht erinnere, dann habe ich auf dem Board mal IC9 (Grün eingekreist) getauscht, der war geplatzt. (Und schon vorher halb kaputt, die PWM ging schon länger nicht mehr. )

    Zum Symptom würde passen wenn jetzt IC1 kaputt ist (pink), aber das ist schwer geraten. Kann eben so gut der 555 oder einer der 4xxx CMOS Chips sein.


    Und ich drücke euch die Daumen, dass es nicht der µA726 ist.
     

    Anhänge:

  13. Mr.Lobo

    Mr.Lobo Tach

    tja, whatever. ich bin leider nicht so der techniker.

    gibts jemand, der es reparieren kann? muss ganz bestimmt nicht für lau sein :cool:
     
  14. swissdoc

    swissdoc back on duty

    Gibt es die nicht mehr für kleines Geld in der Bucht? Habe das so in Erinnerung.
     

Diese Seite empfehlen