Jupiter 6 Voice Problem

XeroX
XeroX
...
Mein Jupiter macht seit Gestern Zicken.
Ich befürchte das eine Stimme hinüber ist.
Nach dem Einschalten kann ich noch ca 2 Minuten alle 6 Stimmen benutzen. Danach kommt auf jede sechste Note nur noch ein kratzendes Rauschen :sad:

Ist das wirklich eine Stimme die kaputt ist oder kann es doch was Anderes sein ?
Die ersten paar Minuten gehen ja noch alle Stimmen.
Wenn ich den Jupiter 5 Minuten ausschalte und dann wieder an, geht das Spiel von vorn los.

Any ideas ?
Bin für jeden Tip dankbar !
 
Cosso
Cosso
|||||||||||||
Wenn die Spannung am Pin des Chips OK ist aber da kein Sound mehr rauskommt, dann ist er tot.
Akut scheint es bei dir so zu sein (hatte ich auch erst mit Krächzen und DropOuts, gleich nach ein paar Minuten Inbetriebnahme), dass der Chip "langsam" aber sicher(!) das Zeitliche segnen wird.
Bleibt letztlich nur noch der Austausch.
 
Tax-5
Tax-5
||||||||||
Ist es da nicht so wie beim Juno-106 wo man den Chip in Aceton einlegen kann?

Ich denke, Voice Chips für den Jupiter 6 bekommen, dürfte sehr schwierig sein, oder?
 
XeroX
XeroX
...
@Cosso
Redest Du vom CEM3340 ?
Bin kein Elektrotechniker aber ein Messgerät hätte ich ;-)
 
Cosso
Cosso
|||||||||||||
Ich hab dir das mal für das Problem aus dem Englischen kopiert (Quelle Gearslutz).
Generell dürfte die Ersatzteilbeschaffung äußerst schwierig sein.

Most common problem is bad CEM3340. In order to be sure, check it with oscilloscope. Owning and analog synth assumes owning the most basic scope. It's like car's toolbox.

Download the CEM spec sheet and check chip's pin layout. You're looking for power supply and waveform output from the CEM. The most basic thing to do is to simply compare it to working CEM next to it. You can do it pin by pin in fact (without CEM's schematic) by comparing it to the working voice chip.

If you got supply voltage on chip's pin ok and the chip doesn't output the waveform, it's dead. Replace it with IC socket and insert a new CEM into it. If you got no soldering experience, mark the bad chip with a piece of sticky on top of it, take out the board to the nearest audio/video service and tell employer to replace the marked chip with the socket. Don't forget to take pics of the cables before you pull out the board to know what cable goes where when you will be assembling it again.

Note: removing chips from PCM board can be tricky and requires some experience and tools (desoldering pump and small pliers to gently pull it out). If you never did soldering, don't do it. You might damage the PCB contact, which is way greater trouble than a bad chip. And keep in mind, owning analog synth, you need an oscilloscope: it will save you a lot of money and a lot of time. Knowing where the problem is, that's basically 50% of work done (in fact sometimes 95%, if the board has IC sockets and is easily accessible).

Edit:
Bin auch nicht so der Schrauber, aber hier sind einige (wirkliche) Experten an Bord, die dir bezüglich Reperaturen und Adressen für Vintage-Klassiker weiterhelfen können werden.
Mit etwas Geduld werden sie sich sicher im Tagesverlauf diesem Post annehmen und dir eine bessere Hilfe als ich sein können.
 
Zuletzt bearbeitet:
Miks
Miks
Mir will los...
Hier das Ganze in Deutsch:

Das häufigste Problem ist ein defektes CEM3340. Um sicher zu gehen, überprüfen Sie es mit einem Oszilloskop. Der Besitz eines analogen Synthesizers setzt den Besitz eines einfachen Oszilloskops voraus. Es ist wie der Werkzeugkasten eines Autos.

Laden Sie das CEM-Datenblatt herunter und prüfen Sie die Pinbelegung des Chips. Sie suchen nach der Spannungsversorgung und der Wellenformausgabe des CEMs. Das Grundlegendste, was Sie tun können, ist, es einfach mit dem funktionierenden CEM daneben zu vergleichen. Sie können das sogar Pin für Pin machen (ohne den Schaltplan des CEMs), indem Sie es mit dem funktionierenden Voice-Chip vergleichen.

Wenn die Versorgungsspannung am Pin des Chips in Ordnung ist und der Chip die Wellenform nicht ausgibt, ist er tot. Ersetzen Sie ihn durch einen IC-Sockel und setzen Sie ein neues CEM ein. Wenn Sie keine Löterfahrung haben, markieren Sie den defekten Chip mit einem Stück Klebeband auf der Oberseite, bringen Sie die Platine zum nächsten Audio/Video-Service und bitten Sie den Arbeitgeber, den markierten Chip durch den Sockel zu ersetzen. Vergessen Sie nicht, Fotos von den Kabeln zu machen, bevor Sie die Platine herausnehmen, damit Sie wissen, welches Kabel wohin gehört, wenn Sie die Platine wieder zusammenbauen.

Hinweis: Das Entfernen von Chips aus der PCM-Platine kann knifflig sein und erfordert etwas Erfahrung und Werkzeug (Entlötpumpe und kleine Zange, um sie vorsichtig herauszuziehen). Wenn Sie noch nie gelötet haben, tun Sie es nicht. Sie könnten den Kontakt auf der Platine beschädigen, was ein viel größeres Problem ist als ein defekter Chip. Und denken Sie daran, wenn Sie einen analogen Synthesizer besitzen, brauchen Sie ein Oszilloskop: es wird Ihnen eine Menge Geld und eine Menge Zeit ersparen. Wenn Sie wissen, wo das Problem liegt, sind im Grunde 50% der Arbeit erledigt (manchmal sogar 95%, wenn die Platine IC-Sockel hat und leicht zugänglich ist).
 
fanwander
fanwander
*****
Wenn die Spannung am Pin des Chips OK ist aber da kein Sound mehr rauskommt, dann ist er tot.
Nö. Wenn ein folgendes Problem das Signal gegen Mass zieht, dann kann der erzeugende Chip funktionieren und das Signal ist trotzdem weg.

Generell dürfte die Ersatzteilbeschaffung äußerst schwierig sein.
Was für ein Quatsch. CEM3340 gibts neu. Die IR3109 sind immer noch problemlos gebraucht zu haben

@XeroX
Da hilft nur: Leih Dir ein Oszilloskop und teste den Signalpfad durch. Ggf kommst mal bei mir vorbei und dann machen wir das gemeinsam.
 
Cosso
Cosso
|||||||||||||
@XeroX
Wie ich sagte, gibt es wie z.B. @fanwander richtig gute Experten und nichts was er nicht kennt. Bei ihm bist richtig gut aufgehoben.
Nur sein Tonfall ist gelegentlich halt manchmal schroff ;-)
 
XeroX
XeroX
...
Ich hab jetzt (wenn ich den Schaltplan richtig gelesen habe) die anliegende Spannung zwischen Pin 12 und Pin 16 gemessen.
Da hab ich bei JEDEM Chip ca. 10V !

Oszilloskop vom Mitbewohner ausgeliehen und zwischen Pin 12 und Pin 4 gemessen.
Bei jedem Chip hab ich eine Pulswelle, aber jedes Mal in der Frequenz anders.
Kann es sein des der letzte CV-Wert der Tonhöhe gespeichert bleibt ?

Wie gesagt, ich hab nicht wirklich Ahnung von sowas, aber ich werde mir heute Abend noch mal genau anschauen wie man ein Oszilloskop richtig benutzt.
 
XeroX
XeroX
...
@XeroX
Da hilft nur: Leih Dir ein Oszilloskop und teste den Signalpfad durch. Ggf kommst mal bei mir vorbei und dann machen wir das gemeinsam.

@fanwander
Das ist schon mal ein super nettes Angebot von Dir und wenn alle Stricke reißen, komme ich gerne darauf zurück.

Wenn du sagst den ganzen Signalpfad durchmessen, dann heißt das vom 3340 Ausgang bis zum Klinken-Ausgang ?
 
fanwander
fanwander
*****
Ich hab jetzt (wenn ich den Schaltplan richtig gelesen habe) die anliegende Spannung zwischen Pin 12 und Pin 16 gemessen.
Da hab ich bei JEDEM Chip ca. 10V !
Das ist OK. Die 3340 im JP6 werden mit 10V betrieben.

Oszilloskop vom Mitbewohner ausgeliehen und zwischen Pin 12 und Pin 4 gemessen.
Bei jedem Chip hab ich eine Pulswelle, aber jedes Mal in der Frequenz anders.
Kann es sein des der letzte CV-Wert der Tonhöhe gespeichert bleibt ?
Ja

Ich würde von hinten also beim VCA-Ausgang beginnend messen:
-> Such dir den Massepunkt "TP0 GND" auf der Voice-Platine (linke hintere Ecke) und miss gegen den
-> VCA Ausgang IC49 (CEM3360) pin 13 und 2 - spätestens hier weißt Du welche Stimme es ist.
-> VCA-Eingang IC49 (CEM3360) pin 9 und 6
-> Post VCF-CMOS-Switch: IC50 pin 15 und 1 oder pin 2 und 3 oder 11 und 12 oder 6 und 10
-> VCF Eingang: Testpoint 2(A/B/C/D)
-> VCO Ausgänge: IC 42 pin 7 (BA662)
-> CMOS-Waveform-Switches IC 35 oder 38 pin 4, 14 und 15.
-> CMOS-Rauschen-Schalter IC 45 pin 4, 5 ,13, 14
 
XeroX
XeroX
...
@fanwander

Danke für die präzise Antwort !

Hab mich vorhin vorbereitet um zu Messen und jetzt läuft der Jupiter seit 2 Stunden ohne Probleme !
Da gibt es dann wohl auch keine Fehlersuche.
Mal schauen was er Morgen so von sich gibt.

Ich Melde mich wieder ;-)
 
Zuletzt bearbeitet:
swissdoc
swissdoc
back on duty
Wenn sich das quasi selber repariert, dann sieht das nach einem Kontaktproblem aus. Haarriss, kalte Lötstelle, korrodierte Stecker, IC-Sockel (die gerade über den Jordan gehen) etc.
 
VEB-Soundengine
VEB-Soundengine
||||||||||
jetzt schnell dem Tom Flair für 12 mille verkloppen, eh der wieder rumzickt ( also der Jupiter ) ... "Lief bis zuletzt einwandfrei"
 
Lauflicht
Lauflicht
TR 4 ever
Wenn er jetzt durchläuft klingt das für mich sehr nach Wackelkontakt, entweder Kabelstecker, kalte Lötstelle oder Korrosion von gesockelten ICs. Alles mal abziehen und wieder drauf stecken kann Wunder wirken. Im schlimmsten Fall die kalte Lötstelle dann dort wo Du die Messspitzen angesetzt hast zuerst suchen...
 
Q960
Q960
|||||
Ich hijacke hier mal...... Hat evtl. noch jemand einen JP6 Fader auf Lager? Brauche einen Ersatzfader für VCO MOD-ENV. Ansonsten müßte ich die Bucht bemühen.
 
akula81
akula81
|||||||||
Ich hijacke hier mal...... Hat evtl. noch jemand einen JP6 Fader auf Lager? Brauche einen Ersatzfader für VCO MOD-ENV. Ansonsten müßte ich die Bucht bemühen.
Such mal nach SH-101 Ersatzfadern... sind die gleichen. Für welche Funktion genau ist auch egal, es gibt da nur eine Variante... ?
 
Zuletzt bearbeitet:

Similar threads

 


Neueste Beiträge

News

Oben