Jx3p brummt laut

Dieses Thema im Forum "Analog" wurde erstellt von Rolo, 29. Januar 2013.

  1. Rolo

    Rolo sinewavesurfer

    Ich hab nen dicken Hals,
    Ich habe vorgestern bei Ebay einen Jx3p ersteigert der angeblich technisch 100%ig in ordnung ist.
    Weil der Verkäufer nur ca. 50km von mir entfernt wohnt habe ich ihn abgeholt.
    Dummerweise (und dafür könnte ich mir jetzt gerade mal in den Arsch beissen) habe ich ihn vor
    Ort nicht getestet weil mir der Verkäufer sehr seriös erschien.Zuhause dann schaltete ich ihn an und
    war verdutzt wie laut das interne Netzteil brummt.Ich wollte erst gleich nochmal hin fahren aber was ist dann wenn er nicht
    zuhause ist.Also hab ich ihm mal ne mail geschickt.
    Meine Frage an alle JX3p besitzer ist nun folgende.Ist das vieleicht normal bei dem Gerät das der so brummnt?Also ich kanns
    mir eigentlich nicht vorstellen.Es hört sich eher so an als macht das Netzteil nicht mehr lange.Also ich binn echt abgeturnt daß
    er mir das verschwiegen hat und und das ich vor Ort nicht getestet habe ich hoffe das de Verkäufer jetzt nicht rummukken wird :sad:
     
  2. Das Brummen bedeutet zunächst nur, dass die Trafobleche Spiel haben - was bei älteren Trafos gern mal vorkommt. Ist kein zwingender Hinweis auf den bevorstehenden Netzteiltod, sondern meistens einfach "nur" störend.
     
  3. Rolo

    Rolo sinewavesurfer

    Danke für die Antwort,
    Ich habe Glück gehabt und er kannte das brummen schon meinte aber das es schon immer so war bzw . normal wäre
    Ich habe mein Geld zurückbekommen und somit ist jetzt alles paletti.Ich weiss gar nicht warum ich den Kasten vor Ort nicht zumindest
    mal angeschaltet habe.Bis jetzt habe ich immer getestet beim abholen.Naja Ende gut alles gut.Ich habe ihm die Ebaygebühren bezahlt.
    Mit dem brummen wäre ich nicht glücklich geworden selbst wenn wie er meint das brummen nicht bei Aufnahmen zu hören sei.
     
  4. Murano

    Murano -

    Komisch mit dem Brummen. Mein JX-3P gibt wirklich nur dann Geräusche von sich wenn ich das wirklich auch will. :)
     
  5. Cyborg

    Cyborg aktiviert

    Dabei hätte vielleicht ein Schraubendreher oder eine dünne Pertinaxscheibe zur Problemlösung gereicht. Naja, nun ist es zu spät
     
  6. Rolo

    Rolo sinewavesurfer

    Danke für tip
     
  7. Cyborg

    Cyborg aktiviert

    Zuerst mal muss man sich den Trafo genau ansehen und die Befestigung am Gehäuse oder auf der Platine prüfen. Dann würde ich, wenn es ein verschraubter Eisenkern ist, auch die prüfen und nachziehen. Sollte das nichts bringen, drückt man im Betrieb mal auf das Spulenpaket... Wenn sich das Brummen dann verändert, könnte man irgendwelche wärmefeste Kunststoff-Plättchen zwischen den Eisenkern und den Spulenkörper klopfen. (bei ausgeschaltetem Gerät mit einem kleinen Hammer)
    Wenn das alles nichts hilft, könnte man den Trafo ausbauen und vergiessen lassen (Gelbe Seiten, (Trafo)wickelerei). Wenn das alles nicht nützt, bleibt noch ein neuer Trafo.

    Wenn Dir der Aufwand nicht zu groß ist würde ich das Problem zusammen mit dem Verkäufer zu lösen versuchen, so gibt es kein "Böses Blut" von wegen basteln und dann zurückgeben...
     
  8. Oder einfach zwei neue vergossene Trafos reinbauen (2x16V 300mA und 1x9V 800mA).


    Oder ein Traco TMP30515C reinbauen. Dann ist wirklich Ruhe.
     
  9. Rolo

    Rolo sinewavesurfer

    Das sind wirklich gute Tips von euch Danke :supi:
    Aber ich habe mich jetzt entschieden und werde es beim nichtkauf belassen.
    Ich habe es ja nicht so eilig und
    warte einfach bis sich mal wieder was in der Nähe ergibt mit einem Jx3p der
    keine Mängel hat.Aber falls mal ein synth von mir plötzlich anfangen sollte so zu
    brummen weiß ich jetzt was man da machen kann.
     
  10. Burt

    Burt -

    Ich spring' mal auf diesen Zug mit meinen Fragen auf.
    Mein JX-3P brummt auch sehr laut. Zudem höre ich ein sehr hochfrequentes Signal, knapp unterhalb meiner Hörschwelle.
    Ist es sinnvoll, ein Schaltnetzteil einzubauen?

    Danke
    Burt
     
  11. Cyborg

    Cyborg aktiviert

    um Dir damit eine weitere, potentielle Störquelle einzufangen? Ich würde den Trafo "entbrummen" (Vorschläge gab es ja genug) und dann, wenn Dich noch ein Geräusch nervt, auf Suche gehen. Schau mal nach ob es irgendwo eine Drossel oder eine andere Spule gibt, hohe Töne sind zum Glück besser lokalisierbar als tiefe. Schwingende Drosseln kann man z.B. mit etwas heißem Wachs oder auch mit "Plastikspray" (Kontakt-Chemie) zum schweigen bringen. Ansonsten die Kisten benutzen und nicht "stille" rumstehen lassen ;-)
     

Diese Seite empfehlen