JX3P - Kiwitechnics Upgrade V2.0

Dieses Thema im Forum "Analog" wurde erstellt von fanwander, 12. Oktober 2011.

  1. Hallo,

    das Kiwitechnics Upgrade Version 2 ist jetzt verfügbar. Ist zwar offiziell noch eine V2beta aber ich kann echt nur das sofortige Einspielen empfehlen.
    Alle Bugs der Version 1.x sind weg. Die wenigen Macken, die es noch gibt werden grade alle gefixt.

    Achtung: die gesamte Bedienung hat sich komplett geändert. Auch die Sequencerprogrammierung. Ist jetzt alles viel viel logischer.

    Und die Kombination Sequencer Arpeggiator, SlicerPattern ist der absolute Hammer. Akkordfolge im Sequencer programmieren, Arpeggio drüber, mit dem Pattern Akzente setzen - phantastisch!
    Ausserdem jetzt: 16 Sequenzen, im laufenden Betrieb umschaltbar (sequenz-wechsel natürlich erst, wenn die aktuelle Sequenz beendet ist).
    Wenn man bei laufender Sequenz einen anderen "Tone" wählt, so wird der erst bei beendeter Sequenz gewechselt (total schlau!).
    "Tones" (also Patches) können (müssen aber nicht) direkt eine Sequenz oder einen Pattern zugeordnet haben.
    Und dann noch die Kleinigkeit, dass das Hold beim Akkordwechsel jetzt resettet wird (also: wenn man erst einen 5 stimmigen Akkord drückt, und dann einen dreistimmigen, dann blieben bisher 3 Stimmen vom vorherigen Akkord hängen. Jetz wird einfach der 5stimmige Akkkord beeindet, und der neue 3 Stimmige gehalten).

    Ich hab noch nicht alles ausprobiert, aber ich bin wirklich völlig beeindruckt.
     
  2. dns

    dns -

    Wäre dann wohl auch dabei.
    Hab zwar schon das organix midi, ist aber noch nicht verbaut.
    Die neuen features hören sich aber sehr geil an!
     
  3. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...verkauf mir doch das Organix zurück, für meinen anderen JX-3P! :supi:
     
  4. Check Mate

    Check Mate Aquatic Beta Particle

    Ich bin ehrlichgesagt etwas enttäuscht und ernüchtert!
    Ich hab am Wochenende versucht das Update aufzuspielen. Ich hab alles genau nach Anleitung gemacht und trotzdem gab der JX danach keinen Muks mehr von sich (er geht an und die Lämpchen leuchten aber sonst nix...).
    Zum Glück hat mir Florian einen Sockel eingelötet. Ich hab den alten Prozessor wieder eingebaut und meinen alten JX wieder aber das Geld für das KIWI Update is wohl futsch! :sad:
     
  5. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...meins funktioniert, bist Du sicher das das mit dem Softwareaufspielen geklappt hat???
    Von wegen Midischalter in richtiger Position und so und Tastenkombination drücken und Aufspielprocedere und so weiter?
     
  6. Check Mate

    Check Mate Aquatic Beta Particle

    Ja, das hab ich alles beachtet. Die Update Prozedur ist auch durchgelaufen. Ich hatte auch nochmal den im Handbuch beschriebenen Reset durchgeführt aber auch danach waren keine Presets drauf bzw. kam kein Ton raus.
    Mit dem alten Prozessor funktioniert er wieder tadellos.
     
  7. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...dann schreib Herrn Kiwi dochmal an, könnte mir vorstellen das der, so nett wie der ist, da Garantie drauf gibt im Tausch oder so!?
     
  8. Check Mate

    Check Mate Aquatic Beta Particle

    Ja, werd ich mal tun! Danke! :supi:
     
  9. Kölsch

    Kölsch >_<

    Ich hab auch nen JX3P und würde ja auch gerne das Kiwi Upgrade kaufen.
    Leider funktionieren bei mir aber nur noch die Hälfte der Taster für die Presets bzw. Programmierung...
    Von daher könnte ich das Upgrade ja gar nicht richtig nutzen.

    Lohnt sich da eine Reparatur oder sollte ich eher versuchen einfach noch einen voll funktionsfähigen 3P neu zu kaufen und
    meinen jetzigen dann noch als Backup Gerät zu behalten? (Solange die Preise noch relativ unten sind...)
    Was meint Ihr/ bzw. die JX3P Experten dazu (Hallo Hr. Anwander? :floet:)
     
  10. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...also klanglich finde ich den 3P eher enttäuschend, aber mit dem Kiwiupdate kann er auch klanglich ne Ecke mehr liefern,
    weil man eigentlich einen komplett neuen Synthesizer mit neuer Architektur, jedoch mit alter Klangerzeugung erhält!

    Aber wie man glaubt das es so ist, das z.B. alle Roland die die gleichen Filter-IC's drinne haben gleich klingen, so kann man sich auch irren. Sie klingen alle unterschiedlich, aufgrund der anderen Elemente der Stimmenarchitektur, wie z.B. OSC, VCA, etc.....
    Ich finde das wichtigste am JX-3P ist sein sehr einfach zu bedienender "polyphoner Stepsequenzer"(absolute Seltenheit!), der ermöglicht das man kurze Phrasen einschliesslich Akkorden(!) mal eben kurz, auch ohne Ahnung von Klavierspielen, mal eben kurz in die Kiste "einhackt" und dabei am Sound dreht. Das wiederrum macht soviel Spaß und ist so kreativ das man garnicht mehr aufhören möchte!
    Das Hammerfeature schlechthin ist das sich dieser Sequenzer von fast jeder beliebigen Drummachine triggern/clocken läßt.
    Und mit dem Kiwikit geht es(so wie ich es verstanden habe) sogar per Midiclock!

    Ich würde deinen JX-3P, an deiner Stelle, reparieren lassen(Ampology.de hat meine beiden gerade gehabt...).
     
  11. Kölsch

    Kölsch >_<

    Die Frage ist halt, lohnt sich eine Reparatur überhaupt oder sollte ich vielleicht lieber ein wenig Geld drauflegen und
    direkt einen vollfunktionsfähigen Synth kaufen und das alte Gerät dann als Backup behalten?

    Hatte ganz vergessen: Außer der Hälfte der Preset-Taster hat er noch 2 weitere Macken. LFO-Trigger Taster funktioniert nicht und
    der Bender pitcht in beiden Richtungen nur nach oben. Den Pitchbereich kann man auch nicht mehr ändern...
    Von daher wäre neu gebraucht kaufen wohl doch besser.

    Ansonsten ist es ein total schlechter Synth mit grausamen Sound, schrottiger Optik und grottiger Bedienung... ;-)
     
  12. Das Update löscht alle Sounds, daher ist er stumm. Du musst danach noch einen Sound-Reset machen: Ausschalten, Sequencer-Write und Tone-Write gedrückt halten und anschalten. Dauert dann zwei oder drei Sekunden, und dann sind die Presets wieder da, und in den anderen Bänken ist ein INIT-Sound.
    Steht auch so in der Update-Anleitung.
     
  13. Danke für die Anspruchshaltung. Wir lehnen uns zurück, der Papa wirds schon richten. :roll:

    Naja, wenigstens hast Du selbst die Initiative ergriffen.
     
  14. Das mit den Tastern klingt "nur" nach einem Platinenriss. Vermutlich auf dem Panelboard die Leitungen ganz rechts.
    Das mit dem Bender und dem LFO-Trigger nach kalten Lötstellen/Platinenriss oder korrodiertem Stecker beim Benderbereich.
     
  15. Diskussion von Sozialverhalten ist hier Offtopic, daher PN
     
  16. Check Mate

    Check Mate Aquatic Beta Particle

    Hallo Florian,

    Den hab ich auch gemacht, sogar mehrmals und trotzdem bleibt der JX stumm!
    Kann ich sonst noch irgend etwas probieren?

    Grüße,

    Enrico
     
  17. Hast Du ganz brav erst alle Bootversionen hoch gezogen? Von mir kam das Board mit 3.5, also Update dann
    auf 3.6,
    dann 3.7,
    dann 4.0
    Dann erst die Firmwarez . hier kann man direkt die V2.x einspielen. Die Reihenfolge muss sein:
    * 3P_Boot_v100_Upgrade.SYX
    * 3P_Boot_v100b.SYX
    * 3P_Boot_v200b.SYX

    Achtung: die 3P_Boot_v100b.SYX ist im ZIP-Archiv mit kleinem "syx" geschrieben. Mein SysexLibrarian auf dem Mac hat die Datei daraufhin nicht gesehen. Ich musste die Extension erst in Großbuchstaben umbenennen.
     
  18. Kölsch

    Kölsch >_<

    Vielen Dank für die Tipps!
    Werde mir das dann mal von innen anschauen, ob ich an diesen Stellen (als absoluter Laie) irgendwas erkennen kann.
    Vielleicht kann man dann ja doch noch relativ günstig reparieren (lassen).
     
  19. Check Mate

    Check Mate Aquatic Beta Particle

    Danke Florian,

    Ich bin jetzt erstmal ein paar Tage nicht da. Danach werd ichs evtl. nochmal versuchen.
    Ich hab aber auch das was du beschrieben hast genau so gemacht.
    SendSX hat auch keine Probleme gemldet und die Updates sind immer brav durchgelaufen (bis D16).
     
  20. Leuchten denn die LEDs passend auf wenn Du ihn bedienst? zB: Tape, ToneWrite, C, 1, Editregler bewegen -> da müssten die LEDs mit dem Regler mitgehen (das ist Edit der Cutoff-Frequenz).

    Und noch eine Idee, der JX-3P hat jetz einen "local off" modus; eventuell ist der durch Zufall drin. Geht der JX-3P denn, wenn Du ihn via MIDI ansteuerst?
     
  21. Check Mate

    Check Mate Aquatic Beta Particle

    Hmmm...das muss ich probieren! Ich meld mich wenn ich zurück bin und es ausprobiert hab!
    Danke einstweilen!
     
  22. dns

    dns -

  23. stereoping

    stereoping aktiviert

    Jetzt bin ich aber verwirrt ... die Versionen 3.6 bis 4.0 beziehen sich doch auf die Firmware des PatchEditor und nicht den Bootlader des 3P?!!!

    * In der 3P-Version 3Pv1_5Beta3.zip ist eine "3P_Boot_v3"
    * In der 3P-Version 3P_v105Beta4 ist eine "3P_Boot_v4"
    * auf der Updatepage von Kiwi steht bei Version 1_5beta4 "IMPORTANT! The ver 1.5.3 bootloader must be loaded before applying this update" - er meint wohl den Bootloader_v3?
    * In der 3P-Version 3Pv2_Upgrade geht der Bootloader dann wieder los mit "3P_Boot_v100_Upgrade"? Hä?

    Hm, in Anbetracht der Tatsache daß man seine CPU zerschiessen kann finde ich die Dokumentation des Update-Procederes ziemlich 'lapidar'.

    Update:
    Hab jetzt komplett upgegradet wie folgt:
    1. "3P_Boot_v3.syx" aus "3Pv1_5Beta3.zip"
    2. "3P_Boot_v4.syx" aus "3P_v105Beta4.zip"
    3. "3P_Prog_v105Beta4.syx" aus "3P_v105Beta4.zip" - ist wahrscheinlich nicht nötig. Da aber im Upgrade-txt von "3Pv2_Upgrade.zip" steht "boot v4 & prog v1.5.3 or later" hab ich den eben auch noch geflasht. Dabei ist mir das Midisport4x4 mit midiOx wegen bufferproblem abgesprungen - mitten im flashen (Schock!). War aber kein problem mit "bome's sendSX" drüberzubügeln (Uff)
    4. die 3 files die Florian oben schon aufzählte und wie es auch ordentlich im Readme der "3Pv2_Upgrade.zip" steht.

    Hab noch nicht viel getestet aber ein Fix fiel mir sofort auf (was mich in der bisherigen Version EXTREM nervte): Das Release der Envelope auf den VCA ist nun 1000x besser. Vorher hat der VCA viel zu 'schlagartig' zugemacht, es war nicht möglich ein langes, softes, organisches Release hinzubekommen - das tut jetzt wesentlich besser ... hurra!

    ... wow, die neue tabellarische Strukturierung der Parameter macht das editieren wesentlich ergonomischer als die bisherige Methode: 'ich möchte AAA (LED schnell blink)... oh Mist der Button prellt, AAAA = einmal A zuviel (LED flacker), also nochmal im Kreis ... A, AA, AAA' - das war imho nur ätzend. So langsam macht mir die Erweiterung echt Spass :)
     
  24. Nоrdcore

    Nоrdcore deaktiviert

    Habe das gleiche Problem wie Check Mate.

    Originalversion lief prinzipiell, allerdings nicht wirklich brauchbar.
    Nach Update auf 1_5beta4 Töne nur noch per Midi (egal, da ich ja eh weiter Upgraden will... )
    Nach Update auf aktuelle Version: V200_build7: korrekte Bedienbarkeit, aber keine Töne, weder Lokal noch Midi. Midi-Daten kommen an (zeigt die Tape-Taster LED zumindest an)
    Downgrade auf v200c ändert nichts.
    Parameter (Local On .. ) stehen alle sinnvoll, wie nach einem Total Reset (Edit & Seq Write beim einschalten) zu erwarten.
    Midi-Out geht.


    => :mad:
     
  25. ...irgendwie bin ich gerade froh, dass ich noch keine Zeit hatte den Umbau zu machen :roll: ...
     
  26. ppg360

    ppg360 fummdich-fummdich-ratata

    Und ich bin irgendwie froh, das Upgrade noch nicht geordert zu haben. Klingt zwar alles sehr interessant, aber ich steh´ nunmal nicht auf Hallas.

    Stephen
     
  27. Nоrdcore

    Nоrdcore deaktiviert

    ... so, erst mal den Controller auslesen, dann Flasht sich das etwas ungenierter....



    ... Controller wieder reingepröppelt ... nu tut er ... :waaas:

    manchmal wird der Glaube, das seien deterministische Systeme, schon auf eine harte Probe gestellt...
     

    Anhänge:

    • kiwi.jpg
      kiwi.jpg
      Dateigröße:
      141,3 KB
      Aufrufe:
      179
  28. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...wie kann das sein, das jetzt alles geht???
     
  29. Check Mate

    Check Mate Aquatic Beta Particle

    Also bei mir hat sich nix geändert trotz erneutem Einbau und rumprobieren und ehrlichgesagt hab ich jetzt die Nase voll!
    Ich hab nun zim dritten mal den alten Prozessor wieder eingebaut und da geht er wie ne Eins. Den Sequencer kann ich auch über ein Sample aus der MPC Triggern.
    Ich hatte zumindest gehofft, dass das Kiwi update einigermaßen ausgereift ist und nur kleine Bugs auftreten. Die neuen Funktionen sind zwar gut aber wenn ich bei jedem Update Angst haben muss mir komplett den Prozessor zu zerschießen nützen sie mir auch nix. Abgesehen eben von der Tatsache, dass bei mir gleich mal gar nix mehr funktioniert und der Synth nichtmal nen Piep von sich gibt. Und ich war wirklich absolut vorsichtig und habe alles ganz genau nach Anleitung gemacht!!
    Mit der "alten" Kiwi Version kamen zumindest noch Töne raus.
    Ich hab aber keinen Bock jetzt noch 5 mal hin- und her zu stecken.

    Sorry wenn ich mich hier mal auskotzen muss aber für mich isses nur schade um das (für mich viele) Geld.
    So dicke hab ich's dann auch nicht. :mad:
     
  30. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...ausser bei Florian scheints ja bisher bei Niemanden so richtig zu laufen?
    Meiner läuft noch auf einer der ersten Versionen relativ problemlos.
     

Diese Seite empfehlen