Kawai K1 geht nicht an

Dieses Thema im Forum "Polyphon" wurde erstellt von SvenSyn, 9. Dezember 2016.

  1. SvenSyn

    SvenSyn ...

    Hallo,

    hab heute meinen Kawai K1 für 50€ bekommen. Laut Verkäufer hat er funktioniert, ich vertrau ihm da auch.
    Nun, zu Hause ausprobiert, geht natürlich nix.

    Der Kawai braucht 12V 2A.

    Das beiliegende Netzteil liefert 15,34V. Das kann es also nicht sein. Ist es ggf. falsche Polung?


    Denn:
    Bei einem Ersatznetzteil bei ebay ist die Polung genau andersrum, als bei dem beiliegenden.
    [​IMG]

    2 andere 12V 2A-Netzteile mit gleicher Polung wie das Originale brachten auch keinen Erfolg.

    Gibts in dem K1 ne Sicherung, die eventuell rausgeflogen ist?
    Oder Kondenswasser, durch lange Lagerung in kühlem Ort?

    Bin für jeden Tipp dankbar, weil wäre ja sonst schade drum.
    Der Verkäufer war so nett, mir das Geld gleich zurückzugeben.. von daher.. aber ich will ja trotzdem dass er läuft.
     

    Anhänge:

  2. ppg360

    ppg360 fummdich-fummdich-ratata

    Wenn er 12V haben will, dann sollte man ihm nicht 15 geben -- deswegen sind originale Netzteile immer so wichtig. Damit es paßt mit Polung und Leistung.

    Wenn Du den Fehler nicht selbst beheben kannst, wird die Reparatur wahrscheinlich den Wert des Kawai um ein Vielfaches übersteigen :sad:.

    Stephen
     
  3. SvenSyn

    SvenSyn ...

    Leerlaufspannung?
    Können 3V ein Gerät zerstören?

    Ich weiß, nur schade drum, denn die Tastatur fühlt sich echt gut an.
     
  4. SvenSyn

    SvenSyn ...

    EDIT: An der Polung liegt es nicht, denn am Gehäuse ist die selbe Polung zu sehen wie auf dem netzteil.

    Hab ihn mal geöffnet, um zu gucken ob die Sicherung durch ist. Sieht gut aus, der Faden ist nicht durchgebrannt.
    Auch sonst sieht das Innenlebne gut aus, keine Feuchtigkeit oder sonst irgendwas auffälliges..

    Platine bei DC in, Sicherung:

    Platine gesamt:
     

    Anhänge:

  5. Hallo Sven

    Beim originalen Netzteil des K1 handelt es sich um ein NICHT stabilisiertes Netzeil.
    Generell gilt:
    Bei nicht stabilisierten konventionellen (Trafo-)Netzteilen gilt die aufgedruckte
    Ausgangsspannung nur bei gleichzeitiger Entnahme des vermerkten
    Nennstroms (Beim vorliegenden Netzteil ergibt sich die Ausgangsspannung
    von 12 Volt also nur bei einem Stromfluß von 2A.).

    Bei solchen (nicht stabilisierten, konventionellen) Netzteilen ist also die sog.
    Leerlaufspannung IMMER höher (als der aufgedruckte Wert).
    "Leerlaufspannung" heißt:
    Es wird KEIN Strom gezogen, sondern alleinig (hochohmig) die Ausgangsspannung
    gemessen.

    In Deinem Falle kannst Du eigentlich nur Folgendes tun:

    1.) Den KOMPLETTEN(!!) Netzteilabschnitt (einschließlich der Netzteilbuchse(!!)
    dem Ein-Aus-Schalter und den Stabilisierungs-ICs) mittels einer starken Lupe
    und einer guten Beleuchtung auf kalte Lötstellen hin untersuchen.

    Zur Erklärung:
    Stabilisierungs-ICs sind jene (dreibeinigen) "Dinger", die wie große Transistoren
    aussehen.
    Kalte Lötstelle: Um den verlöteten Kontakt befindet sich ein feiner
    (kreisförmiger) Haar-Riß (der mitunter nur sehr schlecht zu sehen ist) auf der
    Lötstelle.
    Abhilfe: PRÄZISE und SORGFÄLTIG nachlöten.
    (Bei gänzlich fehlender Löterfahrung sollte man an Ausschlachtprints üben.)

    2.) Falls Punkt 1 nicht zum Ziel geführt hat:
    Sicherung durchmessen oder (in Ermangelung eines Multimeters) austauschen
    (Oftmals ist eine Unterbrechung der Sicherung nicht erkennbar.)

    3.) Falls es immer noch nicht funktioniert:
    http://elektrotanya.com/kawai_k1_k1m_sm ... nload.html
    Messungen im Netzteilabschnitt vornehmen (Kontrolle der
    Ausgangsspannungen der verbauten Stabilisierungs-ICs, sowie des
    "Switching-Regulators" si-8201l).

    Gruß
    Christian
     
  6. Feedback

    Feedback Individueller Benutzer

    Ich stimme da Christian zu, allerdings:
    - der Synth ist wohl mal mit diesem Netzteil gelaufen, vielleicht wurde da auch was verwechselt. Also als erstes das passende besorgen. Richtige Spannung, richtige Polung. Sollte es bei Thoman geben
    - fang' mit der Sicherung an. Durchmessen (Durchgangsprüfer im Multimeter) oder austauschen. Multimeter gibt es bei Amazon, für mich ist der Durchgangsprüfer fast am wichtigsten...
    - das Multimeter eignet sich auch zur Prüfung von z.B. dem Schalter (stromlos)
    - ab jetzt wird es ohne Ahnung eng....
     
  7. Nachtrag:

    Vermutlich weist das beiliegende Netzteil die falsche Polarität auf.

    Laut Servicemanual K1:
    Hohlstecker:
    Plus AUSSEN, Minus in der Mitte.

    Kawai K1II (direkt am Gerät gemessen):
    Hohlstecker: Plus AUSSEN, Minus in der Mitte.
    (Leerlaufspannung des (konventionellen) Originalnetzteils ca. 18 Volt)

    Anmerkung:
    Lt. Servicemanual befindet sich im Eingangsbereich der Stromversorgung eine Schutzdiode (Diese ist auf
    dem oberen Bild rechts neben dem Ein-Ausschalter sichtbar (Es handelt sich hierbei um das "weiße
    keramische kugelförmige Element mit dem schwarzen Ring linksseitig).

    Das heißt:
    Der Synthesizer ist "fehlpolsicher", bzw. wird bei falscher Polarität des Netzteils nicht beschädigt.

    Ergo:
    Nochmals mittels einer Lupe genauestens den Polaritätsaufdruck auf dem Synthesizergehäuse (rückseitig)
    überprüfen, bzw. Netzteil mit korrekter Polarität organisieren.

    (Pfuschlösung 1:
    Kabel des Netzteils abschneiden, Leitungen abisolieren und umgepolt wieder
    zusammenlöten. Blanke Stellen KORREKT isolieren.

    Pfuschlösung 2:
    Kabel abschneiden, Leitungen abisolieren und mittels einer Lüsterklemme umgepolt wieder
    zusammenklemmen.
    Achtung: Streng darauf achten, daß das Netzteil nicht kurzgeschlossen wird. SORGFÄLTIG arbeiten.)

    Gruß
    Christian
     
  8. SvenSyn

    SvenSyn ...

    Danke für die ganzen Beiträge!

    Bevor ich irgendwas im Inneren tausche oder reparieren lasse, werd ich erstmal das beiliegende Netzteil von einem Freund umpolen lassen, vllt war es das ja auch schon. Denn die Polarität ist definitv falsch. Kann so auch nicht funktionieren..
     
  9. Feedback

    Feedback Individueller Benutzer

    Das beiliegende Netzteil ist offensichtlich eins, welches nicht zu diesem Synth gehört. Es ist falsch gepolt und liefert auch eine zu hohe Spannung. Jetzt sind 3V nicht viel, trotzdem würde ich ein passendes empfehlen...
    Gottseidank war das Ding gegen Verpolung gesichert, selbst heute ist das noch nicht selbstverständlich...
     
  10. tom f

    tom f Ignoranten können nun ignorieren.


    es wäre allerdings korrekt wann man den darüber aufklären würde dass er - wohl versehentlich - ein falsches netzteil mitgschickt hat und ihm die möglichkeit zum austausch gibt anstatt für ein gerät das wahrscheinlich gar nicht defekt ist das geld zurück zu nehmen.
     
  11. SvenSyn

    SvenSyn ...

    Was denkst du denn von mir?
    Ich habe den Synth aus Komission, über en Verkäufer habe ich mit dem ehem. Besitzer Kontakt aufgenommen. Der wusste nicht, mit was für einem Netzteil er den K1 betrieben hat. Von daher.. er war froh, das Ding los zu sein. Zurücknehmen wollte er es nicht.
     
  12. tom f

    tom f Ignoranten können nun ignorieren.

    der satz bezog sich darauf was da steht, wie soll man das anders verstehen ? :)

    für mich liest sich das so: du hast einen synth mit falschem netzteil gekauft (nicht deine verantwortung) und nun hast du das geld für den synth retour bekommen obwohl er nicht defekt ist (deine verantwortung)

    wenn das anders sein sollte, dann kann man sich mein posting ohnehin schenken.

    und natürlich geht es mich auch überhaupt nichts an - aber da man hier oft und gerne über "wie was sein sollte" diskutiert...


    mfg
     
  13. SvenSyn

    SvenSyn ...

    Naja, das mit der falschen Polung des Netzteils war nur eine Vermutung.
    Der Verkäufer im Musikladen sagte mir, das Gerät habe mit genau diesem Netzteil funktioniert. Der ehemalige Besitzer bestätigte dies ebenfalls.. deswegen gehe ich ja von einem internen Defekt aus - weswegen die Rücknahme ja gerechtfertigt ist.

    Ich will halt nun ausprobieren, obs wirklich nur am Netzteil liegt oder nicht. Wenn nicht, werd ich ihn vermutlich nicht reparieren lassen, denn da stimtm Kosten-Nutzen-Verhältnis wohl kaum.
     
  14. tom f

    tom f Ignoranten können nun ignorieren.

    das ist allerdings auch dubios - ich bin zwar kein bastler, aber wenn ich nicht irre KANN das niemals mit der falschen polarität funktionieren.

    da kann man dann vermuten dass die dir beide einen bären aufbinden wollen was natürlich die "moralfrage" wieder in eine andere richtung leitet :mrgreen:
     
  15. SvenSyn

    SvenSyn ...

    So oder so hab ich ja keinen Verlust erlitten - von daher..

    Ich denke da eher nicht an unlautere Absichten, eher an Unwissenheit. Der ehem. Besitzer, ein ältererer Herr, hat den K1 kurz vor der Wende gekauft und komtm aus der Alleinunterhalterecke. Womöglich hat er einfach das falsche Netzteil dem Verkäufer mitgegeben.

    Morgen lass ich das Netzteil von nem befreundeten Techniker auf die andere Polung umlöten udn dann werd ich ja sehn, ob er noch funktioniert oder nicht.
     
  16. Feedback

    Feedback Individueller Benutzer

    Techniker ist gut. Auf dem Synth/im Service-Manual nachsehen, was das Ding benötigt. Das Netzteil durchmessen, vielleicht hat es ja einer schon umgelötet...
    Aber hier zeigt sich wieder: diese Kack-Netzteile (ich hasse das Zeug und ersticke darin...) beschriften. Und ja, vergess' ich auch dauernd... :selfhammer:
     
  17. microbug

    microbug |||||||||

    Für die alten Kawais wurden immer die gleichen Netzteile mitgeliefert, nannte sich PS-121 und war bei allen K1, K4, Q-80, GB-1/GB2 etc identisch, auch die Polung. Auf Amazon kann man dafür ein Ersatznetzteil in Steckerform kaufen.
    Das PS-121 ist ein Trafo mit Gleichrichter drin und liefert 12V 500mA.
    Die restliche Aufbereitung findet im Gerät selbst statt, mittels der normalen Spannungsregler. 3V mehr machen nichts kaputt, erzeugen aber mehr Verlustwärme, das kann, wenn die Spannungsregler nicht auf Kühlkörpern sitzen, aber zu Defekten auf lange Sicht führen.

    Wenn ein Netzteil mit einem Gerät nicht will, kann auch schlicht der Hohlstecker keinen Kontakt bekommen, denn da gibt's ja verschiedene Modelle mit unterschiedlichen Innen- und Außendurchmessern. Bei Kawai wurde ein 2,5mm Hohlstecker verwendet. Ich würde auch mal messen, ob am Synth überhaupt Spannung ankommt.
     
  18. SvenSyn

    SvenSyn ...

    Es war tatsächlich das Netzteil.

    Hab durch Zufall gesehen, dass man bei dem Universalnetzteil meines microKorgs die Polarität umstecken kann.. sogleich mal ausprobiert und zack! Er geht an :)
     
  19. Feedback

    Feedback Individueller Benutzer

    YES! :phat: :phat: :phat:
    Dann mal viel Spaß!

    Aber nochmal: Bei Gebrauchtkäufen hilft ein Multimeter, 20€ Amazon reicht. Achte auf den Durchgangsprüfer, damit kannst Du auch gleich Kabel testen.
    Oft steht das Zeug im Weg herum und soll einfach nur schnell raus....
    Erst durch-checken, dann anmachen. Ich habe schon Eurorackmodule bekommen, bei denen das Kabel falsch herum draufgesteckt war
     
  20. SvenSyn

    SvenSyn ...

    Danke dir

    Wir haben ein Multimeter in der WG :)
     
  21. Feedback

    Feedback Individueller Benutzer

  22. Jörg

    Jörg |||||

    Dann berichte mal was du von der Kiste hältst.
     
  23. SvenSyn

    SvenSyn ...

    So, ein paar Tage ausprobiert.
    Er hat seinen Charme, natürlich sind die Klangqualität bescheiden udn die Möglichkeiten begrenzt, aber das war ja von vornherein klar.
    Die Tastatur ist sehr gut, schön stramm. Leider ist sie auch etwas laut.

    Fazit: er wird bleiben!
    (Endlich kann ich Röchel-Chöre machen! :D )

    Die Yamaha W7 Workstation, die ich gleichzeitig mti dme K1 bekommen habe, werde ich aber verkaufen. Sie ist scheiße zu bedienen, sauschwer und die Tastatur ist zwar auch gut, aber im Vergleich zum K1 etwas schlechter, weicher irgendwie. Und 2 Masterkeyboards brauch keine Sau.

    EDIT: Kann jetzt schön Dead Can Dance Lieder mitspielen - Presets sei Dank! ^^
     
  24. microbug

    microbug |||||||||

    BTW: falls jemand noch einen K1 haben möchte: Hier wäre noch ein K1 II abzugeben, mit Originalnetzteil, Speicherkarte DC-8, Handbuch und Sounds. Nei Interesse einfach PN schreiben.