Kawai K3 spielt intern 3 aber extern 6 Stimmen ??

Dieses Thema im Forum "Analog" wurde erstellt von Tyrell, 2. April 2011.

  1. Tyrell

    Tyrell aktiviert

    Tja, bin am Ende meines Lateins. Das hatte ich noch nie. Die Tasten funktionieren alle einwandfrei, keine Aussetzer, nichts. Über Midi werden alle 6 Stimmen wiedergegeben aber über die eigene Tastatur nur 3. Vielleicht hat jemand eine Idee.
    Und gleich noch ein Punkt. Ich schaffe es nicht irgendwelche Sounds aus dem Netz (Sys Ex) in den K3 zu bekommen. Protect-Schalter habe ich natürlich bedacht. Die Übertragung mache ich mit SysEx-Librarien. Das klappt sonst ganz gut. Leider steht im gesamten Manual niergendwo wie sich der K3 beim Empfang von Sysex verhält. Evtl. muss man ihn aber in Aufnahmebereitschaft bringen. Auch hier wäre ich für einen Tipp dankbar. Schönes Wochenende :)
     
  2. Das liest sich ja fast so, als ob beim Spiel mit der eigenen Tastatur jeweils 2 Stimmen angefordert werden. Macht er das auch ohne Midi-Input Kabel? Könnte das sonst irgendwie an einem Kurzschluss im Midi-Teil der Elektronik liegen? Eventuell nur falsch eingestellt?
     
  3. Tyrell

    Tyrell aktiviert

    Geil :D Das wars!!!!
    Kaum entfernt man eines der beiden Midi-Kabel, schon spielt er 6stimmig!!! Witzig. Er macht diese Midi-Schleife AUCH wenn der Rechner aus ist - obwohl, könnte auch das "Emaigic" Midi-Interface sein das hier Probleme macht. Aber egal, Problem gelöst und nun klappen auch die SysEx Datenübertragungen. !!!!
     
  4. :supi: :nihao:

    Ich hab das mit den Unitors auch manchmal. Je nachdem, was an welchem Port hängt. Ich schalte dann einfach immer das Unitor ab ;-)
     
  5. microbug

    microbug |||

    Auch wenn das Problem schon gelöst ist: Wenns beim K3 Probleme gibt, dann Rainer Buchty: http://www.buchty.net/ fragen. Der hat seinerzeit meinen K3 bekommen und inzwischen 3 davon, gerade die Tage mit ihm gesprochen. Der kennt die Dinger recht gut.
     

Diese Seite empfehlen