Kawai K4 Rückkoplungen beim Anschluß an PC

Dieses Thema im Forum "Digital" wurde erstellt von Silencer, 1. November 2011.

  1. Silencer

    Silencer Tach

    Hallo,

    ich habe noch kein Audio-Interface, daher habe ich meinen Kawai K4 einfach über den Mikrofon-Anschluß an den PC angeschlossen.
    Das ergebnis beim Aufnehmen mit dem Musik-Editor-Free war nicht gerade erfreulich.

    src: http://soundcloud.com/primitivenoisesector/versuch

    In den Kopfhörern, die direkt an den Synth angeschlossen sind höre ich das nicht.

    Woher kommen die Rückkopplungen? Bei meinem Casio CZ2000s und der gleichen Anschlussart sind diese nicht da.
     
  2. Ich höre da keine Rückkopplungen, sondern nur ein Knacksen in den von Dir kommentierten Bereichen. Rückkopplung wäre ja pfeifen. Zieh den K4 mal ab und spiel dann nochmal das Aufgenommene ab, passiert das dann immer noch?

    Beschreib dochmal den Fehler genauer bitte.

    Glückwunsch zum K4 übrigens, falls ich das noch nicht gesagt haben sollte. Ein Audiointerface stünde hier immer noch rum, das bereits erwähnte Terratec, ist aber Firewire.
     
  3. m1rk0

    m1rk0 Tach

    Ist das evtl. das berüchtigte Filterklicken? Habe ich bei meinem K4r noch nicht so gehört, aber auf der folgenden Seite wird das erwähnt. Und auch, dass das über den Kopfhörerausgang besser sein soll:

    http://homepage.mac.com/synth_seal/html/k4a.html

    Mirko
     
  4. Silencer

    Silencer Tach

    Es ist so. Durch die Kopfhörer höre ich nur die gespielten töne. Auf den aufgenommenen Tonspuren aber, sind die Störgeräusche zu hören.
    Es ist sehr gut möglich, daß das auf der Seite besprochene Klicken bei mir auftritt.
    Es tritt immer am Anfang der gespielten Melodie auf. Nie mitten drin.
    Wenn die Melodie angespielt wird, kommt zu erst ein kurzer, knackender Geräusch, dem ein längerer Brumm/Pfeifton folgt.
    Wie gesagt, über meine Kopfhörer höre ich diese Geräusche nicht.

    Gruß
     
  5. Deusi

    Deusi Ja was denn eigentlich?

    Nee, Rückkopplungen sind das keine. Ich habe solche Störgeräusche schon mal wo anders gehört und bin am grübeln, wo das war. :idee:
     
  6. Klingt nach einem Problem im Audiozweig. Ließe sich sicher einkreisen und lösen. Hab leider kein Servicemanual von der Kiste, aber sollte auch so gehen, muß man halt messen und dann schauen, was es sein könnte. Falls Du um das 2. Januarwochenende in der Gegend sein solltest oder das einrichten kannst, meld Dich per PN.

    Ich befürchte aber, daß es nicht am Gerät liegt, sondern möglicherweise ein Rechnerproblem bzw Rechner-Interfaceproblem sein könnte. Möglicherweise übersteuert einfach das interne Audio des Rechners, steht der Pegel auf Mic oder Line? Tritt das auch mit dem Emu auf oder nur mit dem K4?
     
  7. Deusi

    Deusi Ja was denn eigentlich?

    Ich hab's wieder. Ich habe dieses Klickgeräusch, wenn ich meinen Kopfhörer in den Kopfhörerausgang vom M-Patch einstöpsele. Hat eventuell dein Klinkenkabel zuviel Spiel und wackelt (minimal) in der Buchse?
     
  8. Silencer

    Silencer Tach

    Bis jetzt ist das Problem nur bei dem K4 aufgetreten. Ich müsste aber mal etwas intensiver testen, ob es nicht auch bei anderen Geräten unter ähnlichen Bedienungen auftritt.

    Das müsste ich mal testen. Auch mit anderen Kabeln. Ich werde mal berichten ob ich Erfolg hatte.
     
  9. Silencer

    Silencer Tach

    Hallo,

    es scheint in der Tat ein Kommunikationsproblem zwischen dem K4 und meinem PC gewesen zu sein. Denn seit ich mein neues Mischpult habe und den K4 darüber laufen lasse gibt es kein Klicken oder Pfeifen mehr. Die Klänge werden sauber auf den PC übertragen. Es ist wohl nicht die beste Art den Synth ohne entsprechende Treiben direkt über die Mikrofonbuchse an einen PC anzuschließen.

    Grüße
     
  10. Deusi

    Deusi Ja was denn eigentlich?

Diese Seite empfehlen