Kennt sich Jemand mit Floppy-Laufwerken aus?

Dieses Thema im Forum "mit Sequencer" wurde erstellt von MoS-FeT, 24. Juli 2011.

  1. ...denn ich vermute stark, dass es Defekt ist.

    Es geht um dieses, welches aus meiner MPC2KXL stammt, und dass ich nur noch einmal brauche um das neue OS draufzuspielen. Den Gefallen tut es mir aber nicht.
    [​IMG]
    Beim Einschalten dreht sich das Plastik-Gewinde, Rechts neben dem Lesekopf noch einmal ganz zurück, bis es auf Anschlag ganz hinten ist.

    Wenn man dann etwas laden will, und der Lesekopf (so denke ich zumindest) nach vorne Geschoben werden müsste, zuckt es nur ein wenig im Takt und bleibt ganz hinten, so wie man es auf dem Foto sieht. Das Klacken, dass dabei entsteht schien mir auch ein eher untypisches Geräusch, kann aber sein das ich mich da auch täusche.

    Schonmal so ein Problem gehabt? Hört sich definitiv nach defekter Hardware an, oder? (Die Disk wurde kurzzeitig mal eingelesen. An PCs zickte sie auch ein bisschen, lies sich dann aber bespielen)
     
  2. tomcat

    tomcat -

    Kann der Sensor f. Track 0 sein, ist meistens eine Lichtschranke soweit ich mich erinnere. Wird aber einfacher sein du holst dir ein anderes LW bei irgendeiner PC Bude oder über evilbay als zu versuchen das zu reparieren. In PCs waren die 1.44MB (HD) Laufwerke drinnen, nur in alten PCs(Olivetti z.B.) und Ataris waren die 720KB Laufwerke drinnen.
     
  3. Ja denke auch das es reif für die Tonne ist. Habe mir gestern spontan ein Zip-Drive in der Bucht ersteigert. Vielleicht habe ich damit mehr Erfolg.
     

Diese Seite empfehlen