Kenton pro2000 Polyphonie Probleme

Dieses Thema im Forum "Modular" wurde erstellt von porkfour, 25. Februar 2011.

  1. porkfour

    porkfour Tach

    liebstes forum,
    seit ca. zwei wochen bin ich nun endlich im besitz des Kenton pro2000 und bin super happy meine geitzigkeit überwunden zu haben.
    ich wollte es vorallem nutzen um endlich meinen modular polyphon spielen zu können. ich hatte vorher nur das pro solo, jetzt bin ich überwältigt von den möglichkeiten die dieses gerät bietet.

    leider habe ich eine macke festgestellt und wollte andere besitzer fragen, ob sie dieses problem im polybetrieb auch haben oder ich mein gerät zurückschicken muss.
    es kommt nicht nur vereinzelt vor, dass der zuletzt gespielte notenwert noch einmal abgefeuert wird auch wenn ich auf eine andere note wechsel.
    beispiel. ich spiele dreimal hintereinander ein c und beim vierten ein f´. anstatt des f´erklingt aber nocheinmal ein c.
    mir fällt da kein roundabout ein. dieser fehler macht eigentlich den kompletten polyphonbetrieb zunichte.

    falls sich dieses problem lößen lässt erbitte ich noch folgenden rat:

    hat jemand eine idee, wie ich am besten ein controlpanel aus gängigen eurorackmodulen einrichten könnte, dass es erlaubt in meinem falle alle 4 stimmen global zu ändern, wie es beispielsweise im oberheim 4-/8voice gelößt wurde. um es verständlicher auszudrücken. globale regler(ich denke mal sowas wie einen offset) für alle vier filter, globale regler für die hüllkurven, etc... vielleicht hat ja jemand schon vergleichbares gemacht oder gedacht.

    ein dankeschön eilt voraus!
     
  2. Steven Hachel

    Steven Hachel bin angekommen

    Hast du das Problem nun lösen können?

    viele Grüße
     

Diese Seite empfehlen