Korg Electribe MX/SX Röhren kalibrieren Hilfe!

Dieses Thema im Forum "mit Sequencer" wurde erstellt von p.slang, 27. Februar 2014.

  1. Hallo Leute,

    ich habe die Korg Electribe MX und SX (jeweils SD) und habe die Röhren getauscht. (JJ ECC803 Selected Gold)

    Leider habe ich Probleme bei der Kalibrierung der Röhren. Sobald ich die Diagnose durchlaufen lasse erscheint im Display für beide Seiten immer
    0999. In der Anleitung steht sobald der Wert unter 0010 ist sind die Röhren richtig kalibriert.

    Doch egal ob ich die Einstellschrauben bewege oder nicht, es bleibt bei mir immer der Wert 0999. Ich weiß echt nicht weiter...

    Kann mir jemand helfen??
     
  2. snowcrash

    snowcrash aktiviert

    Die JJs haben zuviel Output, lassen sich nicht kalibrieren. Ich habs auch mit Abschwächer versucht, hat nicht geklappt. Hab dann lediglich den Pegel etwas angepasst und mehrmals Röhren L/R getauscht um zu sehen in welcher Konfiguration die am besten klingen. Ergebnis passt für mich, Klang hat sich qualitativ praktisch verdoppelt. Leichte Unterschiede im. Panorama gleiche ich per Mixer aus, bzw nutze ich die SX zb sowieso 4x Mono mit externen Effekten.
     
  3. Danke erstmal für die schnelle Antwort :supi:

    mmhhh okay leuchtet mir ein warum da nur 0999 steht :?

    hab trotzdem mal noch ein zwei fragen:

    heißt das es ist egal ob man an den einstellungsschrauben dreht oder nicht?? weil hab das schon probiert um eine veränderung zu hören... ich hoffe ich hab sie jetzt nicht verstellt...

    ...wie bzw. wo den Pegel angepasst, den Masterpegel oder den Pegel der einzelnen Parts??

    wie 4x Mono??
     
  4. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...ich hab auch JJ's drin und die sind sehr übersteuerungfest und wohlklingend, muß mal nachher schauen was für welche das sind.
    Ich hab die Kiste auch nicht kalibriert, vielleicht hab ich hier seit Jahren ein Riesenproblem von dem ich nix weiß :D ?...
     
  5. Anonymous

    Anonymous Guest

    zu eins : wohl am mastereingang mit dem pan-regler

    zu zwei : du hast ja 4 ausgänge an der electribe , und wenn du dir jeden im panorama hart rechts/links ziehst bekommst du dadurch quasi 4 einzelausgänge mono
     
  6. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Ich habe die "NN033G ECC803S long-plate ECC83 von JJ GOLD, matched version" und damit ging die Kalibrierung einwandfrei.

    Du benutzt aber schon das richtige Spezialkabel dafür, oder? Gekauft oder selbstgelötet?

    Edit: Guggst Du hier: http://www.midimonster.de/wsb/media/EMX ... Manual.pdf, Seite 14
     
  7. danke euch erstmal für die antworten.

    torpedo: sorry aber ich steh grad richtig aufm schlauch glaub ich. :/

    ich versteh den sinn mit dem panregler nicht so richtig. Wie meinst du das? Bzw. könntest mir das nochmal genauer erklären wie du da vorgegangen bist??
    bist du dann nach gehör gegangen oder wie wusstest du wann der klang am besten ist?? find das relativ schwer abzuschätzen wenn man das gerät immer wieder zwischendurch aus hat....

    ....Ja die normalen Stereo Ausgänge 1+2 und Individual Out 3+4??

    Aber da kann man doch nur entweder oder auswählen je Part oder wie meinst du das??


    Achso Kabel ist okay.
     
  8. studio-kiel

    studio-kiel aktiviert

    Ist eigentlich bekannt, ob in Sachen "Electribe" 2014 was Neues von Korg kommt? Gibt ja leider nur noch ein paar Restgeräte in manchen Stores und bei Korg sind sie schon in die Kategorie "Frühere Modelle" gewandert :doof:
     

Diese Seite empfehlen