Korg Electribe SX Audio In/Thru

Dieses Thema im Forum "mit Sequencer" wurde erstellt von The_Unknown, 19. Juli 2005.

  1. Hallo,

    habe gerade mal mit einem externen Effektger


    Hallo,

    habe gerade mal mit einem externen Effektgerät experimentiert, welches ich über den Einzelout schicke und wieder in die SX zurückleite.

    Wenn ich auf permanet Audio Thru schalte, bekomme ich ein anderes Ergebnis, als wenn ich im Audio In Part alle Steps auf On schalte. Das blöde ist, das bestimmte Geräusche komplett verloren gehen.
    Ich würde schon gerne den Part nutzen, da ich den Effekt ja gezielt zu bestimmten Zeitpunkten freigeben möchte, was mache ich falsch bzw. gibt es überhaupt eine Möglichkeit, das gleiche Ergebnis zu bekommen ???

    THX
     
  2. [quote:232d0e2b9b=*The_Unknown*]

    Wenn ich auf permanet Au


    "wie anders" :?:

    nicht vergessen: im audio_in / stepbetrieb läuft das signal uU mit niedrigerem pegel durch -> die velocity und motion-<a href="https://www.sequencer.de/specials/sequencer.html">Sequencer</a>-modulationswerte spielen da in der audio-in-spur (zumindest in meiner alten ES1) ebenfalls eine rolle....
     
  3. ...also Pegel ist grunds

    ...also Pegel ist grundsätzlich leiser, das stimmt schon, wäre aber nicht das Problem..."anders" in dem Sinne, dass ich ein Beatsignal im Effektweg habe, welches im Part Modus nahezu verschwindet, ganz komisch...

    Muss ich mir Morgen glaube ich nochmal ausgeschlafen anschauen, aber verstehe ich das richtig, dass man das (mal vom Pegel abgesehen) schon irgendwie gleich hinbekommen sollte ?
     
  4. ...also so ganz bekomme ich das immer noch nicht hin, selbst

    ...also so ganz bekomme ich das immer noch nicht hin, selbst bei Pegelanpassung hört sich das nicht gleich an, irgendwie verschwinden diverse perkussive Sachen einfach (ähnlich einem Gate Effekt), seltsam seltsam... :?:
     
  5. ...au man, wie doof, irgendwie habe ich mir das Problem mit

    ...au man, wie doof, irgendwie habe ich mir das Problem mit der Frage eigentlich schon selber beantwortet, im Step Bereich gibt es auch bei Audio In die Einstellung Gate, damit klappt´s dann auch mit dem Nachbarn bzw. der Nachbarin ;-)
     
  6. ...und noch was zum Thema, nachdem das mit ge

    ...und noch was zum Thema, nachdem das mit geänderten Gate Zeiten ja nun klappt *hehe* kommt das nächste komische Phänomen, obwohl alle MotionSequence Daten definitif gelöscht sind, tritt nach einer gewissen Zeit eine Art CutOff Effekt ein, wenn ich nicht auf der Audio-In Spur stehe, tippe ich diese wieder an, ist alles ok... ???????
     

Diese Seite empfehlen