Korg ESX-1 Bootet nicht mehr

Dieses Thema im Forum "mit Sequencer" wurde erstellt von John Kahmei, 26. Februar 2011.

  1. meine ESX bootet seit gestern nicht mehr hoch. Display leutet aber keine schrift und nix passiert.

    weiss jemand was ich tun kann?

    Laut internet könnte das Flash / Boot Rom defekt sein ist sowas teuer? :roll:

    mfg john
     
  2. vielleicht geht das in den okkult-esotherischen bereich der elektrotechnik, doch hast
    du schon ein anderes netzgerät probiert?
     
  3. toxictobi

    toxictobi aktiviert

    Ja kenn ich, hatte bei mir (normale ESX ohne SD) wohl was mit einer zu klein dimensionierten Sicherung zu tun.
    Korg hat sich nicht lumpen lassen und hats ca.3 Monate nach Ablauf meiner Garantie auf Kulanz repariert :cool:
    is allerdings schon 3 Jahre her...
     
  4. dstroy

    dstroy -

    Hatte ich auch schon, war ne Sicherung. Ich hatte allerdings noch Garantie. Viel Glück
     
  5. leute,ihr macht mir mut :lol:

    aber wenn es eine sicherung ist (was mich mir vorstellen kann) warum geht dann trotzdem die beleuchtung des displays?

    aber falls es das ist,wirds sicherlich nicht so teuer....puhhhhh

    hat man euch auch gesagt wo diese sicherung ist? :mrgreen:
     
  6. dstroy

    dstroy -

    ich tippe da zu 99% drauf ;-) genau diese Sicherung war bei mir auch durch und der gleiche Fehler wie bei dir. Ich glaube Thomann hatte das im Auftrag von Korg bei meiner gewechselt. Seitdem sind 3 Jahre vergangen, und keine Probleme mehr.
     
  7. ihr seit meine helden......es geht.....ich liebe euch :phat:
     
  8. Anonymous

    Anonymous Guest

    gratuliere :!:

    haste bestimmt selber gefunden ;-)
    da kann der sonntag ja wieder musisch werden :idea:
     
  9. aber hallo......alles darf defekt gehen aber nicht die esx :)
     

Diese Seite empfehlen