Korg MonoPoly, Kenton und Arpeggio TrigIn

Dieses Thema im Forum "Analog" wurde erstellt von SilentSignals, 6. September 2011.

  1. Synthheads seid gegrüßt !

    der MP4 hier schnurrt hier ganz phantastisch. Über ein Kenton USB Solo klappt es auch per Cubase über CV und Trigger eine selbstgebastelte Sequenz
    zum MP4 zu schicken.

    Es gibt am MP4 ein Arpeggio Trig In (der z.B. auch problemlos auf die Trigger Out einer TR 606 anspringt).
    Das Kenton verfügt über einen Clock-Ausgang (AUX3) über den z.B. Cubase den Arpeg des MP4 anstarten kann bzw. ist dies meine Frage.
    Laut Beschreibung sollte das gehen .. ich bekomme es nicht hin .. wer hat vielleicht Tips für mich ?!

    Kenton ist für CV/Trig korrekt eingestellt .. AUX3 steht auf "Clock normal" .. die Devide Ratios habe ich alle ausprobiert.
    Cubase Sync-Einstellungen sollten auch passen ... Trigger Polarität steht beim MP4 auf +15Volt ... Latch ist aktiviert ..

    Es kommt keine Arpeggio-Sequenz nur die "Einzelnoten" die ich in Cubase gesetzt hab, um das ganze anzustarten ..

    Was muss ich tun ? Was könnte es sein ? Geht das ganze überhaupt ?
     
  2. Es geht nur ent oder weder ;-)

    also:
    Entweder CV/Gate vom Kenton, aber kein Arpeggio.

    Oder Arpeggio-Clock In vom Kenton, aber den Akkord manuell auf der Klaviatur des MP greifen. Dabei darf weder in der CV-Buchse noch in der Gate buchse etwas drin stecken.

    Hintergrund: das Arpeggio ist eine Funktion der internen Keyboard-Abfrage des MP. Der CV/Gate klemmt sich zwischen Keyboard-Abfrage und KLangerzeugung, und hängt die Keyboard-Steuerung von der Klangerzeugung ab.

    Was Du brauchst, ist das MIDI-Interface von CHD für den MonoPoly.
     
  3. Danke Florian,

    versteh ich es richtig, daß über folgende Verbindung (Cubase MIDI-Clock >> Kenton AUX3 Clock >> ArpTrigIn MP4) alles sozusagen im Takt läuft und die Geschwindigkeit des Arpeggios von Cubase vorgegeben wird ?
     

Diese Seite empfehlen