Korg MS20 und Kenton USB Solo - Tuning-Probleme

Dieses Thema im Forum "Analog" wurde erstellt von Gregsen, 10. August 2012.

  1. Gregsen

    Gregsen Tach

    Hi ihr Lieben,

    seit Ende 2009 betreibe ich problemlos mein Kenton USB Solo, um meinen Korg MS20 mit Hz/V von meinem MIDIkeyboard aus zu steuern. Als ich das heute nach längerer Zeit mal wieder machen wollte, ist mir aufgefallen dass sich der USB Solo nicht mehr zum MS20 tunen lässt. Ich kriege das unterste C exakt getuned, scale dann das C zwei Oktaven darüber (wie in der Anleitung beschrieben), aber alles dazwischen ist teilweise mit 16 Cents Abweichung daneben...ich habe schon einen Factory Reset und das MS20 Preset vom USB Solo ausprobiert, nichts hat geholfen...das Ding ist wohl kaputt, oder? Am Tuning des MS20 selber liegt es jedenfalls nicht, das ist über 6 Oktaven absolut stimmstabil...Kenton habe ich bereits geschrieben.

    Was ich nicht verstehe ist, wie so ein einfaches Gerät überhaupt kaputt gehen kann, wenn es 3 Jahre nur im Studio stand und nicht einmal bewegt wurde...habt ihr da eine Idee?

    Ich wäre euch für Hilfe sehr dankbar!
     
  2. mink99

    mink99 bin angekommen

    Und wenns den MS20 gefressen hat ?
     
  3. Gregsen

    Gregsen Tach

    ...wie ich schon sagte, der MS20 ist absolut stimmstabil. Einer der stabilsten Analogsynths, die ich besitze. Das Problem ist aber gelöst: Es lag an einem USB-Port, der keine 5V-Spannung ausgegeben hat :)
     
  4. mink99

    mink99 bin angekommen

    OK ....
    Sorry 4 the misleading .....
     

Diese Seite empfehlen