korg POLYSIX - bender / master tuning defekt!?

Dieses Thema im Forum "Analog" wurde erstellt von interfunk, 27. November 2009.

  1. interfunk

    interfunk aktiviert

    hej,

    habe nach längerer zeit meinen korg POLYSIX wieder eingeschaltet - und musste feststellen, dass MASTER TUNING über den dazugehörigen TUNE regler nicht mehr reguliert werden kann...

    desweiteren funktionieren beide wheels nicht - sowohl der BEND fürs tuning als auch der MG für die modulation!

    ...hatte schonmal jemand ein ähnliches problem? in wie fern kann beides zusammenhän?

    kabel sind alle dran - habe die kiste schon aufgemacht!

    .a
     
  2. Hast du die Batterie schon gecheckt? wenn die alte Originalbatterie defekt ist und leckt können sehr strange Dinge passieren, da auf dem PCB einige chips und leiterbahnen von der säure angegriffen werden; bei mir war zb. der VCO nur noch als Sägezahn aktiv, Der Filter ging auch nimmer und der Speicher machte wilde dinge.
    Also unbedingt Batterie checken falls nicht schon getan?!

    Grüsse
    Mark
     
  3. interfunk

    interfunk aktiviert

    mit der batterie hat das nix zu tun - die wurde vor jahren aufgefrischt - dert polysix sieht von innen aus wie neu!

    ...interessant wäre zu wissen, wie die funktionen des BENDERS+MG mit dem MASTER TUNE regler zusammenhängen? denn beides geht nicht - für 3 sekunden ging es gestern - dann wieder nicht - kabel und stecker sitzen jedoch fest....

    a.
     
  4. Jenzz

    Jenzz engagiert

    Aloha .-)

    Alle diese Funktionen greifen direkt oder indirekt auf den Connector CN06 zu...hast Du den auch mal auf Sitz oder abgerissene Lötstellen geprüft?

    Jenzz
     
  5. interfunk

    interfunk aktiviert

    der CN06 sitzt bomben fest - auch neu draufgesteckt - keine verbesserung...

    a.
     
  6. Zu einer Verbindung gehören fünf Teile: Buchse -> Stecker -> Kabel -> Stecker -> Buchse
    Die muss man alle prüfen.
    Bender, Modwheel und Mastertune versorgen alle zusammen eine einzige Leitung:
    CN06, Pin2 - im Schaltplan (http://fa.utfs.org/diy/korgpolysix/poly ... manual.pdf) Seite 9 unten rechts. (ACHTUNG in der Verkabelungsübersicht auf Seite 11 steht pin1, das ist FALSCH).

    Funktioniert denn der normale Modulationsgenerator (ohne Modwheel)? Wenn nein, dann kann es auch die Verbindung vom KLM376 -> CN05-12 -> CN08-8 -> KLM366 sein, oder der OpAmp der die Spannungsquellen auf der KLM367 mischt (IC08 455:cool:.


    Florian
     
  7. interfunk

    interfunk aktiviert

    so.... bekomme das problem leider immer noch nicht in den griff!

    mal gehts mal nicht - aktuell gehen die modulationsräder (bend & mod), allerdings nicht sauber - mit geleier und abbrüchen, bzw komplettaussetzern, seltsammerweise geht diesmal der MASTER TUNE nicht! wenn mal was ging, dann ging alles in kombination - nun gehen die räder, aber der master-tune hat kaum auswirkung....

    ...habe CN06 komplett gecheckkt - das kabel ist ok - steckverbindungen habe ich am KLM 369 nachgelötet...

    verstehe nicht, was dahinter stecken könnte - was kann ich noch überprüfen - vielleicht hast du florian noch einen tipp?

    gruß: adi
     
  8. Beantworte doch einfach erstmal die Frage, die ich noch gestellt hatte :)
    Florian
     
  9. interfunk

    interfunk aktiviert

    oh sorry - ja der modulationsgenerator funtzt 1A - daran kann es somit schonmal nicht liegen!

    a.
     

Diese Seite empfehlen