Korg Polysix gefunden - benötigt Pflege / Batterie

Dieses Thema im Forum "Analog" wurde erstellt von phonographer, 7. Mai 2010.

  1. Hallo! Ich komme mit meinem ersten Beitrag im Forum gleich zur Sache:

    Vor kurzem konnte ich diesen Korg Polysix organisieren. Er ist soweit in relativ gutem Zustand und ohne sichtbare und hörbare Probleme spielbar. Alle Funktionen konnte ich mangels Handbuch noch nicht testen.
    [​IMG]
    [​IMG]

    Die Klaviatur sowie das Pitch- und das Modulationsrad sind sehr gut erhalten.
    [​IMG]

    Das Innenleben. Guter Zustand, abgesehen von der Batterie...
    [​IMG]

    Die Batterie scheint erst kürzlich Leck geschlagen zu haben. Bisher sind nur 2 Leiterbahnen oberflächlich korrodiert.
    [​IMG]

    Meine Frage: Wie soll ich weiter verfahren?
    - Offensichtlich ist der erste dringende Schritt die Entfernung der alten Batterie. Kann ich sie auch ohne zu löten entfernen, ohne etwas zu beschädigen?

    Da ich den ansonsten einwandfrei erhaltenen Polysix nicht durch laienhafte Lötarbeiten ruinieren möchte, suche ich einen Spezialisten. Wieviel kostet ein Batterietausch? Bei der Gelegenheit möchte ich auch eine MIDI-Schnittstelle einbauen lassen.
     
  2. sadnoiss

    sadnoiss Tach

    :hallo: und herzlichen Glückwunsch, der sieht ja richtig klasse aus.

    Kommt bestimmt bald ein guter Tipp für dich!
     
  3. Towel

    Towel Tach

    Hallo,

    die Batterie so schnell wie möglich raus, da ist löten eigentlich schon die sicherste Methode.
    Mit einem Saitenschneider kommst du da ja nicht dran. Also würde ich an deiner stelle mal das
    Board rausnehmen und erstmal die Lötstellen lokalisieren (3 Stück) dann stellst Du das Board hochkant
    auf den Tisch, hälst mit einer Hand die Batterie und das Board fest und und weichst mit einem Lötkolben
    erstmal die einzelne Lötstelle am -Pol an. dann aknst Du die Batterie an der Seite schonmal ruaslösen.
    Jetzt könntest Du die andere Seite durch hin und herbewegen ab lösen, dann brauchst du nur einmal den
    Lötkolben ranhalten, oder Du machst das gleiche da auch.

    Die Stecker auf dem Board sind mit ein bischen Kleber fixiert. der ist so hellblau. an den Stellen solltes Du
    bevor Du an den Steckern ziehst mal mit einem kleinen Schlitzschraubendrehen reingehen und den Kleber
    erstmal "brechen" das geht ganz einfach. dann gehen auch die Stecker gut raus.

    Die korrodierten Leitebahnen dann mit dem gleichen Schraubendreher leicht freikratzen, bis das reine Kupfer
    wieder zu sehen ist. Also vorsichtig ohne Druck. Wenn Du das gemacht hast, tauchst Du ein Q-Tip in etwas Alkohol
    , z.B. Spiritus und säuberst die freigelegten Leiterbahnen. Wenn Du alle Schwarzen Stellen suaber hast, dann wieder
    mit etwas Klarlack versiegeln (z.B. so ein kleines Tpfchen Rewell (oder Revell) Lack aus dem Modellbau und kleinen Pinsel.

    Wenn alle leietbahnen noch o.K. sind dann gut, wenn nicht, kannst Du die mit Silberleitlacklack reparieren. den würde
    ich wenn er trocken ist auch wieder mit Klarlack beschichten.

    Wie ich sehe ist die Leiterbahn an der Masseverbindung auch korrodiert. da würde ich das Kabel auchmal losmachen,
    damit Du überal drankommst. Bei der gelegenheit kannst Du das Scharze Kabel dann auch mal verlänger und eine
    Lüsterklemme in der Mitte zwischensetzen, da das Kabel eigentlich immer zu kurz ist und beim öffnen des Poly6
    häufig unter Spannung steht. da kann dir das Kabel an den Lötstellen Abreissen wenn Du die Klappe zu weit aufmachst.
    Ausserdem erspart Dir das dann das Spätere Ablöten des Kabels, wenn Du das Board mal rausnehmen mußt.

    Ist alles kein Hexenwerk. Neue Batterie gibt es im Elektronikfachhandel. einfach mitnehmen wenn Du da hingehst.
    Die die könnten Dir die dann auch bestimmt direkt da einlöten wenn Du das Board mitnimst. Oder dann natürlich auch
    auslöten. Ist ja schnell gemacht.
    Frag einfach mal nach. Aber um die Platine rauszunehemen mußt Du das schwarze Kabel das die Platine mit einer der
    oberen Platinen verbindet und von dem ich vorher schon gesprochen habe eben ablöten, wenn Du nicht den ganzen Korg
    mitschleppen möchtest. Und die Platine in ein Baumwolltuch wickeln..........jedenfalls nicht was sich statisch aufladen kann.


    Hoffe Du wirst viel Spaß damit haben

    Marco


    So ich hoffe das hilft.
     
  4. Moogulator

    Moogulator Admin

    Sofort Batterie raus, wenn die platzt verätzt das die Platine.
     
  5. Vielen Dank für die ausführliche Anleitung, Towel! Das macht jetzt schon etwas Mut es einfach selbst zu versuchen. Eine gute temperaturgeregelte Lötstation ist vorhanden, etwas Erfahrung auch. Ohne Nachzufragen traute ich mich jedoch nicht heran... 'wer weiß wie empfindlich diese alten Bauteile sind'. Jetzt sieht die Sache schon besser aus. Der Tipp mit dem Modellbaukleber ist auch 1a. Ich werde morgen alles besorgen und ein Update posten wenn das Gerät wieder fit und gründlich gereinigt ist, evtl. auch ein Soundsample :)

    Bleibt noch das MIDI-Kit, aber das ist erstmal sekundär.
     
  6. Towel

    Towel Tach

    Wenn Dir nichts vom Tisch runterknallt und Du, wie Du sagst, etwas Erfahrung
    hast und der Synth auch bis jetzt noch einwandfrei funktionierte,
    dann wird er das auch nachher.

    Vorsichtig versuchen, eine Batterie ist ja auch kein IC.
    Die erleiden gerne mal den Hitzetot wenn man daran rumlötet.

    Ich hoffe Du kannst alle Leitebahnen sauber bekommen, da das Zeug
    sonst unter dem grünen Lack immer weiter kriecht und frißt.

    Ganz simple Midikits gibt es ja schon für 83 Euro hier http://www.chd-el.cz/.
    Ich glaube, das muß man auch garnicht löten um die einzubauen.
    Nur Halt das Loch für die Buchse bohren.
     
  7. Stimmt, bei mir ist schon einer total ausgelaufen, da kam sogar die Säure unter den Tasten raus als er in einem Case gelagert war.
    Ein Alptraum ... :cry:
     
  8. Towel

    Towel Tach

    Hi, was macht denn der poly6?
     
  9. Black2545

    Black2545 Tach

    Ich hatte auch mal den Polysix besessen; da war auch die Batterie ausgelaufen, da sah es noch schlimmer aus.

    Hier gibts auch noch eine Anleitung zur Reparatur (nur englisch)

    Da wird die Batterie dann durch eine Lithium-Batterie samt Halter ersetzt.
    In dem Artikel wird auch das Board repariert, ist bei dir ja nicht so schlimm korrodiert.
    Gut zum reinigen der Platine ist auch so ein Glasfaserstift; aber Vorsicht, dass man das Kupfer nicht mit abkratzt.

    http://www.oldcrows.net/~oldcrow/synth/ ... epair.html
     
  10. Hallo nochmal.

    Zum Zustand: bereits im Mai hatte ich die alte Batterie und die minimalen Säurespuren vorsichtig entfernt. Eine neue Batterie wurde noch nicht eingebaut. Soeben orderte ich allerdings einen "Varta 3/V150H NiMH" Speicherakku der zur Original Polysix-Batterie 100% kompatibel ist und ohne Modifikationen in die vorhandenen Lötstellen passt. Nach einer Reinigung mit reinem Isopropanol sollte das Teil wieder fit sein!

    Hat jemand einen Tipp wo und wie man einen solchen Synthie am besten verkaufen könnte? Ich selbst spiele nicht und möchte dass er ihn gute Hände kommt. Gibt es einen Händler der auf Vintage-Synths spezialisiert ist?
     
  11. citric acid

    citric acid aktiviert

    touched-by-sound.com in nürnberg !
    was möchtest du den für das baby haben?
     
  12. Danke für den Tipp!

    Als Preis habe ich etwa 450€ im Auge, mit neuer Batterie und bestandenem Funktionstest.

    Tests:
    Sobald die neue Batterie, hoffentlich sehr bald, eingebaut ist, werde ich eine ausführliche Testreihe durchführen und die Samples auf einen Webserver stellen.

    Vier der Eingänge kann ich mangels passendem Zubehör nicht testen:
    • Tape drive I/O
    • Chord memory trigger input
    • Arpeggio input
    • VCF cutoff input

    Gegebenenfalls müssen die analogen Oszillatoren noch gestimmt werden, allerdings bin ich nicht sicher ob es Sinn macht das zu tun bevor das Gerät an seinem festen Bestimmungsort steht. Das nötige Equipment (Oszilloskop) wäre vorhanden. Ein Service-Manual gibt es auch: http://www.oldcrows.net/~oldcrow/synth/korg/polysix/manuals/service/miniserv.html.
     
  13. IOIOBIT

    IOIOBIT Tach

    Hi
    Ich hatte letztens das Glück, günstig ein Polysix zu bekommen. Die Sache war riskant, da das Gehäuse sehr angeschwollen war, was auf große Feuchtigkeit verwiesen hat. Die Platine mit der Batterie war sauber und anscheint hatte mein Vorbesitzer vor diese auszutauschen, da die alte Cele nicht mehr da war. Diverse Regler haben geknackst und die Tasten, sowie die Tastatur hatten mit dem Kontakt Probleme, was ich mit dem Kontaktmittel behoben habe. Nachdem ich den Synth renoviert habe (Neues Holz Gehäuse, Batterie, IC 30und 31 Austausch etz.) sind folgende Probleme geblieben: OSC Sektion spinnt indem ich keine von vier Funktionen kontrollieren kann. Bei dem Programmer leuchten zu viele Dioden und er lässt sich nicht programmieren. Alles andere funktioniert tadellos. Ich vermute, das es sich um den Prozessor IC 22 handelt.
    Wo finde ich  Infos zu diesem Thema? Wo kann man so ein Teil finden oder vielleicht hat jemand ein paar Teile zu Hause liegen?
    Für andere Reparaturvorschläge würde ich mich natürlich freuen.

    Danke, Marcin
     
  14. Moogulator

    Moogulator Admin

    Nur zwischendurch ein :hallo:
     

  15. Schau mal hier:

    http://analog.no/cms/index.php?option=c ... &Itemid=48

    Der Polysix hat 2 MCUs, eine für die Klangerzeugung und eine für die Tastatur und den Arpeggiator. Das MIDI-Kit von Ricard Wanderlöf bzw Johannes Hausensteiner (der hat daraus ein Kit gemacht) ersetzt beide MCUs durch einen einzigen Z80 und tauscht auch den Speicher, im Original ein 2114 1kx4Bit SRAM, (das wird nibbleweise beschrieben) aus.

    Und nun noch eine dicke Warnung, vor allem an den Glücklichen weiter oben:

    Finger weg von Austausch-Akkus! in diesem Fall, und erst recht von welchen wo Varta draufsteht (außer es sind Industriezellen, die kommen als einzige wirklich noch aus Ellwangen, der Consumerkram ist Labelware unbekannter Herkunft und Fingerweg-Ware!).

    Am besten eine 3V Li-Batterie (Tellermine) wie bei Ricard Wanderlöf beschrieben einsetzen und die beiden Bauteile, die den Akku laden, rausschmeißen. Dann hat man erstmal Ruhe.

    Wenn ich einen Synth hier hatte, der solche Schäden aufwies, steckte jedesmal ein Teil dieser "marke" drin. Mein eigener, zweiter Polysix war so kaputt, da half nur noch ein Tausch der Platine. Ich hab das Ding dann verkauft an Bastler, weil ich gefrustet war und es wirklich die Hälfte der Leiterbahnen erwischt hatte.
     
  16. IOIOBIT

    IOIOBIT Tach

    Hi

    Vielen Dank für die ausführliche Antwort Dietmar. Ich habe eine Litium Batterie verwendet und an dieser Stelle funktioniert alles super. Ich habe mich gestern noch einmal mit der Reparatur auseinander gesetzt  und ein paar minimal eingefressene (kaum sichtbare) Stellen neben den IC30 entdeckt. Die habe ich gesäubert, überbrückt  und mein Polysix funktioniert wieder :lol: Klangerzeugung hat kein Problem mehr und alle Effekte funktionieren. Das einzige, was noch nicht ganz funktioniert ist die Schneligkeit des Arpeggiators, was aber möglicherweise am angelaufenen Potentiometer liegt. Schade, dass ich ihn nach dem ich ihn gekauft habe nicht fotografiert habe. Der sah tragisch aus und ich selbst hatte den Eindruck, dass man bei diesen Patienten  nicht mehr viel tun kann.

    Viele Grüße aus Hamburg, Marcin
     
  17. IOIOBIT

    IOIOBIT Tach

    Moogulator :supi:
     
  18. Nur so der Neugierde halber: Ist was aus dem Verkauf geworden?
     
  19. Ja, ich kenne solch tragische Fälle, mein zweiter P6 war ein solcher, und da hab ich echt das Handtuch geworfen, obwohl ich das Servicemanual besaß und Ricard mir per Mail noch einige Tips gab damals.

    Edit weil Käse, daher nochmal:

    Ich hab gerade ins Manual geschaut. Der P6 hat 2 MCUs, die eine ist der Key Assigner und fürs Arpeggio, der Andere ist der Patch Manager und ist der, wo auch der Akku auf der Platine sitzt, der erzeugt auch die Steuerspannungen für die Klangerzeugung, während der Key Assigner die Gatesignale, also Trigger, liefert. Die Abfrage der Bedienelemente macht dagegen wieder der Key Assigner.

    Arpeggio wird auf der Frontplatine KLM371 erzeugt, Baugruppe IC1 (ein simpler 555), das ist der Taktgeber. Die Signale liegen alle an CN12 an, siehe Seite 8 des Servicemanuals links (Dokument nach links drehen). Pin 16 und 17 gehen zu dieser Baugruppe, Pin 17 ist das Taktsignal des Arpeggio und sich bei Drehen am Poti ändern. Wenn man da ein Multimeter auf Wechselspannung gestellt dranhält, sollte sich da auch eine Werteänderung messen lassen. Die anderen Pins von CN12 sind allesamt für Schalter und LEDs am Panel zuständig.

    Das Arpeggiotaktsignal wird nach der Steckerleiste CN12 über 2 als Inverter geschaltete Gatter an den Interrupteingang des zweiten 8049 geführt, und an dieser Stelle sitzt auch ein Testpunkt. Da diese Signale aber nichts mit dem Patch Manager zu tun haben, sondern mit dem Key Assigner auf der Synth-Platine, würde ich die Ursache auch eher beim Poti oder auf dem Weg dorthin suchen.

    Potis bekommt man am Besten mit Tuner 600 von Kontakt Chemie wieder auf Vordermann, auf keinen Fall Kontaktspray nehmen!
     
  20. Cyborg

    Cyborg bin angekommen

    Hallo
    wenn Du das Manual im Netz nicht finden kannst, sag' Bescheid dann schicke ich es Dir per Mail
     
  21. XeroX

    XeroX Tach


    der thread ist vom 07 Mai 2010 17:30 ;-)
     
  22. Cyborg

    Cyborg bin angekommen

    auf was man nicht alles achten muss ;-)
     

Diese Seite empfehlen