Korg Polysix - Klapperndes Gehäuse

  • Themenstarter Mr.Wuff
  • Datum Start
  • Schlagworte
    klapperndes gehäuse korg korg polysix polysix
Mr.Wuff

Mr.Wuff

..
Hallo Leute!
Schon bei zwei Themen habe ich richtig gute und viele Antworten erhalten! Vielen Dank und ein dickes extra Lob an Macro DX und fanwander!
Wär doch gelacht, wenn wir/Ihr hier nicht auch eine Lösung finden würden:

Ich habe einen gebrauchten Polysix günstig erstanden. Glücklicherweise funktioniert Alles. Sogar der Akku wurde ersetzt und Dank der Community habe ich dafür auch Tips bekommen.

Jetzt ist noch eine Sache offen:
Das Gehäuse klappert, also der Metallteil. Wenn ich über meine Monitore bei leiserer Einstellung spiele (Soll heißen das mechanische Klappern des Gehaüses nicht durch reine Lautstärke übertöne) und die Tasten mal etwas doller als ganz sanft drücke, klapperts auch dabei, also rein mechanisch... Es hört sich an, als ob da irgendwas lose ist. Ich habe schon mit meinem Freund nachgeguckt, der bei sowas eigentlich sehr findig ist, d.h.: Aufgeschraubt und Alles auf Festigkeit überprüft. Es scheint Alles fest zu sein, incl. dem "Nubsi" in der Mitte der Tasatur.

Jetzt die Fragen: Ist das Problem bekannt? Was haben wir übersehen? Gibt es einen Trick das weg zu kriegen? Oder: Wenn das immer so ist, würde der Gedanke, dass das Alle haben soweit beruhigen, dass ich damit leben kann.
 
MacroDX

MacroDX

Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Wenn ich auf der Tastatur spiele klappert nichts. Wenn ich von außen nach innen über das Gehäuse klopfe, fangen zur Mitte hin die Kappen der Drucktaster an leicht zu vibrieren, aber auch hier würde ich nicht von einem Klappern reden.
 
fanwander

fanwander

*****
Bei meinem hatte ich mal während der Renovierungsarbeiten eine Schraube der Befestigung der Preset-Tasterplatine nicht eingeschraubt sondern nur lose reingesteckt, die sich dann beim Hochkanstellen gelöst hat, und sich zwischen Frontplatte und Panelboards versteckt hat. Hab ich auch nur dadurch gemerkt, dass es beim Wiederhinstellen des Synths geklappert hat.

Da hilft nur: Potikappen abziehen, Potimuttern lösen, den Polysix aufmachen und dann die Panelplatinen abschrauben. Dann sollte das Dingens (was auch immer es ist), das da drin eingeklemmt ist, schon rausfallen. Zusammenbauen am besten so: Panelplatine ans Panel halten und dann provisorisch zwei Potimuttern dranschrauben, damit die Platine am Panel hält. Dann die Platine mit den Schrauben wieder festschrauben; hier immer erst alle Schrauben locker einschrauben und erst zum Schluss alle festziehen (das ist der Schritt, wo ich vergessern hatte die eine Schraube festzuziehen...). Dann die restlichen Potimuttern von vorne aufschrauben. Dann die Potikappen wieder auf die Potis stecken.
 
Mr.Wuff

Mr.Wuff

..
Wenn ich auf der Tastatur spiele klappert nichts. Wenn ich von außen nach innen über das Gehäuse klopfe, fangen zur Mitte hin die Kappen der Drucktaster an leicht zu vibrieren, aber auch hier würde ich nicht von einem Klappern reden.
Danke für den Erfahrungsbericht!
 
Mr.Wuff

Mr.Wuff

..
Bei meinem hatte ich mal während der Renovierungsarbeiten eine Schraube der Befestigung der Preset-Tasterplatine nicht eingeschraubt sondern nur lose reingesteckt, die sich dann beim Hochkanstellen gelöst hat, und sich zwischen Frontplatte und Panelboards versteckt hat. Hab ich auch nur dadurch gemerkt, dass es beim Wiederhinstellen des Synths geklappert hat.

Da hilft nur: Potikappen abziehen, Potimuttern lösen, den Polysix aufmachen und dann die Panelplatinen abschrauben. Dann sollte das Dingens (was auch immer es ist), das da drin eingeklemmt ist, schon rausfallen. Zusammenbauen am besten so: Panelplatine ans Panel halten und dann provisorisch zwei Potimuttern dranschrauben, damit die Platine am Panel hält. Dann die Platine mit den Schrauben wieder festschrauben; hier immer erst alle Schrauben locker einschrauben und erst zum Schluss alle festziehen (das ist der Schritt, wo ich vergessern hatte die eine Schraube festzuziehen...). Dann die restlichen Potimuttern von vorne aufschrauben. Dann die Potikappen wieder auf die Potis stecken.
Danke!
Werde ich mal nach gucken, wenn mein Freund wieder Nerv hat mal zu schrauben...
 
Mr.Wuff

Mr.Wuff

..
Übeltäter gefunden!
Es war ganz simpel die Festhalteschraube des Attentuator Potis. Ich habe selbst nochmal in aller Ruhe ganz vorsichtig mit dem Ohr am Gehäuse Alles abgeklopft und so den Störenfried entlarvt. Btw. alle anderen Potis nochmal gecheckt und einige andere waren auch nicht mehr so ganz fix. Jetzt klappert nix mehr.

Bereits bevor ich das mit dem Gehäuse hier gepostet habe (War gestern nur zu faul das zu beschreiben): Bei unseren diveresen Öffnungen zuvor ist uns tatsächlich aus der von Dir beschriebenen Stelle (Nochmals Danke für Deinen Lösungsvorschlag) ein kleines Plastikröhrchen entgegengeflogen. Dieses war einer der "Stützpfeiler" einer der Platinen. Hat der Vorbesitzer beim Wechsel des Akkus übersehen wieder einzubauen. Die Platine hatte sich auf die Abschirmung gesenkt und so einen Kurzen verursacht. Zum "Glück" glimmte die durchgebrannte Diode noch. Durch Zufall haben wir den Zweck dieses Plastikröhrchens entdeckt. Auf der Suche danach allerdings: Unterhalb des Multipins der hinter dem Keyboardmultipinverbinder sitzt (Keine Ahnung wofür der ist) befindet sich ein kleiner Schalter. Diesen hatte mein Kumpel beim Suchen versehentlich umgelegt: Synth tot! Einfach ohne Ahnung zu haben umgeschaltet: Synth lebt wieder. What's that? Zusätzlicher interner Muteschalter? Es gibt noch an einer anderen Stelle so einen Schalter. Da hätten die ja ruhig mal was dranschreiben können was der schaltet.
 
Mr.Wuff

Mr.Wuff

..
Ich habe jetzt auch den Klapperübeltäter gefunden (genaueres siehe bei meiner Antwort an fanwander); keine Ahnung, wie mein Kumpel das übersehen konnte.
Und: Ich habe jetzt den Korg Volca Bass bestellt und gleich noch einen Korg SQ1 dazu. Mal gucken was passiert....
 
 


Neueste Beiträge

News

Oben