Korg Radias

Dieses Thema im Forum "Polyphon" wurde erstellt von tobymoby3, 22. Dezember 2016.

  1. Hi Leute,

    Hab nen fast neuen Korg Radias für ein paar € geschossen! Das Gerät gefällt mir richtig gut.
    Wollte jetzt über die Software von Radias mehr Sounds aufspielen, aber es kommt imm er ein Fehler!

    Das Gerät wird erkannt, Korg Treiber sind auch drauf!

    Habe einen MAC, kann mir einer von euch nen Tipp geben.

    Immer wenn ich auf Transmit gehe, will es Starten zum draufladen, und danach kommt gleich ein Fehler:
    "Transmit Program faild: Device inquiry error" Ich habe alles probiert, über USB sowie über MIDI. Ich habe alle Einstellungen im Radias vorgenommen wie in anderen Foren beschrieben.

    Danke vorab

    Gruß und schöne erholsame Feiertage

    Tobi
     
  2. NicGrey

    NicGrey [¥]

    Was für eine OS X-Version verwendest du auf deinem Mac?
     
  3. osx Yosemite 10.10.5
     
  4. NicGrey

    NicGrey [¥]

    Bei mir klappt das nur mit OS X 10.6.8 Snow Leopard. Letzte Radias Firmware 2.00 mit entsprechendem Editor. Verbindung über USB. Hab auch einen Mac mit OS X 10.9.5. Damit gehts bei mir nicht.
     
  5. Habs grad mit win XP auf Paralell Dektop versucht, hier gehts, scheint die aktuellen Versionen nicht zu unterstützen! Ist ja auch schon 11 Jahre alt das gute Gerät!

    Danke für deine Hilfe!

    Sag mal, ich check das mit den Timbre nicht ganz so, kennst du eine Gute Anleitung dafür?
     
  6. NicGrey

    NicGrey [¥]

    Schön das es jetzt geklappt hat. Ob Windows oder OSX spielt ja keine Rolle ...
    Betr. Timbre kann ich dir morgen gerne ein Feedback geben. Radias schläft im Studio. ;-)
     
  7. Scherer

    Scherer ..

    Ich überspiele die Sounds immer per Midi, USB braucht's nicht zwingend, falls das eh Probleme macht.