Kurzreview Focusrite Saffire Pro 40

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von frixion, 2. Februar 2010.

  1. frixion

    frixion Tach

    Ich denke, es könnte für manche hier nützlich sein, die sich auch überlegen ein Audio-Interface in der 400-500 Euro Preisklasse zu kaufen.

    Hab' mir gestern das Pro 40 (nach reiflichem Überlegen) gekauft, besonders auch mit der Option, dass ich das Pro-40 (falls etwas mit dem FW-Chipset meines late08 iMac nicht passen sollte) ohne Probleme zurückgeben kann (und nein, dass war nicht bei Thomann).

    Mein Recher: iMac 20", 2,66. 2GB eine externe Lacie 2D Quadra 1TB am FW800 Port

    -> also das Pro 40 an den FW400 Port angeschlossen, Installation geht sehr schnell vorhanden, aktuelle Versionen (Mix Control und Firmware) werden gleich angeboten, das geht ganz easy. :nihao:

    Gleich mal mit Reason 4 und dann Live 8.1.1 getestet....die Headphone Outputs sind schon mal sehr laut, das Routing in der Mixcontrol ist erst einmal für mich nicht ganz durchschaubar (das wird aber schnell), etwas anders als bei bei RME Totalmix gelöst.

    Also ich die Latenz in Live runterschraube, bleibt die MixControl hängen, das Interface reagiert aber noch immer ganz normal? Hmmm, da hilft nur Set speichern und das Pro 40 aus/einschalten, damit man wieder Pegel sieht bzw. das Routing extern ändern kann.

    Bezüglich Latenz: Hab' das Interface schon mal härter ranngenommen, was nicht immer ganz gut angekommen ist (obwohl in Live die CPU nicht mal über 15% gegangen ist), keine Ahnung, ob das an dem Plugin oder an der paralell laufenden LaCie HD gelegen ist. Werde ich weiter austesten.

    Zu den Wandlern: Klingt sehr solide und im positiven Sinn eher unspektakulär; bis jetzt nur E-Katzendarm, analoges Synthetisches durch die Instrument/Line-Inputs geschickt und die Resultate waren nicht schlechter als bei meinem RME Multiface (das jetzt bald verkauft wird).
    An den D/A's ist überhaupt nichts auszusetzen.

    Die Buchsen sind nicht gerade highend, aber in der Preisklasse "OK".

    Mehr fällt mir jetzt nicht ein/auf.

    lG,
    Phil
     
  2. Hallo,
    habe mir grade erst vor ein paar Tagen ebenfalls das Pro 40 gekauft und kann schon einige deiner Aussagen bestätigen: Bei mir hat sich Mixcontrol auch einmal aufgehängt, als ich in den Preferences in Ableton rumgefuchtelt habe, aber das war lediglich während des Einrichtens. Im laufenden Betrieb war alles stabil, muss da allerdings auch noch mehr testen.
    Über den Klang kann ich Ähnliches berichten, ein von einem Kumpel angeschlossenes RME Fireface 800 klang meines Erachtens jetzt nicht besser, muss allerdings eingestehen, dass ich da absolut keinen Sinn fürs Esoterische habe. Auch die Latenzen waren bisher absolut zufriedenstellend, sodass ich nach den paar Tagen Test durchaus ne Empfehlung für die Preisklasse aussprechen kann.
     
  3. shebsen

    shebsen Tach

    Ich geb dem Gerät hier auch mal eben die Daumen die es verdient!

    Habs jetzt seit knapp zwei Monaten und freu mich jeden Tag darüber wie unspektakulär und stromlinienförmig das Musizieren damit läuft. Selbst über die Preamps eingespielte Gitarren lassen sich ohne Weiteres verwenden.

    Ich hatte schon so einige Interfaces und das hier ist meine neue Homestudiomesslatte!

    Qualitativ sticht der Sound locker das Projectmix i/o von M-Audio aus und selbst mein altes 828 mkII kriegt da Schluckbeschwerden.
     
  4. frixion

    frixion Tach

    Ich habe nur echte Probleme zwischen Native Instruments Komplete 5 (alles aktuellste Versionen) und dem Saffire Pro 40.
    Komplete ist auf meiner externen Lacie D2 Quadra installiert, das über den FW800 Port angeschlossen ist...Stand-Alone gespielt hängst sich Mix-Control im Verbund gleich auf, unter Live 8.1.1. reciht ein Preset-Wechsel, oder das Verändern von Parametern. ????

    Habe das Pro40 auch schon als Daisy-Chain an den FW400 Port der LaCie gehängt, leider keine Unterschiede...aber das passiert nur bei den NI Plugins, Reason läuft 1A, ebenso wie die Live Suite Plugins. Hmmm. Werde die HD auf mal probeweise an den USB-Bus bzw. an den FW-400-Port hängen, aber ich brauche die FW800-Datendurchsatzrate für AV-Rendering. *brrrr* :?

    Irgendwas darf ja nicht perfekt funktionieren. :fawk:
     
  5. sushiluv

    sushiluv bin angekommen

    Alter, wenn Du Native Instruments deinstallierst bist du sofort 70% Deiner Computerprobleme los ;-)

    Was hast Du für ein Chipset am iMac? Würd mich interssieren, mein Lucent Chip am Macbook stresst ... dann hätt ich mit dem Focusrite eventuell eine alternative zum Ultralite.

    best,
    Martin
     
  6. frixion

    frixion Tach

    Hi Maddin,
    Leider verwende ich die diversen Komplete 5 Klangerzeuger (am wenigstens Reaktor) produktionstechnisch sehr häufig (soweit das jetzt halt noch möglich ist), einen Ersatz wüsste ich keinen.

    Wo sehe ich den Chipsatz genau? System Profiler war da nicht hilfreich...

    lG,
    Phil
     

Diese Seite empfehlen