Kurzweil K2000 Rambausteine für Effekte defekt, was tun?

Dieses Thema im Forum "Sampler" wurde erstellt von Cerutti, 18. Februar 2013.

  1. Cerutti

    Cerutti Tach

    Hallo Leute,

    habe neulich günstig einen Kurzweil K2000VP gekauft. Der Verkäufer sagte mir allerdings dass die Effekte nicht gehen, da die Bausteine des DSP? kaputt sind ... das heißt wenn ich Reverb oder so drauf haben möchte gibt der Kurze einen furchtbaren Sound von sich ... wenn ich aber den Master Effekt auf 0% runter regle dann ist alles bestens. Was kann ich da tun? Mal in ein Musikgeschäft damit, damit die sich das anschauen? Der Verkäufer meinte dass man auch die alten RAM Bausteine von einfachen Effektgeräten nehmen könnte ... was würde mich eine solche Reparatur kosten?
    Ich finde den Synth an sich toll, aber würde dass halt gerne machen lassen, damit ich auch die Effekte drüber legen kann ... und naja ... damit er auch einfach wieder tip top ist :)
    Was meint ihr dazu?



    Gruß, Cerutti.
     
  2. Sorry, aber der Verkäufer hat Dir da komisches Zeug erzählt. Mit irgendwelchen RAMs hat das nichts zu tun.

    Bei Deinem K2000 ist der Effektchip von Digitech defekt, das passiert bei diesen Dingern leider öfter. Den kannst Du, wenn es noch Ersatz gibt, tauschen lassen, frage dazu bei http://www.synthesizerservice.de an. Dürfte sich aber von den Kosten her nicht lohnen, ich würde einen externen Effekt nutzen.

    In ein Musikgeschäft bringen würde ich mir sparen, die können seltenst was dazu sagen geschweige denn anschauen, da doch kaum einer von denen Läden eine Werkstatt hat. Die schicken das auch nur zum Synthesizerservice, der den offiziellen Service für Kurzweil macht, da kannst Du das auch selbst hinschicken, wenn die noch den Chip als Ersatzteil bekommen können.
     
  3. a.xul

    a.xul Tach

    so mache ich das mittlerweile und fahre damit ganz gut.
     
  4. MDS

    MDS bin angekommen

    Ich habe auch ein Problem mit einen K2000R,muß aber nochmal schauen!

    Und zwar kommt bei mir irgendwie weder aus den Phones Ausgang noch an den Mainouts was raus,seit der ein paar Monate stand,zuvor ging alles!

    Da muß doch immer was kommen oder?

    Wenn ich an einen von den Zusatzausgängen gehe,höre ich was leise bzw. teile vom Patch,weiß im Moment aber nicht genau ob mit oder ohne FX!

    Hatt sich da was nur verstellt oder was kann das sein,muß ich nochmal einen Reset mal machen,habe noch net soviel dran rumgespielt eigentlich!^^

    Gruß,Matze
     
  5. Wenn das bei allen Programs passiert, also auch den Werksprogrammen, könnte es ein Hardwareproblem sein. Bin aber kein K2000-Experte, um zu den Einstellungen was sagen zu können, zu einem Hardwareproblem dagegen schon. Sind vielleicht nur Kontaktprobleme, da die K2000-Modelle aus einigen Einzelboards bestehen, und auch je nach Ausbaustufe auch etlichen Erweiterungen.

    Allerdings geht's hier doch um was Anderes. Vielleicht wäre es ratsam, mit dieser Frage einen eigenen Thread in der Rubrik "digital" zu eröffnen, wo das auch die K2000-Kenner lesen.

    Es könnte natürlich auch sein, daß schlicht und einfach die Speicherbatterie leer ist, dann müßten aber zumindest die Werksprogramme gehen, so er denn fest eingebaute hat.
     
  6. Cerutti

    Cerutti Tach

    Hallo Leute, erstmal danke für eure Antworten und Hilfe dazu. Habe mich aber nun dafür entschieden den Synth so wie er ist zu verkaufen.
    Er steht ab jetzt in der Biete Rubrik.


    Danke euch nochmals, Cerutti.
     
  7. Tax-5

    Tax-5 aktiviert

    Hmm.. ich melde mich auch mal zu Wort.
    Nachdem sich mein dritter K2000 verabschiedet hat, frage ich mich.. lohnt sich die Anschaffung eines Kurzweils überhaupt noch?
    Die gehen nun wirklich laufen kaputt!

    Bei meinem ist das Problem dass nur noch ganz ganz leises Signal aus allen Outputs kommt. Dies kommt mir vor als wäre der Lautstärkeregler ganz nach unten gedreht. Ich hatte sogar extra einen Summenmixer zwischen Mischpult (AD-Wandler) und K2000 geschaltet um das ohnehin schwache Signal des K2000 zu verstärken. Habe unterschiedliche Kabel und Kabeltypen versucht und auch am Kopfhörerausgang ist das Signal enorm leise...

    Weiss jemand woran das liegen könnte? Ich glaube das war mein letzter K2000..... :roll:
     
  8. synthlab01

    synthlab01 Tach

    Ein Factory Reset hat auch nichts gebracht? Hast den den K2000 schon mal im Diagnose-Modus laufen gehabt?
     
  9. Tax-5

    Tax-5 aktiviert

    Ich hab nach intensiver Google-Suche ne Lösung (oder n Versuch) gefunden.
    Die Batterien rausnehmen und eine Zeit lang warten. War nochmals im Studio und habe die Batterien entfernt.
    Wenn das Problem behoben ist: Juhu.. wenn nicht -> Ab damit! Kurzweil-freie Zone!

    Die Batterien liefern je noch 1.3 Volt (total 3.94 Volt)
    Schon etwas weniger als im Neuzustand (immerhin fast 0.6 Volt) aber sollte noch kein Grund für Gedächtnisverlust sein.
    Etwas speziell dass der K2000 alle ca. 4 Jahre neue Batterien will, während andere Geräte knapp 20 Jahre mit der ein und derselben Knopfzelle auskommen!

    Habe mich etwas mehr mit der 808 beschäftigt und gebe morgen nochmals Bescheid. Vielleicht ist das Problem gelöst.
     
  10. Das stimmt so einfach nicht und kann daher auch so nicht stehenbleiben. Wenn beim K2000 was kaputtgeht, dann ist das vor allem der von Digitech hergestellte Effektchip, der andere typische Defekt ist die irgendwann trübe Leuchtfolie des Displays, alles Andere läuft normal sehr zuverlässig, außer das Gerät wurde erweitert und jemand hat dabei rumgepfuscht.


    Das läßt sich so globalgalaktisch nichtmal sagen, ohne Details vom Gerät zu kennen. Sind da Erweiterungen drin, wenn ja, welche?

    Hier hats eine Übersicht: http://blue-jet.de/german/K2XXX/K2XXX_02.htm

    Hast Du mal aufgeschraubt und geschaut, ob alle Boards korrekt zusammengesteckt sind?
     
  11. Murano

    Murano Tach

    Kann es sein, dass Kurzweil v.a. Anfang der 90er-Jahre den K2000 etwas zu unausgereift auf den Markt brachte? Ist ja schon auffallend, wie das Gerät immer wieder optimiert wurde (was ich grundsätzlich ja löblich finde).

    Derzeit ackere ich all meine alten Keyboards-Zeitschriften durch. Da wurde der erster Test des K2000 während Monaten zwar angekündigt, aber immer wieder verschoben wegen Nicht-Verfügbarkeit - und als man dann endlich so ein Teil testen konnte war das ein Prototyp mit diversen Bugs. Das Fazit fällt denn auch etwas verhalten aus - die "Stars" 1991/92 waren SY99, JV-80 und all die Ensoniqs. So richtig erkannt hat man die Qualitäten der K2000-Serie erst später: JV-80 will ja kaum mehr einer, K2000 & Co. dagegen sind immer noch begehrt.
     
  12. Unausgereift eher weniger, sondern mehr in zu komplexen Bahnen gedacht und dann über Details gestolpert, die man verbesserte. Das seltsamste Detail ist der analog eingebundene Digitech-Chip, den hätte man ja ohne weiteres auch digital einbinden können, wahrscheinlich aber gabs das Ganze nur im Paket mit rudimentärer Ansteuerdoku von Dod selbst. Hat ja seinen eigenen Prozessor dabei, der K2000 hat ja bereits 3 Stück: Master, Slave und Scanner (Bedienfeld).

    Der K2000 war mir damals auch nicht so wirklich auf dem Schirm, die ganze Musikjournallie wußte mit dem Gerät erstmal auch wenig anzufangen, das Konzept war auch einfach zu neu damals.

    JV-80 haste irgendwann durchgemööpt und über, die Ensoniqs sind heute empfindliche Mimosen, ein K2000, wenn er nicht geschunden und verpfriemelt wurde, kann einem dagegen noch lange Freude bereiten. Displayfolie und Effektchip sind die beiden bekanntesten Macken, und die Steckkontakte der vielen Einzelboards können auch Probleme machen, wenn auch nicht so übel wie bei Ensoniq. Hier hat man offenbar doch bessere Teile verbaut.
     
  13. a.xul

    a.xul Tach

    fuer beides gibt es ja loesungen. dazu kommt noch der luefter und ggf das netzteil. wer eine interne festplatte hat kann die auch wechseln oder extern mit einer cf card hantieren. ist alles kein hexenwerk und vieles macht sinn.
     
  14. Tax-5

    Tax-5 aktiviert

    Genau das führt zu Clipping bei voller Lautstärke. Man hat also nicht mal die Möglichkeit den K2000 voll aufzudrehen, da der DSp256 vorher clippt.
    Wie gut die DSp256 laufen (oder eben nicht) weiss ich ja schon von der eigenständigen Hardware, die ich hin und wieder als unreparierbar entsorgen muss!

    Habe jetzt noch genau einen DSP256 und möchte (wenn ich mal viel zu viel Zeit habe) einen Versuch starten:
    Der DSP256 im K2000 wird ja intern angesteuert und reagiert auf ProgrammChange Befehle. Ich hänge meinen externen DSP256 an den K2000 und verbinde den MIDI Out des K2000 mit dem MIDI In des DSP256. Somit müsste der externe 256 auch auf die Programm-Changes anspringen und man kann (wenn man die Direct Out verwendet) besser pegeln und auch der Ausgangsregler am DSP256 etwas höher stellen.

    Mein vorheriges Problem scheint sich behoben zu haben. Batterie war draussen und nach einem "Reset" klappte es wieder und ich hatte Sound über Kopfhörer. Über Line Out, muss ich dies noch versuchen! Aber 3 AA Batterien in nicht mal 4 Jahren? Kein übler Verbrauch
     
  15. Man könnte ja stattdessen auch versuchen, die interne Schaltung so anzupassen, daß es kein Clipping gibt.
     
  16. MDS

    MDS bin angekommen

    Wie ging nochmal der Reset?

    Weil hab ja ein ähnliches Problem,das aus den Ausgängen irgendwie nix rauskommt oder nur bei den Zusatz Outs man etwas leise den EFX hört!!

    Gruß,Matze
     
  17. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

    K2500 einschalten, im Display erscheint "please wait", EXIT-Taste drücken.
     
  18. Tax-5

    Tax-5 aktiviert

    Oder Batterie rausnehmen, warten und einschalten und dann macht der K2000 automatisch ein Reset. Das dauert im übrigen mehrere Minuten....
     
  19. MDS

    MDS bin angekommen

    So,also ich habe mal die Batterien rausgenommen,die waren schon wieder fast leer!^^

    Danach dauerte das Booten viel länger,vermutlich der Reset, er checkte alles durch, das mit der Exit Taste geht nicht am K2000R V3, der bootet ja sonst in Sekunden! :)

    Im Moment siehts so aus, das nix aus den Phones und Stereomix Ausgang kommt. Aus den Ausgang A kommt was,aber nur trocken alles, aus dem Rest nix weiter. Zuvor hatte ich ja noch den EFX irgendwie leicht gehört.

    Bedeutet das also das am EFX was defekt ist oder ist es das gleiche Problem wie hier gepostet oder kann auch innen was nur ab sein oder nicht richtig drauf sitzen,weil mir fällt ein hatte den zuvor bevor der Fehler auftrat das Gerät mal offen gehabt und gesäubert etc.!?

    Gruß,Matthias
     

Diese Seite empfehlen