Langzeitstabilität der Audioausgabe verbessern

Dieses Thema im Forum "PC" wurde erstellt von TheScientist, 22. April 2009.

  1. Hi!
    Ich möchte demnächst auf einer Party mit Ableton Live für die Musik sorgen. Mein Setup sieht wie folgt aus:
    Laptop
    Dell Latitude D630: 4GB RAM und 2x2.2GHz Core 2 Duo
    OS: Win XP SP3
    Ableton: Version 7.0.14
    Interface: Alesis io26 Firewire
    und noch ein paar controller

    Habe jetzt mal angefangen den Mix vorzubereiten und festgestellt, dass die Audioausgabe zwischendurch kleine Hänger hat, also so nach 15min setzt der Sound kurz aus und dann gehts wieder. Das kann ich mir auf der Party logischerweise nicht erlauben. :oops:
    Wenn ich meinen Laptop als DAW nutze, habe ich ihn auf "Dauerbetrieb", um immer bei maximaler Taktfreuqenz zu arbeiten. Es laufen im Hintergrund knapp 24 Prozesse und außer den benötigten Sachen ist die On-Board-HW deaktiviert. Das bringt eine DPC-Latenz von 50-150µs, die merkwürdigerweise auch bei den Dropouts nicht steigt. Die Audiopuffer laufen moderat bei 512 Samples, was eine maximale Prozessauslastung von kurzfristig 50% ergibt. Sonst trollt sich das ganze bei ~10%. Sämtliche automatischen Energiesparfunktionen von Windoof sind aus. Also kein Bildschirm ausschalten o.ä. Der Laptop läuft als DAW nicht auf Akku, sondern hängt am Netz.
    Ich kann mir nicht erklären woher diese Dropouts kommen sollen. Hat jemand mit dem gleichen Interface vll ähnliche Erfahrungen gemacht? Könnte ja ne Treiber Geschichte sein.
     
  2. Zolo

    Zolo Tach

    Usb Soundkarte und nix von Alesis ;-)

    Gruß Zolo
     
  3. K4r

    K4r Tach

    Was ist denn so schlimm an Alesis-Soundkarten?

    Gruß, Andi
     
  4. Anonymous

    Anonymous Guest


    Ich hab mit ner Alesis io2 eine komplette Vorproduktion gemacht, darunter ein Titel mit 76 Audiospuren. Keinerlei Probleme und nahe 0 Latenz.
     
  5. Also was das Alesiszeug angeht, werde ich mir das nicht nochmal kaufen. Das erste Teil was ich hatte war komplett kaputt und das jetzt scheint ja auch nicht vernünftig zu laufen. Der Support ist auch nicht soo dolle.
    Komischerweise wurde diese iO|26 über alle maßen gelobt in Tests, wie zB bei Amazona o.ä. Trotzdem hab ich damit nur Probleme.
     
  6. Anonymous

    Anonymous Guest

    Welche Probleme hast du denn genau?

    Ich hab das io2 schon lange und sehr viel gemacht, keine Beschwerden.

    Der Support ist telefonisch erreichbar, hattest du mit denen gesprochen?
     
  7. Zolo

    Zolo Tach

    Also ich kenne 2 Leute die genau das gleiche Problem mit dem io2 hatten. Aber man darf auch nicht vergessen daß Firewire generell oft ein Glückspiel ist - je nach Chipsatz halt.

    EDIT: meinte io26er - auf jedenfall Firewire halt
     
  8. Naja, das iO2 ist ja auch ein USB-Teil. Die sind i.A. stabiler als Firewire hab ich gehört. Aber weil ich eine viele Mikrofon-Eingänge haben wollte und keine Lust hatte den Aufschlag für USB zu zahlen, hab ich mich halt für die 26er entschieden.
    Die Probleme sind vorallem Latenz bezogen. Viel kleiner als 512 kann ich den Puffer nicht machen, sonst gibt's Knackser. Wenn man sich im Inet so umschaut, sollte da eigentlich vielmehr möglich sein. Wenn man den Direct Monitor Modus nutzt, fällt bei niedrigem Signal Pegel manchmal ein Kanal aus und geht erst wieder an, wenn man ihm einen lauten Impuls gibt. Passiert zwar selten, aber nervt halt und ist für 350€ auch nicht ok. Und dann sind da halt noch die besagten Aussetzer.
    Ich denke da ist es verständlich, dass ich ein wenig genervt bin von dem Teil. Den Support habe ich per Mail angeschrieben. Die haben nur gesagt, ich soll halt nen TI Chipsatz verwenden und es könnte an einem schlechten Kabel liegen. Ich verwende aber einen TI Chipsatz und habe auch extra ein gutes teures Kabel gekauft. Angerufen hab ich da noch nicht. Dachte das wär so eine teure Hotline mit Computerstimme. Scheint ja aber Normaltarif zu sein. Wenn dann da auch ein Mensch sitzt der Ahnung hat.... Werd ich morgen mal versuchen.
     
  9. Hast Du die Festplatte mal defragmentiert? Evtl. kommt die mit der Zeit aus dem Tritt.
     
  10. Anonymous

    Anonymous Guest

    Ich würde da auch empfehlen, der Sache genauer hinterherzugehen. Die Latenz muss geringer einzustellen sein, und wenn ich in der Hinsicht USB Soundcard mit Firewire vergleiche, dann ist das nicht wirklich ein Unterschied. Hab hier beides.
     
  11. Also "mal" defragmentiert ist gut. Mach ich eigentlich immer nach größeren Installationen oder so. Und dann auch nicht mit der Idiotensoftware von Windows, die es manchmal schafft das OS abzuschießen, sondern mit guter Freeware - schneller und besser.
    Habs gestern nochmal mit einer TI-PCMCIA Karte probiert, aber unter 256 komme ich nicht stabil. Also 192 geht solange man unter 25% CPU bleibt - was ich, da viele Softsynths, eh nie schaffe.
    Falls jemand auf die Idee kommen sollte: Den Sid-Speed Registry-Hack habe ich gemacht: also Fullspeed Firewire.

    @kpr:
    Nen Bekannter hat mir das auch schon gesagt. Er hat ein RME bei 96 Samples laufen. Wenn ich das mache explodieren glaube ich meine Boxen vor Glicht-Noise-Dropout-Chaos. Ist aber ein sehr eigener Sound... ;-)
     
  12. Anonymous

    Anonymous Guest

    Eine Ferndiagnose kann bei deiner Situation vielleicht helfen. Ruf doch mal jemanden an, der die ganzen potentiellen Bremsklötze beim Audio PC kennt und checkt das live mit dir durch. Ich kenne diese Sachen als Betroffener und weiß wie nervig es sein kann, eine idiotische Latenz zu haben oder laufend irgendwelche Notenhänger und all das.
     
  13. Zolo

    Zolo Tach

    Moment mal! Reden wir hier von RME oder Alesis ? :roll:
     

Diese Seite empfehlen