Latenzprobleme

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von about:robots, 30. September 2008.

  1. Hallo zusammen,

    ich schlage mich seit einiger Zeit mit folgendem Problem rum: Ich möchte gerne unter Fruity Loops 6 Audio recorden, sprich eine Spur scharf stellen und record drücken. Wenn ich das mache, beobachte ich folgendes "Phänomen": Unabhängig vom Input (also auch wenn überhaupt kein Audiosignal eingeht) entstehen in regelmäßigen Abständen Underruns, die eine saubere Aufnahme unmöglich machen. Der Laptop(Vista,2x2ghz,2gbram) ist frisch aufgesetzt, es laufen im Hintergrund praktisch keine Programme. Das Interface ist eine TascamUS122L, neuste Treiber für Vista. Die Software des Tascam lässt maximal Latenzeinstellungen von 11ms zu, deshalb habe ich testweise mit asio4all gearbeitet und festgestellt: Die Underruns verschwinden etwa ab einer Latenz von >30ms. Wenn jemand abhilfe schaffen kann, wäre ich sehr dankbar, ich spiele schon mit dem Gedanken ein neues Interface zu kaufen.

    EDIT: Was ich ganz vergessen hatte (sorry): Der Laptop besitzt eine interne Soundkarte, die ich schon verzweifelt versucht habe zu deinstallieren, aber nach jeden Reboot installiert sie Vista wieder. Ich habe es auch noch nicht geschafft, das Bios aufzufinden...ich kann maximal die Bootsequenz ändern (beim booten "esc" halten=>Asus).
     
  2. freunde dich besser damit an - lass es am besten ein PCI oder Firewire-Interface werden
     
  3. Da es ein Laptop, fällt PCI flach, aber okay...ansonsten keiner eine Idee?
     
  4. C0r€

    C0r€ Tach

  5. Die USB-Falle hab ich bereits gecheckt, daran liegts nicht. Aber danke für den Latenztester, ich hatte bis dato nur einen relativ unbrauchbaren. Die Werte befinden sich durchgehen im gelben und roten Bereich, grüne Werte haben Seltenheitscharakter.
     
  6. C0r€

    C0r€ Tach

    netzwerk und wlan abschalten und dann auch mal die hardware-grafikbeschleunigung runterschrauben.
     
  7. Habe gerade einen Diagnosestart ohne Treiber, Dienste, Hintergrundprogramme und OHNE Interface gemacht: Sehr geringe Latenz mit starken Ausschlägen ca. alle 5 sek.
    Nach Anschluss des Interfaces: Hohe Latenz über die gesamte Zeit.

    Als erstes muss jetzt mal die interne Soundkarte weg, aber ich kann sie maximal deaktivieren, jedoch nicht dauerhaft deinstallieren.
     
  8. Lepharia

    Lepharia Tach

    Auch wenn ich damit auf Unmut stoßen werde, weil die Aussage viel zu generell ist, ich finde immer wieder Indizien dafür:

    VISTA = AIDS!!!

    Sorry, musste raus.

    Zum Thema: Es gibt auch gute PCMCIA-Interfaces.
     
  9. DerRidda

    DerRidda Tach

    Beim hochfahren des Lappis ins BIOS gehen und die Karte dort deaktivieren sollte das eigentlich ohne Probleme möglich machen und ist sowieso der beste Weg um irgendwelche Hardwarekonflikte zu vermeiden.
     
  10. Stimme dir zur Zeit völlig zu. Achja und dein Name ist schon ziemlich cool :respekt:

    Wenn ich wieder an den Laptop komme, gebe ich neuen Lagebericht ab.
     
  11. C0r€

    C0r€ Tach

    ich hatte eine echo indigo io, die war ganz brauchbar. Wahrscheinlich gibts da aber auch keine Vista treiber.
     
  12. Die gute Nachricht: Ich habe die interne Karte ausgeschaltet und die Latenz sinkt (laut Latency Checker) deutlich ab, regelmäßige Ausschläge nach oben bleiben jedoch, auch bei völlig "leeren" System.
    Die schlechte Nachricht: Die Underruns tauchen dennoch auf, auch wenn der Latency Checker eigentlich sehr niedrige Werte anzeigt.

    Ich vermute jetzt eine Fehleinstellung unter Fruity Loops...oder sonst noch irgendeine Fehlerquelle?
     
  13. Hallo zusammen!

    Der Vollständigkeit halber wollte ich noch die "Lösung" des Problems präsentieren, falls sich in Zukunft jemand mit Ähnlichem rumschlagen muss:
    Nach dem ich die interne Fehlersuche aufgegeben habe, habe ich die EMX mit der exakt gleichen Rechner- und Hardwarekonfiguration probeweise unter einer anderen DAW getestet und sie da: In Cubase läuft die blaue Box sauber im Takt und Looprecording/Overdub ist kein Problem. Der Fehler entsteht also definitiv in Fruity Bugs. ;-)
     

Diese Seite empfehlen