LFO frage...

Dieses Thema im Forum "Lötkunst" wurde erstellt von MIDI MAN, 11. Februar 2009.

  1. hab aus dem Elektor Buch (elektronik garnicht schwer b5) einen lfo gebaut,
    erst auf mein brotbrett dann auf lochraster.

    auf beiden funktioniert er nicht, schon x-mal alles durchgegangen aber nix falsches gefunden.

    vll liegt der fehler in der schaltung ->

    [​IMG]
     
  2. Anonymous

    Anonymous Guest

    Dis Schaltung sieht eigentlich ok aus :dunno:
     
  3. ist es eigentlcih egal bei der zweiten schaltung ob lin oder log potis?
     
  4. Anonymous

    Anonymous Guest

    Kann man generell zwar austauschen, meistens hat das aber einen sinnvollen Grund und mit dem 'falschen' Poti wird die Verstellung doof: dann passiert über einen weiten Teil des Drehwinkel ganz wenig und dann ganz viel ganz plötzlich.
     
  5. das wäre ja bei einem log. poti ja der fall... oder?
     
  6. Anonymous

    Anonymous Guest

    Passiert immer wenn es das falsche ist - deswegen gibt es ja beide Kennlinien: um jeweils einigermaßen gleichmäßige Einstellungen zu bekommen.
     
  7. die 2 lfos von asm funktionieren schon mal.

    ich glaub warum der lfo mit dem geposteten link nicht funktioniert ist weil ich den falschen op-amp hab, aber im buch steht nix anderes drinne.

    hab nen LM741 drin, welchen könnte ich für diese schaltung noch nehmen?
     
  8. Anonymous

    Anonymous Guest

    Warum sollte das mit einen 741 nicht gehen?
    So hochohmig ist die Schaltung ja nun auch nicht.

    Ansonsten sind TL071 und TL072 wohl die zweckmäßigsten Bastel-Op-Amps. (Billig und keine irritierenden Abweichungen von 'idealen' OP).
     
  9. ich glaub ich bin zu doof für die schaltung aus den buch :?
     
  10. mhm... was willst du denn machen mit dem lfo? vielleicht funktioniert er ja, aber du nutzt das signal falsch? kanns daran liegen? schon mal nen transistor mit led drangehängt? strom gemessen? elko zu groß/ zu klein? oder was machst du damit?
     
  11. was will ich wohl mit nen lfo machen :D

    ich häng den immer an mein oszi, kann aber halt keine wellenform sehen.
     
  12. Nö.

    Ich habe die Schaltung gerade mal auf's Breadboard gesteckt, wollte mal wissen, wie es sich "anfühlt", die Frequenz über getrennte Potis einzustellen.

    Also, mit anderen Worten, sie funktioniert so wie sie abgebildet ist.
    Der Fehler muss also an deinem Aufbau liegen.
    Hast Du beachtet, daß einmal der invertierende und beim anderen OpAmp der nicht-invertierende Eingang auf Masse liegt?

    Der Regelbereich des LFO reicht etwa von einer Schwingung in 3 Sekunden bis ca.10Hz, also eher Standard.
    Obwohl mit den beiden Potis beide Flanken des Dreiecks getrennt geregelt werden können lassen sich jedoch keine reinen Sägezähne erreichen.
    (Das verhindern die beiden 10k Widerstände, allerdings kann man die auch nicht einfach weglassen / überbrücken).

    Für mich wäre es jedenfalls nichts, so eine Frequenzregelung, da es so gut wie unmöglich ist, die Frequenz gleichmäßig zu verändern, ohne die Kurvenform auch zu verändern, abgesehen davon wäre mir der Regelbereich auch zu gering.
    .
     
  13. das ist ja erstmal zum anfang nen kleines projekt,

    wie gesagt den verlinkten lfo hab ich schon zum laufen gebracht.

    das wollte ich ja nur das mal einer die kurz baut und guckt ob die geht :D
     
  14. Die Schaltung von Elby-design, also den LFO aus dem ASM-1 habe ich auch schon gebaut, und der ist einfacher wie der aus dem Elektor Buch.

    Das mit den ganzen Dioden und Abgleich (?) scheint etwas komplizierter zu sein.
     
  15. ich bekomm den einfach nicht gebacken :sad:
     
  16. was macht den die Schaltung?
    Wenn sie nicht anfängt zu schwingen liegts wohl am Kondensator.
    Ohne jetzt genau das mit den Dioden oder Potis in der Mitte zu verstehen...
     
  17. die potis sind für die frequenz, bzw kann man den auf und abstieg des sägezahns triggern
     
  18. so er geht nun wie er es soll, ca. 2,5 hertz is das mindeste was der bringt.

    das einzige was mich da noch stört ist das das keine durchgehende linie ist, es sieht mehr wie punkte aus.
     

Diese Seite empfehlen