Live 8 erkennt nach Umzug auf SSD NI Plugins nicht

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von freidimensional, 4. Januar 2017.

  1. freidimensional

    freidimensional Tastenirrtuose

    Hi,

    bin mit meinem System (i5 2,6 GHZ, 12 MB Ram, Win7 64 Bit) gerade auf ne SSD Platte umgezogen.
    Ich habe alles neu installiert, auch stundenlang mein altes Komplete Paket.
    Leider erkennt Live, trotz Updates der meisten Instrumente, nur noch Battery, Guitar Rig und Kontakt.
    Ich weiss dass ein paar alte nicht mehr mit 64 Bit supportet werden (Pro53 z.B.), aber ich meine dass letztes
    mal zumindest noch Massive, Reator und FM8 auf 64 Bit liefen (hatte Live aber leider schon länger nicht
    mehr am laufen).
    Die dll sind alle im richtigen Ordner, von Sony Movie Studio werden sie z.B. auch erkannt.
    Hat jemand ne Ahnung was falsch läuft?
     
  2. monophonK

    monophonK Tach

    Probier mal aus ob es funktioniert wenn Du die Kopierschutzsoftware "PACE License Support Win64 Software" oder Cakewalk Command Center" installierst.

    Ich weiss das hat direkt nichts mit NI Plugins zu tun, ich hatte vor kurzem ein ähnliches Problem das nicht alle Plugins erkannt worden sind. Als ich dann den Z3TA+ inkl. Cakewalk Command Center bzw. auch die PACE License Support Win64 Software installiert habe wurden alle Plugins wieder erkannt.
     
  3. Guck mal ob im Kontakt selbst der richtige Dateipfad angegeben ist.

    Ansonsten einfach mal den support fragen. Ich hatte damals aber keine Probleme. Umgezogen, installiert und es lief 1a.
     
  4. freidimensional

    freidimensional Tastenirrtuose

    Danke für Eure Antworten. Hab gestern auch noch dem Support geschrieben, aber noch keine Antwort

    Kann denn jemand generell bestätigen, dass Massive, FM8 und Reaktor auf Live 8.4 64 Bit laufen?
     
  5. monophonK

    monophonK Tach

    Bin gespannt was dir der Support sagt / schreibt - Ich habe mindestens 10x hin- und her geschrieben bis ich dann selber die Lösung (wie oben geschrieben) gefunden habe.
     
  6. freidimensional

    freidimensional Tastenirrtuose

    Ja ich bin auch gespannt. Standalone funktionieren die Instrumente übrigens alle...
     
  7. Das ganze NI sortiment ist doch mitlerweile auf 64bit ausgelegt. Also das kanns nicht sein...
     
  8. freidimensional

    freidimensional Tastenirrtuose

    Yo. Hab auch wie gesagt alles brav ge-up-dated...Hab jetzt auch mal dem NI Support geschrieben...
     
  9. Anonymous

    Anonymous Guest

    Ich hatte letztens auch ein Update gesaugt und dann ging irgendwas nicht mehr. War dann nicht mehr kompatibel mit meinem OS (Yosemite). Support hat mich darauf aufmerksam gemacht - war ja nur einfach ratlos und habe woanders den Fehler gesucht.
    Eine ätere Version zu bekommen war nicht weniger einfach dann... NI geht mir total auf die Klöten.
     
  10. Anonymous

    Anonymous Guest

    Bei Bitwig kann ich mir anschauen warum ein Plugin nicht geladen wurde. Vielleicht gibt es sowas bei Live ja auch?
     
  11. freidimensional

    freidimensional Tastenirrtuose

    Gibt so nen Status Report, den habe ich dem Support geschickt.
    Ich hab übrigens weder vom Ableton- noch vom NI-Support irgendwas gehört bisher.
    Das ging sonst irgendwie immer schneller...
     
  12. freidimensional

    freidimensional Tastenirrtuose

    Soo, anscheinend war installations-mäßig einiges falsch gelaufen.
    Der Ableton-Support nahm an, ich habe 32/64 Bit dlls zusammen in meinem VST-Ordner gehabt.
    Keine Ahnung ob es so war - aber da muss noch ne Menge anderer Dinge falsch gelaufen sein.
    Der ganze NI-Kram liess sich auch nicht mehr deinstallieren, irgendwas hatte sich (ich^^) da total
    versemmelt. Also habe ich heute dann mal wieder meinen ganzen freien Tag mit der Neuinstallation
    von Windows etc.pp verbracht :kaffee:

    Dafür läuft jetzt wieder alles! :phat:
     

Diese Seite empfehlen