Lötkolben fürs Enlöten von RoHS Platinen

Dieses Thema im Forum "Lötkunst" wurde erstellt von changeling, 11. September 2011.

  1. Habe jetzt mal eine Doepfer Busplatine entlötet und mit meiner Weller WHS40 ziemliche Probleme mit dem bleifreien Lot gehabt.

    Da ich mir dafür keine neue Lötstation besorgen möchte: Gibt es einen tauglichen Lötkolben dafür, der nicht allzuviel kostet?
    Z.B. der Weller SP 80L mit 80 W (24 Euro bei Reichelt)?
     
  2. tomcat

    tomcat -

    Für bleifrei brauchst halt einen Lötkolben/Lötstation die ein paar Grad mehr macht. Wenn ich mich nicht täusche so ca. 30 Grad mehr als für Blei.

    Was dir helfen kann ist aber vorher ein bischen Lötzinn drauf. Hast das Problem das das Lötzinn lang braucht bis es flüssig wird oder rinnts dir nicht genug zum entlöten? Bei letzterem Problem könnte auch Flussmittel helfen. Am besten ausprobieren.

    Denke das kommt daher das du sowieso mit einer für bleifrei niedrigen Temp lötest und der Lötkolben dann noch mehr in der Temperatur absinkt sobald du auf die Platine gehst. Ich hab mit meiner LS da weniger Probleme, die hat aber einen 150W Lötkolben ;-)
    Das nutzbare Temperatur Fenster bei Bleifrei ist halt kleiner, beim Auslöten vor allem weil du ja die Bauteile nicht grillen willst.

    Schau mal auf die Ersa oder Stannol Website, auf letzterer ist auf jeden Fall einiges an Info zum Thema bleifrei Löten und den notwendigen Temperaturen. Auch zu den maschinellen Lötverfahren, da siehst wie dort die Temperaturanforderungen sind (so sind ja die PCBs gefertigt die du entlöten willst). Eine Menge interessanter Info dort.

    P.S. Entlöten von Serienplatinen geht immer etwas mühsamer als von handgelöteten PCBs.
     
  3. Mein Lötkolben hat nur 40 Watt und für bleifrei werden AFAIK mindestens 80 Watt empfohlen. Laut Stannol ist die empfohlene Temperatur 360-370 Grad Celcius. Ich hatte es zuerst mit meinen normalen 330 Grad, dann mit 350 probiert und heute mal mit 370, 380 und 400 Grad. Hat nicht so wirklich was bewirkt, das Zeug will teilweise einfach nicht so recht schmelzen.
    Die Temperatur ist nicht so wichtig, weil ich die Stiftleisten eh danach weg schmeißen kann, da sich die Stifte raus lösen.
     
  4. tomcat

    tomcat -

    Nunja, mal Theorie:

    Du stellst auf 400 Grad, gehst auf das Lötpad (das ja bei Stiftleisten nicht soo klein ist und auch die Stiftleiste leitet einiges an Wärme ab), der Lötkolben fällt auf zu niedrige Temperatur ab und du hast dein Problem.

    Du musst bei hoher Temperatur und langer Lötzeit halt dran denken das du dir nicht die Leiterbahnen wegbrennst (die lösen sich dann ab)
     
  5. Is mir schon klar, aber der Fix ist doch ein Lötkolben mit mehr Eiern, also z.B. einer mit 80 Watt.
     
  6. tomcat

    tomcat -

    Theoretisch ja. Praktisch ... keine Ahnung. Ich löt nur Kabelbäume mit normalen Lötkolben, alles andere schon seit zig Jahren mit Lötstationen. Keine Ahnung wie temperaturstabil und auf welche Temperatur ein normaler ungeregelter Lötkolben ausgelegt ist.
     
  7. Dann hoffe ich, dass sich noch jemand meldet, der da praktische Ahnung hat.
     
  8. Hallo, vom Auseinanderlöten von Doepfer Busplatinen hab ich jetzt keine praktische Ahnung.
    Ich behaupte einfach mal, wenn der Lötkolben mehr Strom verbraucht, Kühlt die Spitze auch nicht
    so schnell aus (bei vergleichbarer Konstruktion).
    Da du sowieso davon ausgehst, daß die Stiftleisten sich bei der Aktion auflösen,
    würde ich mal probieren, die Stifte soweit es halt geht einzeln oder zu je 2-4 Stk.
    mit so nem Minibrenner/Lötlampe von der ´falschen` Seite -also da, wo sie länger sind- heißzumachen :aerger:
    und im richtigen Moment mit einer kleinen Zange
    (ich nehm gern so´ne Operationsklemme für sowas) rauszuziehen.
    Dann geht die Hitze mehr von den Pins aus und die Leiterbahnen bleiben heil. :streichel:
    Wofür machst Du das eigentlich? Ne Art Wette?
     
  9. Wette? Nein, ich war schon länger angesickt von den Stiftleisten und der Verpolungsgefahr und hatte vor anderthalb Wochen
    einen Wogglebug falsch rum angeschlossen und gedacht er wäre kaputt gegangen. War er zwar doch nicht, aber jetzt
    baue ich da lieber Wannenstecker rein. Habe noch kein Modul bei mir gefunden, wo der Stecker falsch rum dran hängt
    oder nur ein 10 Pol Stecker befestigt ist, also sollte das klappen.
     
  10. Doch gibts auch, kannst ja 1-2 original lassen für den Fall..
    Wenn Du nicht nur superschmale Module einbaust sind die ja locker über.
    Achso, noch was
    -Das mit dem Brenner würd ich draußen machen.
    Diese Dinger zum Pudding anfunzeln sind genau richtig.
     
  11. Nen Brenner habe ich eh nicht. Falls ich irgendwann mal Module mit 10 Pin Stecker habe, crimpe ich mir
    einfach ein neues Kabel, habe ich eh alles da, weil meinen DIY Modular mal mit 16 Pin Steckern ausstatten wollte.
     
  12. Tja, vielleicht kannst Du dann ja Adapterstecker crimpen von normal Doepfer auf Wanne mit Kindersicherung und die überall draufstecken. :cool:
     
  13. tomcat

    tomcat -

    Ich hab eine einfachere Lösung für dich :)

    Du suchst dir auf den Doepfer Busplatinen einen pin aus der nicht unbedingt notwendig ist. Den zwickst du bei allen Steckern ab. Dann besorgst du dir die kleinen Blindstopfen für die Pfostenleisten und steckst sie in das entsprechende Loch der Buchsen am Flachbandkabel. Voila, Verpolungssicher ohne Löten.
     
  14. Wäre ne Idee, aber dann müsste ich neben den Bus-Platinen auch noch alle Stecker anpassen und ich hab jetzt schon angefangen
    (eine habe ich schon komplett fertig, 1 von 10).
     
  15. Hihi, oder vielleicht ein Foto machen von einem richtigrum reingesteckten Stecker, das denn ausdrucken und in so nem kleinen Bilderrahmen neben den Synthie stellen. :floet:
     
  16. Die Idee ist jetzt aber mal richtig bescheuert. :meise:

    Ich mache nochmal darauf aufmerksam, dass es nicht um Sinn und Zweck der Aktion geht, sondern ob ich dafür einen neuen Lötkolben brauche bzw. dieser besser geeignet ist. Der Lötzinn-Tip, den ich bei Muffs auch bekommen habe, hilft mir da aber schon recht brauchbar weiter. In die zweite Busplatine muss ich jetzt nur noch die Wannenstecker einlöten.
     
  17. War nur Spass :sowhat:
    Wurde ja auch irgendwie bereits alles gesagt:
    Bleifrei muß heißer.
    Lötkolben mit mehr Watt ist also wohl gut.
    Lötzinntrick ist gut.
    Wenn mal CMOS-Chips auf der Platine sind brauchst Du aber ne Lötstation.
    Dann gibts noch so´n wuscheliges entlöt-Zeug, sieht aus wie plattgehauene Abschirmung,
    das saugt das geschmolzene Zinn auf. Ist hier aber wohl Overkill, zumal das Prob
    beim Schmelzen selbst liegt.
    Möglich, daß bloß eine neue Spitze für den Lötkolben her muß.
     

Diese Seite empfehlen