Luna 3 Installation - Nix geht

Dieses Thema im Forum "PC" wurde erstellt von Max, 15. Mai 2007.

  1. Max

    Max bin angekommen

    Hi,
    hatte jemand schon mal folgendes Problem: ich will den Luna 3 Treiber installieren (aktuelle Version vom Creamware ftp-Server), und bekomme irgendwann die Aufforderung "Diskette 4" einzulegen. WTF??? Keine der mitgelieferten Dateien wird akzeptiert, keine Ahnung, was ich machen soll? (ich hab nicht mal mehr ein Diskettenlaufwerk)

    Die SFP-Software installiert danach zwar, beim Starten kommt jedoch eine Fehlermeldung (Can't find DSP file WAV 2 Stereo)

    Und was mal echt gesagt werden muss: Creamware Software Sucks, auch unabhängig von meinem speziellen Problem (total benutzerfeindlich und Bugs ohne Ende)
     
  2. escii

    escii Tach

    grundsätzlich sind die kleinen Karten eigentlich auch nur was zum anfüttern. Anfangen zu arbeitenkann man eigentlich erst ab 10 DSPs also am besten gleich eine Poerpulsar. Solche Probleme hatte ich allerdings bisher nicht (Pulsar 1 und 2 sRB mit Scope 4.5).
    Sicher, dass Du Dich auch hier bedient hast? ftp://ftp.creamware.de/Software/

    Die sind ja jetzt http://soniccore.com/

    Ggf. schreib einfach mal eine Email an Ralf Bach (rb bei soniccore Punkt com) .

    Ansonsten gibt es hierzu auch jede Menge Input unter www.planetz.com .
     
  3. Max

    Max bin angekommen

    Danke für den wertvollen Tip, aber ich hab die DSP-Funktionen sowieso nie benutzt. Ich nehm das Ding nur als Audiointerface her.

    Ja.


    Jo danke, werd ihm gleich mal eine Mail schreiben!
     
  4. Max

    Max bin angekommen

    OK, Problem gelöst.
    Hab ein zip-File per Mail bekommen, dass man in ein bestimmtes Verzeichnis entpacken muss.
     
  5. escii

    escii Tach

    Und was war drin? Ich meine, es wäre ja gut zu wissen, nach welchen Files man dafür schauen muss, nicht?
     
  6. Max

    Max bin angekommen

    Keine Files, die man irgendwo runterladen kann. Es waren Files, die der Installer normalerweise in das Verzeichnis schreiben sollte. Einer der zahlreichen Bugs halt... Fairerweise muss man aber noch dazu sagen, dass der Support sehr schnell reagiert hat.

    Wer die File braucht, kann sich natürlich bei mir melden.
     

Diese Seite empfehlen