mac-anfängerfrage

Dieses Thema im Forum "Apple MacOS" wurde erstellt von knilch, 16. Mai 2007.

  1. knilch

    knilch Tach

    wo installiere ich eigentlich die treiber der soundkarte hin .
    und wie tue ich die vst plugins in logic installieren .
     
  2. schau erstmal nach dem entsprechendem readme auf der cd/dvd.... da steht mehr drin
    - die treiberinstallation ist normalerweise einfacher/problemloser als bei windoz - klick und fertig - evtl passwort eingeben

    welche soundcard haste denn überhaupt ?
     
  3. Moogulator

    Moogulator Admin

    am mac ist alles zentral und gilt für ALLE, sprich: der components ordner in der library enthält alle plugins (AU) und parallel dazu gibts die VSTs

    ALLE programme schauen da

    ebenso bei treibern, wenn man einen braucht: da gibt es core Audio für, da liegen alle drin und werden zentral genutzt.. ebenso bei midi, da muss man also generell nicht jeden USB Port durchinstallieren oder sowas,, einmal rein und fertig, neustart idR nicht notwendig..

    Ja, sowas gibts.. Vista kann das auch noch nicht.. ;-) Aber DRM kanns.. es verbietet dir vieles.. ;-)
     
  4. knilch

    knilch Tach

    ich hab ne alte delta aus der schublade erst ma rein.
    treiber hab ich von deren page - ich habe das in dokumente installed wohl eher falsch . wie kriegs ich weg? - bei ton seh ich keine soundcarte und der sound kommt auch nicht irgendwie.
     
  5. Moogulator

    Moogulator Admin

    weil dokumente nicht sinnvoll ist, und nochwas: installier keinen OS9 kram in OS X , es wäre als schon wichtig auf welchem System du was installierst.. der Installer installierts an die richtige Stelle,.. aber OS9 und drunter wäre classic in OSX und keine gute Idee, Treiber sollten aktuell sein und wenn du ein OS9 hast klappt das natürlich nicht mit OSX treibern..
     
  6. knilch

    knilch Tach

    ich hab hier noch 10. 3 drauf - aber tatsächlich erst ma nen 9 irgendwas treiber drauf gemacht .weil ich dachte nen panther zu haben .
    gibs denn ne deinstall rutine ich könnte allerdings auch ma selber kucken.
     
  7. auch auf 10.3 müsste ja OS-classic laufen... damit funzen auch alte sachen
    das hat aber nix mit treibern zu tun - das ist nur für anwendungssoftware.
    unter osx laufen nur treiber für osx

    wenn sich da irgendwas nach dokumente entpackt hat, lösch es einfach raus.
    wenn du *richtig* installiert hättest, hätte sich osx sicher beschwert beim versuch alte treiber zu installieren....

    apropos panther: osx 10.3 ist panther....
     
  8. knilch

    knilch Tach

    stimmt.
     

Diese Seite empfehlen