MAC erkennt mein Audiointerface (Mackie onyx) nicht ??

Dieses Thema im Forum "Apple MacOS" wurde erstellt von TROJAX, 24. Februar 2010.

  1. TROJAX

    TROJAX bin angekommen

    In der Anleitung heisst es nur man soll sein Mackie einfach nur anschliessen und fertig, keine Triberinstallation notwendig. Ich habe auch alles korrekt angeschlossen aber er will einfach nicht mein Audiointerface/mixer erkennen ?!
     
  2. ion

    ion Tach

    aber es gibt doch sicher Treiber auf der HP, mal damit probieren!?

    anonsten USB Port wechseln / entlasten!?

    unter Gehe zu/ Diesntprogramme findest du den Punkt Midi/Audio Setup.... taucht da irgendwas auf?

    aber ich vermute mal irgend ne USB Geschichte
     
  3. Moogulator

    Moogulator Admin

    Das ist ja wohl Firewire, oder?
    Was Core Audio erkennt ist drin, was nicht muss ein Treiberproblem sein.
     
  4. TROJAX

    TROJAX bin angekommen

    Ja, es ist Firewire. Unter dem AudioMidi App zeigt er mir nix an. Es gibt keine Treiber für das Gerät, auch nicht auf der HP soll Plugn Play funktionieren was es aber nicht tut ! :?

    Ich hasse Musik mit computer ! :heul:
     
  5. ion

    ion Tach

    :D jo.... mein Mac nimmt auch nur noch mein finales Stereo auf.... (bis ich dann nochmal GEld für ein Mastering kasetten Deck habe) dann ist auch damit Schluss :mrgreen: sry

    das leben ist zu kurz für Software Instrumente :doof:
     
  6. TROJAX

    TROJAX bin angekommen

    Sobald Computer mit ins Spiel kommt, fängt die Scheisse an. Immer gibt es irgendein Problem irgendwo, hast du eins gelöst taucht an irgendeiner anderen Stelle ein neus auf. Ich glaub ich werd mal auf´n Multitracker umsteigen... Das kostet mich sonst noch den Vertsand... :?
     

    Anhänge:

  7. ion

    ion Tach

    haha :) ja hab ich auch grad gemacht... allerdings Kasette

    ich studier noch Graik/Design... sonst würde ich auch mal fix nen downgrade vom MBP auf nen ollen G5 oder so machen...


    aber für dein Mackie Problem gibts sicher irgend ne Lösung
     
  8. TROJAX

    TROJAX bin angekommen

    Ich glaube nicht das es da noch ´ne Lösung geben könnte. Hier kann ja auch keiner helfen. Man muss ja kein Treiber installieren, man kann im Grund eja nix falsch machen. Fuck..
     
  9. Anonymous

    Anonymous Guest

    @ -[TROjAX]-

    Frage doch mal den Bernie, der nimmt doch auch mit irgendeinem Teil ohne Rechner auf und das seit Jahren schon (glaube zumindest das mal gelesen zu haben). Gibt irgendwo auch einen älteren Thread bez. HD-Recorder oder so, weiß aber nicht mehr genau wie der heißt.
     
  10. TROJAX

    TROJAX bin angekommen

    wenn jemand das onyx kaufen möchte, soll er sich bei mir melden.
     
  11. ion

    ion Tach

    oh mannnn :-| "the hard way" :)

    kein Ahnung ob du so oldschool arbeiten willst wie ich jetzt, aber das Syncaset 8 track Multitrack Tape ist sau geil, Fun und klingt für meinen Geschmack gut

    aber es gibt natürlich auch haufenweise digi varianten.. auch mit integriertem Mixer... glaube die Tascams sollen auch ganz gut klingen...

    das einzige was mir zu dem Interface Problem noch einfällt ist das du evtl. einen von den blöden FW chips am Mac hast... es sollte idealerweise Texas Instruments sein
     
  12. Moogulator

    Moogulator Admin

    Verwendest du FW Hubs oder sowas? Wenn ja, abstecken und direkt versuchen. Apple ist da rel. wählerisch.
     
  13. dns

    dns Tach

    hatte mal den d4 pro dj mixer von mackie, da war das kein thema, so wie es sollte, am imac und macbook.
    ist glube ich das selbe interface.
    hast du noch nen anderen rechner zum testen, von nem freund oder so?
    was fürn onyx isn das?
     
  14. TROJAX

    TROJAX bin angekommen

    Ist ein Onyx 1220, hab keine Firewire Hubs dran. Das Problem ist relativ bekannt seid OS X 10.5 wurden die firewire Treiber geupdatet und nun funzen die ganzen Mackie Produkte nicht mehr. Es gibt zwar eine Lösung mittels eines Softwarepacks, aber leider funzt es nicht, ist auch ziemlich tricky das zum laufen zu bekommen, aber das blödeste ist das Apple es aus der SDK Seite genommen hat. Im Forum gibt es auch keine Lösung dazu, und meine mein Beitrag wurde kurioser Weise gelöscht ?! Ist zum Mäuse melken. Naja ich will mich damit nicht weiter ärgern, ich werde mir ein Audiointerface mit USB kaufen demnächst. Ich weiss nur das ich in Zukunft keine Mackie Produkte mehr kaufen werde ! So ein scheiss Service , und Apple ist auch nicht besser...
     
  15. mokkinger

    mokkinger Tach

    Hmm, also mein mackie d4 pro tut unter 10.5 und 10.6 tadellos; hast du es mal an nem anderen Rechner probiert? evtl. Ist ja das Teil einfach defekt?
     

    Anhänge:

  16. random

    random bin angekommen

    Nur weil das Mackie Pult nicht mit Apple will heisst doch das noch lange nicht das Mackie doof ist.
    Und was heisst "sch...e" Service, hast Du mit Mackie Kontakt aufgenommen oder was?

    Würde da erst mal Rücksprache mit dem Händler nehmen wo das Pult gekauft worden ist. Wenn das ein Problem von Mackie sein sollte kann ich mir nicht vorstellen das sie die Onyx Serie schlecht supporten. Schadet nur ihren (ansonsten ja eher) guten Ruf.

    PS: Nein habe kein Onyx Pult, hab ein analoges von Mackie und bin damit sehr zufrieden.
     
  17. mokkinger

    mokkinger Tach

    http://www.atypical.net/archive/2008/10 ... r-osx-1055

    das hier hast du sicher schon gemacht da du schreibst dass es im Apple SDK nicht mehr drin ist...
    Klingt ja eigentlich eindeutig nach einem bekannten FW-Treiberproblem - wie wäre denn ein Update auf 10.6? hast du keine Möglichkeit dein Pult bei jemandem mit 10.6 auszuprobieren, oder im Forum jemanden der das bereits probiert hat?
    10.6 kann ich soweit empfehlen, bei mir zumindest läuft 10.6.2 sehr stabil; Das Mackie d4Pro im übrigen auch (weiss nicht ob das die gleiche Audioengine ist)
     
  18. marv42dp

    marv42dp bin angekommen

    Aber hallo! Bei Apple funktioniert alles. Einfach. Sagen Alle! Also muss es an Mackie liegen.

    SCNR! :twisted:
     
  19. mokkinger

    mokkinger Tach

    ganz klarer fall.
     
  20. random

    random bin angekommen

    Habe nicht geschrieben das es nicht an Mackie liegt!
    Ich meine nur, das so ein Konzern es sich sicher nicht leisten kann Produkte anzubieten die nicht funktionieren.
    Bei Mackie oder Vertriebshändler nachfragen kostet bestimmt nichts. Dann weiss man sicherlich mehr.
    Und deswegen gleich keine Mackie Produkte mehr kaufen ist doch wirklich doof!

    ... habe auch Apple. :mrgreen:
     
  21. TROJAX

    TROJAX bin angekommen

    nein hab leider nicht die möglichkeit das an einem anderen Apple zu testen, aber wohl auf´n PC wo es auch funktioniert, von daher schliesse ich ein Defekt des Gerätes aus. Ich hab OS x 10.6.2 drauf. Bei Mackie kann mir keiner helfen. Und im Forum komm ich trotz registrierung nicht rein. Das soll ja kein Mackie bashing hier sein. Aber wenn ich mir ein Produkt für 750 euro kaufe, dann erwarte ich wenigstens wie tausend andere die das gleich Problem haben, das OS X die Onyx Geräte nicht erkennt, wenigstens jemanden den ich von Mackie erreichen kann, und der mir bei meinem Problem hilft ! Aber niemand ist zu erreichen, selbst ins Forum komm ich nicht rein. Ich finde das ungeheuerlich.
     
  22. sushiluv

    sushiluv bin angekommen

    apple hatte bei 10.5 einen bösen bug in core audio de es nun wieder gibt. schau ma in deiner konsole was für meldungen geworfen werden, etwas in der richtung:

    25.02.10 00:46:24 kernel IOAudioStream[0x575b900]::clipIfNecessary() - adjusting clipped position to (164b,3122)

    mein motu stürtzt alle paar minuten ab, hab die typen beim motu-support schon beschimpft, bis ich merkte dass es an apple liegt.
     
  23. random

    random bin angekommen

    Ja das sollte echt nicht so sein. Verstehe jetzt den Frust. Das kann einem ablöschen. :sad:


    Hatte vor nicht allzu langer Zeit auch ein Problem mit einer namhaften Firma, bzw. Hauptvertrettung der die Garantieleistung nicht übernehmen wollte. Wenn das nicht auf die Reihe gekommen wäre hätte ich die Marke gewechselt (je nach Produkt geht das nicht mal). Da war ich ziemlich Stinksauer. :evil:
    Die Marke hat für mich nicht mehr den gleichen Stellenwert wie vor dem Garantiefall. grr

    Gruss
     
  24. nestasy

    nestasy Tach

    Hallo Leute!

    Auch ich hatte das Problem mit der Erkennung von meinem Mackie Onyx 1640i auf Mac Osx El Capitano.
    Ich hab diesen Thread gelesen und bin nicht weiter gekommen.
    Ich hatte meinen Computer und das Mischpult schon in der Hand um es aus dem Fenster zu werfen, als das Telefon klingelte und mein Freund Adam (Master of Church of Play) am anderen Ende der Leitung war.
    Ich erzählte ihm von meinem Problem. Er hat sich 15 Min. Zeit genommen, mir erklärt was ich machen müsse und "zack" mein Problem war gelöst und meine Stimmung schnellte in einem Bruchteil einer Sekunde von 0 auf 100!
    Auf dieser Seite wird die Lösung meines Problems geschildert.

    https://www.reddit.com/r/audioengineeri ... yx_series/

    Ich hoffe es hilft allen Anderen weiter die auch kurz davor sind, vor Wut ihr Equipment aus dem Fenster zu werfen... ;-)
     
  25. SIP gibts aber erst ab 10.11.. der Kollege hier benutzt 10.6.2
     
  26. mink99

    mink99 bin angekommen

    Wird das Gerät in der Systemübersicht unter FireWire angezeigt ?

    Es gab da mal ein Problem bei einer Mac Serie mit nicht funktionierenden fw Chips .
     
  27. das stimmt .. ein bestimmter Fw Chip hat bestimmte Interfaces nicht erkannt - war auch beim Fireface400 damals so

    mit einem aktiven Firewire -RepeaterKabel konnte man Abhilfe schaffen
     
  28. sushiluv

    sushiluv bin angekommen

    Bedeutet das, dass man das Onyx auch unter elcapitan betreiben kann? Ich könnte günstig ein 1640i bekommen, aber wenn der FireWire Part nicht mehr läuft, ist es eher uninteressant.
     
  29. ja das bedeutet es ... aber ohne Antasten würd ich mich da trotzdem nicht mehr rantrauen
     
  30. peebee

    peebee Tach

Diese Seite empfehlen