Mac OSX 10.10: Abstürze ohne Ende

Dieses Thema im Forum "macOS" wurde erstellt von Zolo, 28. März 2016.

  1. Zolo

    Zolo ..

    Habe Yosemite installiert und nur orignal Software / Plugins.
    Ableton Live 8 bzw. 7. Hab mein Leben noch nicht so viel Abstürze gehabt. Hab sogar Fehlermeldung nach Updates vom OSX bekommen.
    Yosemite hab ich mir direkt von Apple gesaugt und installiert.

    Ist Yosemite wirklich so übel ? Oder vielleicht ein Hardwaredefekt ? Bin leicht verzweifelt...
     
  2. Ermac

    Ermac ..

    Spricht die Maschine zu dir oder friert Ableton einfach ein? Ich erinnere mich nicht an derartige Probleme mit Yosemite, allerdings hatte ich da auch schon Live9 drauf und nicht 8 oder sogar 7.
     
  3. Zolo

    Zolo ..

    Ne schon Fehlermeldung mit "ignorieren" oder "wieder starten".
     
  4. verstaerker

    verstaerker ||||||||||

    Nur Live oder auch andere Programme?

    gibt das hier evtl Hinweise auf besondere Probleme?
    http://www.etrecheck.com/

    sonst mal noch System im Diagnostic Mode hochfahren (D halten) .. evtl Ram Fehler?
     
  5. Moogulator

    Moogulator Admin

    Wieso nicht den Captain? Der ist in vielen Punkten besser. Allerdings hatte ich keine Crashes in Y, klingt mysteriös.
     
  6. mink99

    mink99 ..

  7. Zolo

    Zolo ..

    Hab ich gemacht, weil ich auch den RAM in verdacht hatte. Aber alles in Ordnung.

    El Capitan hab ich wieder runter, weil das alte Ableton gar nicht damit läuft. Außerdem warnen immernoch manche Software Hersteller.

    Die anderen Tipps von euch werde ich mal ausprobieren. :supi:
    Werde auch mal die Demo vom aktuellen Live antesten, obs da auch so ist.
     
  8. Zolo

    Zolo ..

    Kann es an der 1 TB SSD liegen ?

    Ich meine ist doch echt komisch dass ich ein Update mache und beim nächsten Start ist der bildschirm voll mit Fehlermeldungen und hängengeblieben.
     
  9. Wirklich mysteriös, hatte ich so auch nicht mit meinem Mac Mini System
     
  10. Zolo

    Zolo ..

    Also es gibt eine rote Meldung über mein Midisport Midi-Interface in der Analyse:
    Ansonsten hab ich in den Log Files eine Fehlermeldung "0x00000004" gelesen und gegoogelt.
    Interessanterweise schreiben mehrere Leute dass bei ihnen das Update eine Fehlermeldung
    beim Yosemite Update gab.
    Alle hatten auch ne Samsung SSD.
    Irgendwie ist von Trim Enabler öfters die Rede.

    Tu mir immer schwer in Englisch. Ich weiß dass es eine Funktion für SSD ist die vorteile bringen
    kann. Aber ich meine mich zu erinner, dass man vorsichtig sein sollte.

    Trim ist bei mir gerade im System nicht aktiviert. :school:
     
  11. Anonymous

    Anonymous Guest

    Und im Bios/UEFI muss für die SSD AHCI Modus vor der Installation aktiviert sein.
    Und TRIM muss auch aktiviert sein.
    Windows z.B ist ab Version 7 so schlau und hat das automatisch schon aktiviert!
     
  12. ACA

    ACA |

    Bei mir ist auch eine Samsung SSD drin und Trim habe ich nicht aktiviert.
    OS ist das aktuelle, das Macbook ist von ca. 2011 und arbeite mit Ableton 8.
    Habe damit keine Probleme.

    Also Abstürze dürfen keinesfalls auftreten bei einem richtig funktionierendem System.
     
  13. Zolo

    Zolo ..

    Ja komisch. Hab jetzt in den Logs gesehen: 6 Ableton Abstürze am Tag. :shock:
    Und natürlich nicht immer durch ein bestimmtes Plugin oder so. Das ist ja das erste wovon ich ausgehe...
     
  14. Ermac

    Ermac ..

    Was sagt denn Live9 dazu? Wenn du die Demo installierst bleiben deine alten Versionen unverändert.
     
  15. Zolo

    Zolo ..

    Download läuft noch :mrgreen:

    Das Problem ist ja dann dass ich ja auch erstmal lange damit arbeiten muss. Gibt ja nicht direkt eine Funktion die ich ausprobieren kann um zu sehen ob es abschmiert ;-)

    Hab jetzt mal Trim Enabled... Das wirds wohl nicht gewesen sein, aber glaub ist eh besser aktiviert.
     
  16. Lauflicht

    Lauflicht x0x forever

    Ich bin mir nichr sicher, ob man bei einer Nicht-zertifizierten Apple-SSD den Trim manuell enablen soll. Das kann in Konflikt mit den eingebauten SSD-Hardware-Routinen treten. Wenn das passiert, gibt es massive Probleme. Der PC-kundige hier mag das nicht genauer erklären können.
     
  17. Zolo

    Zolo ..

    Hab jetzt auch mal Viren und Malware gescannt. Nix.

    Ich hab so das Gefühl dass beim Udpaten im Yosemite was schief ging...
    Hab hier noch ne Fehlermeldung im EtreCheck gefunden. Ist wohl irgendwas mit Kernel
     
  18. Anonymous

    Anonymous Guest

    Einfach OSX neu installieren und dann klappt alles.
    Jungfreulich kann es keine Probleme mehr geben.
    Es sei denn, es liegt ein Hardware defekt vor.

    Hau dein Apple Betriebssystem neu drauf dann ist alles gut. Hilft immer. Ob du dir jetzt noch tagelang den Aff machst und es geht immer noch nicht oder das OSX gleich neu draufbretterst und hast schneller deine Ruhe. Hat nur Vorteile. Dann läuft die Kiste wieder auf Hochtouren.
     
  19. Zolo

    Zolo ..

    Das System IST jungfräulich !!

    Hab noch nichtmal alle Plugins installiert und freigeschaltet. NOch fast keine Programme und nichts.
     
  20. Zolo

    Zolo ..

    Aha !!!

    Das neuste 9er Ableton Live schmiert auch ab!
    Sogar im Demo Song Modus, ohne dass ich Plugins geladen habe. :waaas:

     
  21. verstaerker

    verstaerker ||||||||||

    kannst du mal erläutern wie das aktuelle System da drauf kam? Was war die Ausgangslage?

    Da muss irgendwas schon kaputt gewesen sein.
    Eine SSD ohne Trim ist eigentlich überhaupt kein Problem - im schlimmsten Fall wird dir Lebensdauer der SSD verkürzt.

    Das mit dem M-Audio Loader hab ich auch. Ich hab aber keinerlei Abstürze.

    lge mal nen neuen user an und guck mal wie es sich dann verhält, wenn immer noch alles komisch ist:

    System mal im Recover Mode starten und Festplatte mit allen Optionen checken. Wenn nichts angezeigt wird könnte eventuell ein Clean-Install helfen:

    https://support.apple.com/de-de/HT204904
     
  22. verstaerker

    verstaerker ||||||||||

    Da ist was defekt. Ich tippe immer noch auf Ram.
    Führe dennoch mal das aus meinem vorherigen post aus.

    Welche Ram-Config hast du? kannst du den Ram auf einen Baustein reduzieren und mal gucken? Eventuell auch einfach mal den Sitz der Rams checken.
     
  23. Zolo

    Zolo ..

    Durch die Suche der Fehlermeldung bin ich auf einen Beitrag gestossen:
    Das werde ich jetzt mal ausprobieren. Dort sind auch Files nach dem Update.

    Auch Rechte Reparieren (irgendwo mal aufgeschnappt) habe ich noch nicht probiert.

    Also RAM halte ich auch für möglich. Habe Mushkin SO-DIMM 16 GB (insgesammt) DDR3-1600 Kit.
    Anfangs wurde einer auch nicht erkannt. Habe nochmal beide rausgenommen und danach gings.
    Wahrscheinlich hatte ich nicht richtig drinnen. Wer weiß.

    Aber Hardware Test war ja 100% ok ? Also Taste D beim Starten
     
  24. Zolo

    Zolo ..

    Achso... Ja das war ein bischen Tricky denn ich habe 2 Tage gebraucht. El Capitan ist beim Online Installieren am Ende eingefroren. Meine 10.6.3 friert ein! Obwohl der gleiche Stick (mein DVDRom wird leider nicht erkannt sodass ich immer mit USB Sticks und Images arbeiten musste) bei älteren MBPs funktionierte.

    Am Ende habe ich auf anderem Rechner (El Capitan) im App Store nochmal Yosemite geladen, File kopiert und mit Disk Maker ein USB Stick erstellt.
    Zwischendurch hatte ich den Mini immer mal von externer Festplatte aus gestartet um RAM usw zu testen !
     
  25. Zolo

    Zolo ..

    @Verstärker
    Hast du Midisport 8x8 oder 4x4 etc ? Für letztere gabs ja neuere Treiber seltsamerweise.

    Bist auf Yosemite oder El Capitan ?
     
  26. verstaerker

    verstaerker ||||||||||

    ich hatte das 4x4 .. benutz es nicht mehr wegen umstieg auf Copperlan, aber die Interfaces funktionieren einwandfrei

    sowohl einst unter Yosemite als auch unter Captain
     
  27. Zolo

    Zolo ..

    Wie gesagt.. die letzten (Yosemite) Treiber sind nicht mehr fürs 8x8, sondern nur noch für die anderen Midisports. :selfhammer:

    Beim Rechtereparieren kam eine ganze Latte an Fehlern. Mal gucken obs jetzt geht.
     
  28. Moogulator

    Moogulator Admin

    trim musst du per Terminal aktivieren trimforce nennt sich das, habe ich im Blog und hier gelegentlich reposted.
    https://www.sequencer.de/blog/ssd-trim-s ... /trimforce

    Einmal tun, wenn deine SSD keine von Apple ist.
    Ein BIOS a la Windows gibt es nicht.

    -> Midisport wurde von M-audio gekauft, dann weiter verkauft und wieder gelöst, durch solche Sachen könnten auch Treiber verloren gegangen oder nicht mitgenommen worden sein.

    Empfehle also für fremde SSD Trimforce ab Yosemite und besser gleich Captain, denn Yosemite hat keine Vorteile gegenüber El Capitan.
    Aaber - wenn du Live unbedingt in älter laufen lassen willst, dann kann es sein, dass das irgendwann nicht mehr geht, das habe ich nicht getestet, da ich das 9.5er verwende, was kostenlos war.

    Soll also keine Verurteilung sein, dass es ein altes Live ist - aber ist der Sprung zu Captain deshalb nicht vollzogen worden?
    Rechte reparieren gibt es in Capitan nicht mehr, dh - nicht mehr so auffällig, im externen Tool kann man es noch hinter der dritten Tür finden.
    Apple wollte wohl, dass das nicht mehr jeder macht und sofort als erste idee. Und ForceTrim haben sie wohl auch gebracht, weil sie nicht wollten, dass KEXT abgeschaltet wird, was ein echtes Sicherheitsrisiko ist. Wie dem auch sei - Rechte sind immer eine Reihe zu flicken, in div. internen Files kann das durchaus sein, dass diese falsch gesetzt sind, auch heute noch, sowas muss man dann manuell setzen,..

    Empfehle sehr von 10.68 den Capitan zu installieren, da frühere Versionen oft mal Bugs enthalten.
    Clean Install ist noch besser, wenn man die Zeit hat.
     
  29. Horn

    Horn ||||||||||

    Das Ganze klingt sehr seltsam. Ich hatte mit OS X 10.10 und jetzt mit 10.11, wenn ich mich richtig erinnere, noch nie einen Absturz. Verwende allerdings Logic, nicht Ableton. Ich würde da tatsächlich auch einen Hardware-Defekt vermuten.
     
  30. rz70

    rz70 öfters hier

    Also ich würde auch zu 99% auf defekte Hardware tippen. RAM oder SSD. Bei einem frischen System darf so was nicht passieren. Hatte dir ja schon per PM geschrieben, dass bei mir unter 10.10 alles einwandfrei läuft. Ableton 9 hatte ich auch eine Zeitlang und keinerlei Abstürze.