MAC ox 10.4. auf macbook aufspielen = Problem

Dieses Thema im Forum "Apple MacOS" wurde erstellt von Anonymous, 11. Juli 2009.

  1. Anonymous

    Anonymous Guest

    Hallo Zusammen,

    ein Freund hat sich ein macbook gekauft:

    2.4. GHz
    Intel Core 2 Duo
    4GB Ram 667 MHz DDR2 SDRAM

    Es ist das aktuelle 10.5.2 aufgespielt!

    Wir wollen aber MEIN 10.4.8 aufspielen - habe das noch von meinem Macbook beim Kauf vor 2 Jahren dabei gehabt.

    Vorhanden sind: Macbook Mac OS X Insall Disc 1 + 2

    habe mein eigenes Macbook vor etwa 2 Monaten mit diesen beiden DVDs neu aufgespielt -

    PROBLEM:

    Bei meinem Kumpel funktioniert das irgendwie nicht - wir öffnen die DVD auf seinem Macbook - „Install Mac OS X and Bundled Software“

    Dann sagt sein MAcbook: Neustart

    Dann fährt er runter

    dann fährt er rauf

    dann fährt er wieder runter

    und wieder rauf...

    und hört nicht auf...

    also er bootet nicht von DVD - was ist da los?
    wer kann helfen?

    Vielen Dank im Voraus.
     
  2. Strelokk

    Strelokk Rorschach Guerilla

    das ist das Problem: du kannst nur das beiliegende, zum Modell gehörende aufspielen, oder eine Retail-Version aus dem Karton.
     
  3. Anonymous

    Anonymous Guest

    ...okay danke..


    aber folgendes:

    ich habe mein macbook geschossen vor einem Monat...Festplatte komplett im Anus.

    Meine Freundin hat ebenfalls ein macbook wie ich - fast das gleiche..

    ich habe zum neuaufsetzten MEINES MBs IHRE Dvds benutzt...und das hat bis heute funktioniert....

    ...wat is da los?
     
  4. Strelokk

    Strelokk Rorschach Guerilla

    schätze, daran liegt's. Gleiche/ähnliche Serie.
    Ist allerdings nur Mutmaßung, weil ich mal vor demselben Problem stand.
     
  5. ...hat er doch gesagt: gleiches Modell...wenn sich die Rechner mit der gleichen Modell-ID - besser gesagt: mit einer zur Software-Version passenenden Geräte-ID - melden, fungdzionierds...sonst nicht...

    ...ich schau' mal ob ich am Montag komme und ob ich Dir dann was mitbringen kann (evtl. habe ich die richtigen DVDs da)...
     
  6. Moogulator

    Moogulator Admin

    Das ist ein Book, auf dem das alte Tiger nicht läuft, downgrades gehen nur bei Rechnern, die auch entsprechend früher rauskamen. Es besteht immer Leopardenzwang bei neuesten Rechnern. Spiel Leopard oder Snow Leopard ein. Das geht. 10.4.X wird nicht klappen.

    Vermute ich jedenfalls.
     
  7. Anonymous

    Anonymous Guest

    super, danke für die Antworten und die Hilfe.

    Es handelt sich tatsächlich bei meinem Kumpel um ein neueres Macbook (+ - 1 Jahr) und es war 10.5 schon mitgeliefert - also ist es nicht mehr downgrade fähig...

    Schade.

    Die Idee dahinter war eigentlich die:

    Wir arbeiten seit Jahren (genauer genommen seit 2002) mit CUBASE SE
    ;-)
    Klar veraltetes altes Programm aber es ist sehr einfach und schnell zu bedienen und uns hat das immer gereicht (ich bin mittlerweile umgestiegen) aber mein Kumpel macht jetzt Musik mit einer Band und das sind so ziemlich alles "nette Kaoten" und Cubase SE ist da idotensicher! ;-)

    Er hat sich nun dieses Cubase SE original gekauft (da meine Originale abhanden gekommen ist) und das kann man nicht auf 10.5 installiren -

    auf 10.4 dagegen schon...

    joa...shit.

    LG
    Michal
     

Diese Seite empfehlen