MAM SQ16 läuft zu CUBASE nicht synchron.

Dieses Thema im Forum "mit Sequencer" wurde erstellt von tronique, 11. Juli 2006.

  1. tronique

    tronique Synthesist

    Hallo,
    ich möchte gerne zusätzlich zu Cubase den Sep<a href="https://www.sequencer.de/specials/sequencer.html">Sequencer</a>. von MAM nutzen um dann alles was ich sessionmäßig mit dem MAM mache wieder per multirecording midimäßig in Cubase aufzuzeichnen.
    Das habe ich jetzt testweise mal ausprobiert - aber siehe da - die Noten werden verschoben. Mal nur um ein paar "Ticks" mal aber auch um ein 32stel.
    Was mache ich da falsch?
    Midi-Clock ist ja aktiviert, sonst würde die Maschine ja nicht lostuckern.
    (Cubase 5 läuft bei mir noch auf MAC OS 9)

    :sad:
     
  2. wenn du so übliche 16tel patterns of dem mam hast könntest du doch einfach in cubase quantisieren.
     
  3. HSP

    HSP -

    Und wenn du die MAM zum Master machst? Externe Sequencer zeichne ich immer so auf. Ich habe aber keinen Mac, aber das sollte ja wohl nicht der Grund sein ;-)

    Gruß...HSP
     
  4. tronique

    tronique Synthesist

    Hm ja, das müsste ja eigentlich gehen.
    Aber ist es nicht sinniger andres herum? Und wenn der SQ16 dann synchron zu Midi-Spuren in Cubase laufen soll, ist das ja ziemlich problematisch.
    Würde eigentlich lieber das Problem in den Griff bekommen anstatt es zu umgehen ... :)
     
  5. HSP

    HSP -

    Nun ja, seit ich's im Handbuch zu meinem ersten Gerät gelesen hab halt ich es so. Wer das sagen hat sollte auch den Takt angeben.Bei mir schaltet Logic automatisch auf extern um wenn eine Clock anliegt.
    Es kann ja auch sein das der MAM komisch auf externe Clock reagiert oder es ist die Gesamtheit deines Midisetups. Fällt dir den was im Timing auf wen MAM und Cubase über Midi nebenher tingeln?
    Ich finde es durchaus legitim Cubase auf Slave zu betreiben wenn es denn eine Lösung des Problems darstellt.

    Gruß...HSP
     
  6. Das ist ein reines prinzipbedingtes Midiproblem.
    Wenn du 16 Tracks gleichzeitig von A nach B schickst müssen zB auf der 1.1.1.1 mind. 16 Events gleichzeitig durch. D.h. es kommt zum Datenstau, daher die Verzögerungen. Ich gehe mal davon aus das die Geschw. grösser 100 BpM ist, dann wird das sichtbarer. Ein Grund warum es die Unitors, Amts und Midex-Dingens gibt. Man wollte das Serielle entschärfen um es dann Parallel auszugeben.

    Kleine Abhilfen:
    A) Das Ganze langsamer überspielen, so ca. um 40-50BpM, da die "Nadelöhr" bedingten Verzögerungen ja in etwa statisch gleichbleiben sollte dann bei unquantisierter Originalgeschw. die Event-Verzögerung max. bei ein paar 1/96 oder kleiner liegen. (Umgekehrt würde das bei 200BpM schon in den 1/16 oder 1/8 bereich gehen ;-) )

    B) Spur für Spur überspielen entschärft das Problem auch (dazu jeweils die nichtbenötigten Spuren muten, damit sie nicht den Midi-Strang zupfeffern)
     
  7. Verwendet du zufällig einen "emulierten" Midi-Port unter Cubase (die sind immer parallel zu den normalen Ports installiert)? Die machen auch ab und zu Probleme, sonst habe ich auch keinen Lösungsansatz...
     

Diese Seite empfehlen