MB33 MKII - Wer kann rasch was für mich checken?

Dieses Thema im Forum "Analog" wurde erstellt von ravesign, 21. Oktober 2008.

  1. Hat hier jemand eine MAM MB33 MKII und könnte für mich mal rasch folgende Einstellung testen?

    Wave = Rechteck
    Mix = Rechtsanschlag
    ENV PWM = Linksanschlag
    Cutoff = Rechtsanschlag
    Resonance, Env Mod, Accent, Decay und Distortion alle auf Linksanschlag.

    Bei meiner klingt das so: http://www.speedyshare.com/922733973.html

    Laut Bedienungsanleitung müsste die Pulsweite bei Linksanschlag aber 50% betragen und danach klingt das meiner Meinung nach nicht. Klingt das bei deiner MAM MB33 MKII auch so, ist meine defekt oder verstehe ich etwas falsch?

    Danke!
     
  2. Anonymous

    Anonymous Guest

    Das ist eher ein Fehler in der Bedienungsanleitung. Die Pulsweite bei der 303 ist nicht genau 50%. Da das ein 303 Clone ist, wird das auch nicht genau 50%, aber klanglich wohl richtig sein. Ich hatte die MB33 II auch mal und das klang auch so.
     
  3. Hm, habe gerade auch noch deren Vorgänger, die MB33 durchgecheckt, weil ich die beiden Dinger verkaufen möchte und deren Rechteck, welches im Unterschied zur MKII nicht in der Pulsbreite modulierbar ist, klingt eben deutlich "rechteckiger" (besser), so ähnlich wie auch der Suboszillator der MKII, der in etwa gleich klingt: MAM MB33 Rechteck
     
  4. Anonymous

    Anonymous Guest

    Jo, ich hatte auch mal beide. Die klangen auch bei mir leicht unterschiedlich, ich glaub das is normal. Liegt vielleicht auch an der Modulierbarkeit, kein Plan.
     
  5. Kannst du dich eventuell noch daran erinnern wie viel sich da bei deiner beim drehen des PWM Potis getan hat? Bei meiner ist es so, dass es zu viel ist um zu sagen, dass sich nichts tut, aber zu wenig um sagen zu können, dass es einwandfrei funktioniert.

    Übrigens finde ich die MKII den deutlich schlechteren Clone. Nicht nur wegen dem sehr bescheiden klingenden Accent, welcher beim Vorgänger wirklich sehr authentisch rüberkam. Die MB33 war diesbezgl. sogar wesentlich authentischer als manch andere, hochgelobte und wesentlich teurere Clones.
     
  6. Anonymous

    Anonymous Guest

    Fand den 1er auch besser, hatte mehr Pfund imo.

    Also PWM beim 2er klang schon recht merkwürdig ... wenn das voll aufgedreht war, klang es fast schon nach FM. Sehr speziell.
     
  7. Das ist bei meiner dann doch eher nicht der Fall. Fürchte, dass das Teil tatsächlich 'nen Defekt hat. :?
     
  8. Anonymous

    Anonymous Guest

    hm. ja schade dass ich keine mehr hier habe für einen vergleich. vielleicht kann ja noch jemand hier was dazu sagen und hat selbst so ein teil. eigentlich kann da nicht so viel kaputt gehen.
     
  9. Ja, wäre super wenn sich noch jemand mit einer MKII melden würde.

    Ich habe das Ding mittlerweile 10 Jahre, wovon ich es die letzten 6 aber nicht mehr in Gebrauch hatte und im Schrank aufbewahrt habe. Kann mich aber erinnern, dass das mit dem PWM schon immer so war, nur dummerweise hatte ich damals noch recht wenig Ahnung von dem Ganzen, so dass ich nicht auf die Idee gekommen wäre, dass da was nicht stimmen könnte.
     
  10. So, habe via PM ein paar MP3s erhalten und musste leider feststellen, dass da PWM mässig deutlich weniger geht als es eigentlich sollte.

    Hat jemand Interesse an einem MB33 MKII mit kastriertem PWM? Ist ansonsten in Top Zustand, ohne dem kleinsten Kratzer. ;-)
     
  11. Anonymous

    Anonymous Guest

    So .. Kiste mal aufgeschraubt...
    folgender Abgleichpunkt hat was mit der PWM zu tun - ist allerdings
    a)relativ empfindlich und
    b) auch etwas wirr

    Der Beeinflusst sowohl die Modulationstiefe (an der es deinem wohl mangelt) als auch die Pulsweite in Linksstellung des Potis.

    [​IMG]

    Tipp 1: vorher markieren, wo der Trimmer steht - dann kommst du zumindest auf den Urzustand zurück.

    Tipp2: Finger weg von den anderen Trimmern.

    Falls wer Schaltplan oder Abgleichanleitung hat .. nehme ich gerne...
     
  12. Hi Fetz

    Habe es ausprobiert und so wie's aussieht liegt's wohl am Poti. Dieser arbeitet nämlich nur zu ca. einem Drittel, danach passiert nichts mehr, egal wie der Trimmer eingestellt ist. Immerhin habe ich es dank deiner Hilfe nun so einstellen können, dass zumindest bei PWM-Linksanschlag ein akustisch sauberes 50:50 Rechteck erklingt. Ist halt jetzt quasi ein normaler MB33 mit zus. Sub-Oszi. :)

    Nochmals vielen Dank für deine Mühe!
     
  13. Anonymous

    Anonymous Guest

    Hm ... dann gibt es dafür wohl noch einen zweiten Trimmer.
    Bei meinem ist es nämlich eher umgekehrt - etwa die Hälfte des Potis reicht völlig um den sinnvollen Bereich abzudecken.

    Kaputte Potis äußern sich eher anders.

    Den Trimmer hier habe ich durch leiterbahnverfolgen gefunden - das ist von der Erkenntnistiefe leider begrenzt - oder wird schnell sehr aufwändig. Vielleicht findet sich ja doch noch jemand mit Schaltplan oder Abgleichunterlagen.
     
  14. Schaltplan oder Abgleichunterlagen ... hm ... gibt es eine Firma welche diese Geräte vertrieben hat und mittlerweile noch nicht weg vom Fenster ist? Dann könnte ich eventuell mal dort nachfragen. Hat jemand eine Idee oder 'nen Tipp?
     
  15. Anonymous

    Anonymous Guest

    Touched by Sound oder mal den Rudi Linhard fragen - die müssten den ehemaligen Betreiber von MAM noch kennen.
     
  16. O.k., werde ich mal machen.
     
  17. @Fetz:

    Habe den Schaltplan von Rudi Linhard erhalten (siehe PM). Und danke für den Tipp @Noiseprofessor.
     
  18. Anonymous

    Anonymous Guest

  19. Anonymous

    Anonymous Guest

    :adore:

    Damit sollte ich erstmal ausreichend weiterkommen.

    So --- mal einen Blick reingeworfen:
    Es gibt keinen weiteren Abgleichpunkt - und die sonstigen Spannungen kommen von Quellen die relativ konstant sein sollten.

    Der sinnvolle Abgleich ist wohl tatsächlich auf 50% Tastverhältnis bei PWM-Poti auf Linksanschlag (=keine PWM).

    Die maximale PWM hängt dann davon ab, was der Envelope-Generator so raushaut - der ist aber auch für das Filter zuständig, d.h. wenn damit was nicht in Ordnung ist, müsste auch die Filtermodluation nicht ganz stimmig sein.
     
  20. Werde das heute Abend mal genauer checken. Hatte bisher jedoch nie das Gefühl, dass da was nicht i.O. ist.
     
  21. Anonymous

    Anonymous Guest

    Ich kann mich nicht mehr so genau erinnern, aber könnte es nicht auch sein, dass die PWM Stärke auch auf den Accent reagiert?
     
  22. Anonymous

    Anonymous Guest

    Accent verändert auf jeden Fall die Hüllkurve, die die PWM steuert.
    Mit Accent hat die Decay-Einstellung keine Wirkung mehr - aber der Schaltungsteil ist mir so auf die Schnelle etwas zu wirr...
     
  23. [​IMG]

    Muss meine Aussage vom Samstag korrigieren, das war nämlich Humbug. Hatte wohl auf die Schnelle nicht beachtet, dass man für eine möglichst intensive PW-Modulation auch den Decay-Regler auf Rechtsanschlag drehen sollte. Nachdem ich das nun aber getan habe klingt's jetzt praktisch genau so wie in den Sounddemos die ich erhalten hatte (PWM & Decay auf Rechtsanschlag = Stille). Nun ist das Teil also wieder flott! [​IMG]
     

Diese Seite empfehlen