Mein Blofeld KB klickt und glitcht

Dieses Thema im Forum "Digital" wurde erstellt von a_guy_called_tom, 22. August 2011.

  1. ...und zwar nicht auf ne angenehme Weise. Ich hab bei vielen Patches übles Klicken/digitale Artefakte im Sound, und zwar auch bei vielen der Factory Presets. Meist treten die Problem auf wenn man a) die Effekte in Slot1+2 benutzt und b) den Sound mit Modwheel oder Aftertouch gehörig moduliert.

    Es gibt andere User die von demselben Problem bereichten, so z.b hier:
    http://www.waldorf-forum.com/pipermail/ ... 25602.html

    Ich hab die aktuellste Firmware V1.15-1 drauf. Kann jemand mit einem Blokey mal den Factory Preset D069 (No Wavetables) laden und einfach mal etwas mit Aftertouch spielen? Bei mir hört sich das dann so an (attachment), die ersten paar Sekunden ohne Aftertouch (sound ok) und dann mit Aftertouch moduliert.

    Klicken eure Blofelds auch, oder hab ich einfach ein Montagsmodell?

    Grüsse und Danke im Voraus,
    Tom
     

    Anhänge:

  2. Summa

    Summa wibbly wobbly timey wimey

    Macht er das auch wenn du die Gesamtlautstaerke, Filterinput oder Drive reduzierst?
     
  3. Ja. Allerdings veschwindet bei diesem Patch das Knistern, sobald ich den Mix 2 (Effekt 2) auf 0 runterdrehe (Effekt 2 ist das Clk Delay). Ich schliesse Fehlbedienung jetzt mal aus, denn wie gesagt, es handelt sich um die Factory Presets und die sollten ja in der Regel sauber klingen.. Und es handelt sich hier auch nicht um einen einzelnes Preset, sondern ich hab bei mir das Problem bei ca 10-20% aller Presets!

    Also..mich würd es sehr interessieren, ob andere Blofeld Keyboard User dasselbe Problem haben.
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Ich hab' mich mit den Presets nicht weiter beschaeftigt, aber bei meinen eigenen Sounds sind mir Probleme dieser Art nicht aufgefallen. Afaik wurden die Blofeld Presets eher mit heisser Nadel gestrickt, erfahrungsgemaess werden die Presets bei Waldorf erst mit den Jahren mit Hilfe der User Soundsets besser.
     
  5. So richtig bringt mich die Antwort jetzt nicht weiter, darum wäre ich nach wie vor froh, wenn das jemand mit Blofeld Keyboard, aktuellstem OS, an Hand des oben genannten Patches ausprobieren könnte. Es wäre dann ganz einfach zu sagen, obs ein allgemeines Problem (wohl Software bedingt) oder ein Einzelfall bei meinem Blofeld ist.. Danke trotzdem Summa
     
  6. android

    android | ► | ■ |

    Hab es eben mal mit meinem Blofeld Keyboard mit OS 1.15-1 getestet, meiner macht das definitiv nicht.

    So hört sich das bei mir an.
     

    Anhänge:

  7. andreas

    andreas Tach

    meiner Meinung nach ein eindeutiges Montagsgerät. Hatte ich weder beim BloKey noch beim BloDesk.

    Gruß
    Andreas
     
  8. Summa

    Summa wibbly wobbly timey wimey

    Das Geraet steht bei mir recht unguenstig und wird von daher nur ueber MIDI angesteuert, sonst haette ich das laengst mal probiert. Sowas kann bei 'nem clocked Delay von den eingestellen BPM oder internal/external Clock abhaengen, hast du da mal was veraendert?
     
  9. swissdoc

    swissdoc back on duty

    Denke auch, dass da die Hardware eine Macke hat. Hast Du den Blofeld neu mit Garantie gekauft? Dann zum Händler zurück, er soll diesen Mangel beheben.
     
  10. Vielen Dank für eure Antworten und Tests. Ich werd dann wohl den Blofeld eintauschen, zum Glück hat er Garantie.
     

Diese Seite empfehlen