merkwuerdiges A-136 / A-138 verhalten

Dieses Thema im Forum "Modular" wurde erstellt von a.xul, 4. Januar 2011.

  1. a.xul

    a.xul -

    beim letzten schrauben am modularsystem ist mir was merkwuerdiges aufgefallen:

    am mixer A-138 input 1 lag ein signal mit einer basssequenz an, am input 2 ein signal aus dem distortion modul A-136.
    sobald ich was am A-136 geschraubt habe, verhielt sich auch das signal aus dem 1. input anders. dem bass fehlten auf ein mal die tiefen frequenzen. nun gut dachte ich, die bd aus dem a-136 wird das wohl irgendwie wegdruecken oder so...

    aber nein. als ich dann den input des A-136 rausgezogen habe, war da immer noch was eigenartig und je nachdem was man OHNE input am A-136 schraubt, veraenderten sich auch der klang der am mixer in input 1 anliegt. CV gesteuert wurde das A-136 nicht.

    jemand eine idee? ist das so gewollt? funktioniert das A-136 evtl sogar in beide richtungen? :D
     
  2. Cyborg

    Cyborg aktiviert

    Hallo
    ich kann es nicht nachvollziehen da ich keine Bausteine der Serien habe, jedoch sind es genau diese "Merkwürdigkeiten" die mich vom Kauf solcher Module abhalten. Beim ausprobieren verschiedenster Baugruppen fand ich an vielen Stellen nerviges Übersprechen, nicht ausreichenden Durchgriff von Steuerspannungen und kaum berechenbare Rückwirkungen.
    Ich fürchte, die Baugruppen sind nicht defekt sondern nur schlecht.
    Eine Chance wäre da noch: Überprüfe mal die Masseleitungen, sie sollten sich Idealfall an einem Punkt zusammenfinden. Vielleicht sind sie zu schwach oder es gibt "Mehrfacherdungen"?
     
  3. kl~ak

    kl~ak -

    würde mich gerne mal dranhängen...

    habe die vc-adsr von doepfer und habe festgestellt, dass sie seit neuesten nicht mehr ganz schließt


    also wenn ich die release ganz furz einstelle bleibt immer ein wenig sustain übrig _ wenn ich etwas release gebe nicht ?

    jemand ne idee - vor allem wie umständlich das zu beheben ist

    danke und grüße jaash
     
  4. Habe soeben mit dem Multimeter die Spannung am A-136 Out ohne Inputsignal gemessen und war zwischen +11 und -11Volt auf dem Modul variierbar. Daran wird wohl das Summenproblem liegen...
     
  5. Was meinst Du damit, dass ein ADSR "schließt"?

    Verstehe ich auch nicht. Man verändert ein Sustain doch nicht über die Release-Zeit, sondern über die Gate-Länge bzw. den Sustain-Poti.
     
  6. kl~ak

    kl~ak -

    wenn ich mit der adsr einen vca snsteuere dann schließt die adsr den vca nicht komplett _ heißt es geht immer noch ein wenig sound durch _ wenn ich die release ganz kurz einstelle 0-1

    stelle ich die release auf 3-10 schließt der vca komplett


    mit der sustaineinstellung hat das nichts zu tun = korrekt

    hat glaube ich eher was damit zu tun, dass sich die adsr nicht komplett "entläd" wenn die release kurz eingestellt ist. leider weiß ich technich nicht wie so eine adsr aufgebeut ist aber ich vermute, dass sich soetwsa wie ein kondensator nicht mehr schnell genug entladen kann


    frage:

    woran kann das liegen

    wie ist das zu beheben

    kann ich das selber machen oder muß das zu doepfer


    grüße jaash
     
  7. Jetzt verstehe ich. [Der VCA schließt nicht, weil...]

    Das klingt allerdings extrem blöd. Da ein ADSR i.d.R. keinen Trimmer für die Ausgangsspannung hat, solltest Du ihn tatsächlich Doepfer zurückschicken. Ich vermute, ein Kondensator muss getauscht werden.

    Du könntest natürlich auch bei D. fragen, ob ein Kondensatortausch hilft, wenn ja, welcher in Frage kommt und es selber machen.
     
  8. Cyborg

    Cyborg aktiviert

    Hallo
    ich hatte im Lauf vieler Jahre einige Male mit Doepfer telefoniert und solche oder ähnliche Probleme besprochen. Die Aussage war zwar jedes Mal etwas anders formuliert, läuft aber im Grunde immer auf das Gleiche hinaus, man will/kann da nichts machen-das ist eben so. Mal wird eine Mangel (so würde ich es empfinden) als "individueller Klangcharakter" weggeschoben, andere Male hörte ich mir lange Erklärungen an "...bei den geringen Preisen kann man das nicht anders machen, Kunden würden für ein System/Module nicht bereit sein mehr als XXX Euro zu bezahlen, da müsste man eben Abstriche machen.....". In einem Fall hätte man nur 2 Widerstandswerte ändern müssen. Was beim "zu Hause bauen" aber kein Thema ist, erfordert in der Serienfertigung die Änderung von Plänen, Bestückungslisten, Aufträgen an Bestücker. Kurz gesagt: Doepfer war und ist leider häufig nur billig und nicht unbedingt preiswert. Es kommt natürlich auf den Anspruch des Benutzers an....wie immer. Hast Du schon mal in der "Lötkunst" nachgefragt ob da jemand schon was nachgebessert hat?
     
  9. Das klingt so, als hätte jeder A141 dieses Problem: Das stimmt nicht!
     
  10. Cyborg

    Cyborg aktiviert

    Ich bezog mich auf die erste Anfrage, in der war noch keine Rede vom 141er. Ok, bei "Merkwüdigkeiten" im Zusammenhang mit Doepfer-Modulen läuft bei mir schon sowas wie ein Film ab, ich kenne den Laden seit dem Bestehen. Anfangs gab es kein funktionsfähiges Netzteil und weil man dann ein Netzteil einer anderen Firma nehmen musste, redete sich D. bei Reklamationen und Gewährleistungsgeschichten gern damit heraus. (bei Verwendung eines anderen Netzteils erlischt die Garantie oder so ähnlich)
    Nee, aber zur Sache:
    Wurde schon mal die Betriebsspannung überprüft? Wenn diese nicht symmetrisch ist, passieren solche Sachen auch ganz gerne. Bei CV-Mixern u.a. ist meist auch ein Abgleich nötig damit sie wirklich komplett schließen.
     
  11. Jetzt, wo Du's sagst. Das Hijacken des Threads für das A141-Problem hat mich verwirrt. Sorry.

    Den Eindruck habe ich allerdings auch. ;-)

    Man darf nicht vergessen, das A100 war der zweite Versuch von Doepfer, ein Modularsystem kommerziell anzubieten - nach dem der erste (mit Bausätzen?) gescheitert war. Damals gab es keine aktuell produzierten Modularsysteme mehr und dass er versucht hat, die Preise möglichst niedrig zu halten, war sicherlich eine Voraussetzung dafür, überhaupt Abnehmer zu finden.

    Bzgl. des Preis-/Leisungsverhältnisses ist Doepfer nach wie vor gut. Dass der eine oder andere mit einem doppelt so teuren Modularsystem dreimal soviel Spaß hat, kann natürlich sein.
     
  12. kl~ak

    kl~ak -

    ja 141

    aber sie schließt eben :roll: erst seit neuesten nicht _ habe auch keine module getauscht, welche an der selben spannung hängen .... ich denke der sinn bei einer adsr ist auch, dass sie keine spannung ausgibt wenn die release abgelaufen ist _ da kann man nicht mit toleranzen argumentieren - ist aber eh keine garantie drauf

    deswegen die frage ob man es selber machen kann
     
  13. Dein A141 ist offenbar kaputt!
     
  14. a.xul

    a.xul -

    danke fuer die muehe. das hilft mir schon weiter. am besten also den vca dahinterschalten. obwohl mir das vom klang besser gefaellt wenn der vca vor dem A-136 liegt. er reagiert halt einfach anders.
     
  15. Eine Frage an die Profis bzw. Veteranen:

    Das A-136 scheint einen enormen Gleichspannungsanteil je nach Einstellungen auszugeben. Kann das für Anlagen gefährlich werden (Stichwort Rippelstrom). Bin da skeptisch ob man das A-136 ohne weiteres hochverstärken kann. Allein schon wie sich manchmal der Klang verbiegt, sagt mir dass man da vorsichtig sein sollte.

    @a-xul:
    Nimm doch ein VCA vor und eines nach der Distortion. :cool:

    Werde noch ein wenig am Modul herumfummeln und messen. Vielleich fällt mir noch was ein.
    Aber was das A-136 wirklich beherrscht, ist beängstigendes Donnern. Bisher habe ich nichts gefunden was dieses dumpfe untere Grollen auch nur irgendwie gewitterähnlich hingebracht hat.
     
  16. Angst :cool: müsstest Du nur haben, wenn Dein Verstärker komplett Gleichstrom-durchgekoppelt wäre. Beim Koppelkondensator der nächsten Übertragungs-Stufe erledigt sich das.
     

Diese Seite empfehlen