merkwürdiges MIDI Problem: MPC 60 + ASR 10 + Logic

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von ion, 23. Dezember 2009.

  1. ion

    ion Tach

    nach langem mal wieder ein Beitrag von mir :)

    ich bin mittlerweile glücklicher Besitzer einer MPC60 und eines ASR 10 Keyboard samplers

    okay.. ich habe eigtl. schon fast alles ready, ASR 10 und Logic 8 sind synchron zur MPC geslaved (war ganzschöner Akt wenn man nicht weiß wies gemahcht wird)

    ich kann nun also zb auch meinen Synth über die MPC (hat einen extra MPC Seq tracks dafür) wie auch Logic VSTI`s (16 MPC Seq Tracks) wie auch über das Keyboard des ASR`s anspielen.


    nur bekomme ich folgendes Problem.

    wenn ich eine Sequenz aufzeichne, die nicht MPC interne Sounds nutzt, also Logic VSTI oder SE1 Synth, dann höre ich zwar alles normal beim spielen und aufnehmen...

    wenn ich aber die Sequenz wiedergebe bekomme ich immer nur kurze stacatto artige attacks der eigentlichen sounds.... die gespielten Noten lassen sich dabei korrekt raushören, aber statt die echte spieldauer eins Tons gibt es eben nur einen millisekunden Krümel...

    ich vermute stark irgend ein Midi Problem, höchstwahrsch in der MPC


    kann irgendjemand mit diesem Sympthom etwas anfangen?
     
  2. Moogulator

    Moogulator Admin

    MIDI Loop gebaut? Doppelnoten und so? Verwirrt viele Geräte.
     
  3. ion

    ion Tach

    würde sich ein Loop denn so anhören?

    und eigtl. müsste ich das doch dann permanent oder beim spielen schon hören... aber es tritt ja erst beim ABspielen auf.

    die midi Verkablung lässt eigtl. keinen Loop zu:

    MPC OUTA - ASR IN
    MPC IN 1 - ASR OUT

    MPC OUTB - SYNTH IN
    MPC OUTC - DAW

    thats it...


    das Verhalten direkt wie beschrieben ist dir aber so nicht bekannt oder?
     
  4. Centurion

    Centurion Tach

    Hab' keine MPC, aber das klingt nach Note-Lenght Problem, guck doch mal im Seq-Track nach.
     
  5. ion

    ion Tach

    naja das ist ja kein Visueller Sequencer, aber ich fürchte es hat nicht mit der Note Duration sondern mit einer Art Überlastung der Midi Wege zu tun :/
     
  6. C0r€

    C0r€ Tach

    MPC OUTA - ASR IN
    MPC IN 1 - ASR OUT

    ist das kein loop, oder wird da nicht gemergt?
     
  7. ion

    ion Tach

    naja, das muss allerdings so verkabelt sein damit ich den ASR sync als soundmodul zur MPC habe und in der MPC einen SEQ track bzw 8 dafür aufzeichnen kann :/
     
  8. Anonymous

    Anonymous Guest

    Ich würde mal verschiedene send und receive midichannels einstellen und schauen ob es dann funktioniert.
     
  9. ion

    ion Tach

    naja

    aber es ist ja alles alles so verkabelt und konfiguriert, dass die richtigen channels etc eingestellt sind.... ASR-MPC alles auf IN1 OUT A und eben 1-8 von den 16 möglichen out channels für die 8 ASR Tracks

    das selbe mit Logic nur 16 Tracks

    und einen für den SE1

    ich weiß shcon was du meinst, aber dann funktioniert wieder die restliche Anbindung nicht mehr richtig

    naja ich dödel da grad noch auf demalten 2.12 OS rum... das 3.10 sollte bald ankommen, ich gehe davon aus das das sämtliche Probleme beheben wird

    abgesehen davon, sau geile Maschienen... der ASR ist das bassigste was ich je gehört habe... richtig fetter breiter warmer Bass

    und die MPC ist zwar leise hat aber enn geilen sound auf drums und swingt richtig schön.... 1k jjos war echt nicht mein ding
     
  10. Anonymous

    Anonymous Guest

    Dann versuch doch mal 2-9 zu nutzen und Kanal1 nicht. Meistens senden die Geräte ja auf Kanal 1 und das könnte eine Midi-Schleife verursachen.
     
  11. ion

    ion Tach

    werd das nochmal eben für den synth checken

    aber mit Logic hate ich sowhol mit ch. 1 als auch ch. 2 experiementiert...
     
  12. ion

    ion Tach

    nee hat nichts genützt... hab also den den SE1 Track in der MPC kurz auf ch. 2 gestellt sowie eben den "midi drums ch." dann auch auf 2 gestellt, denn der muss passend dazu eingestellt werden...

    den SYNTH also auf RECIVE: 2 gestellt

    aber selbes Phänomen
     
  13. Anonymous

    Anonymous Guest

    War einen Versuch wert ... ich bin jetzt wieder raus, Family Christmas ;-) Frohes Fest!
     
  14. ion

    ion Tach

  15. schönes setup ! glückwunsch...

    hab keine mpc 60, aber wenn ich das richtig verstehe hört sichs für mich an als hättest du entweder vergessen das sample auf oneshot zu stellen oder im programm edit irgendwas durcheinander gebracht, versuch mal andere outs zuzuweisen (evtl. klappt auch nur stereo out)...

    sonst fällt mir auch nichts ein.
     
  16. Zolo

    Zolo Tach

    Richtig. Asr2mpc mal testweise raustöpseln und gucken obs dann weg ist. Falls ja muss in der MPC eingestellt werden, daß die Signale dort nicht durchgeschleift werden.

    Gruß Zolo
     

    Anhänge:

  17. ion

    ion Tach

    schaltwerc, danke, ja bin auch mehr als Glücklich... ich liebe diese 2 Dinosaurier

    du redest allerdings von Audio... MPC internem Audio sogar :)

    das Problem ist aber Midi mit externen Geräten.


    Zolo, also wenn ich ASR-MPC löse wird das ja alles nicht mehr funzen... schso oder meinst NACH der Sequenz Aufnahme, die Midi Verbindung zwichen MPC und ASR entfernen, aber die Verbindung zu den Soundmodulen (SE1 + Logic) bestehen lassen!?

    das wäre einen Versuch Wert... meine aber das auch schon probiert zu haben... werd ich nochmal testen wenn ich wieder zuhause bin.


    bezüglich Durchschleifen, meinst du denke ich die SOFT THRU Funktion... die ist schon deaktiviert...
     
  18. orgo

    orgo Tach

    schr3eib doch mal genau wie due verkabelt hast. dann kann man eine genauere antwort gaben. es klingt definitiv nach midi loop...
     
  19. ion

    ion Tach

    okay

    ASR OUT - MPC IN 1
    ASR IN - MPC OUT A
    SE1 IN - MPC OUT B
    DAW IN - MPC OUT C (mit und ohne DAW OUT - MPC IN 2 probiert, mich dann zum testen für ohne diesen Rückloop entschieden)

    thats it, und wurde mir so in den MPC Forums auch gesagt



    also um nochmal klar zustellen was Schaltwerc falsch verstanden hat, damit hier keine Verwirrung aufkommt

    das Problem tritt NICHT mit MPC internen Sounds und deren Sequenzen auf!!! nur Mit den externen Modulen SE1+Logic
     
  20. orgo

    orgo Tach

    du musst logic so einstellen, dass kein eingehendes midi signal gleich wieder zum midi out weiter geleitet wird (through). insgesamt wäre eine midi patchbay nützlich (alte motu dinger gibt es für 30 euro).
     
  21. ion

    ion Tach

    hmm aber MIDI Out der DAW ist ja garnicht verbunden!?

    trotzdem relevant?

    falls ja wie kann ich das unterbinden? ist mir unter Logic keine Funktion zu bekannt
     
  22. orgo

    orgo Tach

     
  23. ion

    ion Tach

    jup sach ich ja, war auch mein erster Gedanke die Verbindung DAW out MPC IN zu cutten, und probiers seitdem so, aber hat nix geändert

    ich hoffe noch darauf das das neue OS alles behebt....
     
  24. orgo

    orgo Tach

    [quote="

    ich hoffe noch darauf das das neue OS alles behebt....[/quote]

    lieber denken als hoffen. :D

    hast Du mal die Notenlänge im Stepmodus der Mpc überprüft? Möglicherweise sendet irgendetwas note off befehle. diese müsten angezeigt werden...
     
  25. ion

    ion Tach

    dieser primitive Step Edit im 2.12 OS zeigt ir nach Aufzeichnen einer Sequence keine Einträge, sondern immer erst wenn ich im Step Edit Fenster selber bin und dann ein Pad spiele...
    vllt check ichs auch einfach nicht wieso das so ist...

    also wenn ich dann ein Pad spiele wir die korrekte Duration mit angezeigt in dem "Event" und ist auch editierbar... aber an die Sequenz komm ich eben nicht ran

    wieder etwas wo ich beim neuen OS auf Verbesserung hoffe
     
  26. ion

    ion Tach

    3.10 hat alles in Ordnung gebracht... keine Probleme mehr :mrgreen:
     

Diese Seite empfehlen