MFB Synth 2 über Midi to CV Problem

Dieses Thema im Forum "Analog" wurde erstellt von andre2106, 16. März 2008.

  1. Hallo,

    hat hier irgendjemand Erfahrungen mit dem MFB Synth 2 gespielt über das Keyboard von'nem Roland JX-3P über ein Doepfer MCV4? Ich krieg's mit dem CV IN am Synth 2 einfach nicht ans laufen. CV aus dem Doepfer Interface ist okay, gate is auch okay. Am Synth 2 kommen nur ein paar Töne in der 4. Oktave, die man aber nicht wirklich als solche bezeichnen kann (halt irgend ein wildes Gefiepe :D). Trotz kalibrierung des Doepfer Interface (Learn+Tiefes C) reagiert der Synth 2 nur auf ein paar Tasten in der 4. Oktave. Und noch was anderes: wenn ich den Audio In Eingang nicht benutze und das Audio Level Poti mehr als 8 aufhabe, dann bekomme ich sowas, wie 'ne interne Koppelung so bei 400 Hz) Irgendjemeand eine Ahnung, was ich machen kann ???

    Grüsse
     
  2. .

    probiers mal den mcv zu initialisieren. Abstecken-learn taste drücken(lange mindestens 5-7 sek ) anstecken warten bis es blinkt dannlearn drücken.


    dann ist es auf werkseinstellung
     
  3. HPL

    HPL -

    ist in der audio in buchse nichts gesteckt so kannst du das ausgangssignal wieder in den filter rückkoppeln. 400hz?? war vermutlich die frequenz des filters die gerade eingestellt war. setze dieses feature gerne bei bässen ein zum andicken kann aber auch bei anderen sounds interessant sein.
     
  4. Hab schon zig mal initialisiert. Hab' ja die Spannung am Kabel gemessen, da ist alles okay. Das ganze versuche ich ja auch nur, um den key-assign-mode zu ändern (last note ist ja wohl nicht ganz das Wahre) deshalb der Umweg über das MCV4
     
  5. schonmal probiert das gate und cv-kabel zu wechseln?
    klingt nach verderehten kabeln
    4. oktav = 4V,oder?
    das könnte reichen um als gate anerkannt zu werden
    dann ergeben die 5V gatespannung als CV einen hohen ton
    probieren kann mans ja mal :)
     

Diese Seite empfehlen