Mic-Preamp brummt/fiept

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Banane, 6. Juli 2007.

  1. Banane

    Banane -

    Hallo.

    Ich habe ein Problem mit meinem Mic-Preamp (Behringer Ultra Voice Digital VX2496)

    Im Software Sequencer kommt immer ein kleiner Störton an. Der Ton ist ungefähr im Bereich 70 Hz und hat ne Spitze von -70 dB. Insgesamt geht das gesamte Spertrum des Störtons von 25-125 dB. Bei 70 dB hat er aber ganz eindeutig seine Spitze die da eben bei -70 dB liegt.

    Ich muss gestehen, dass ich den Ton normalerweise nicht wirklich wahrnehme, aber wenn ich einen Kanal mit einem Kompressor auswähle und den Pre-Amp als Eingang wähle so ist es schon deutlich hörbar.

    Der Störton liegt EINDEUTIG beim Pre-Amp. Wenn ich an das Kabel vom Preamp in die Soundkarte ein Dynamisches Livemikrofon anschließe, so ist die Störung nicht mehr da. Die Störung ist auch da, wenn der Preamp AUSGESCHALTET ist. Nur wenn man den Preamp vom Netz nimmt, d.h. Netzkabel zieht, so ist die Störung nicht mehr da.

    Ist das normal oder woran kann es liegen, dass dieser Ton da ist?
     
  2. HPL

    HPL -

    das was du da hast ist ein gemeines vieh der gatung brumschleifus nervus.
    such im forum nach "brumschleife". dann wirst du einiges an antworten dazu finden. in kürze: es fließt ein kleiner strom über die masse deines preamps von/in die soundkarte7mischpult. der ton wird ziemlich sicher auch nicht 70hz sondern 50Hz sein (netzfrequenz) das verursachende gerät muss nicht unbedingt der preamp sein. der schliest halt nur die masse dazu evtl.

    ich möchte da jetzt nicht sehr viel mehr dazu schreiben da dieses thema x mal im jahr besprochen wird. nutze die suche und schau dir die ganzen ratschläge an was so im forum dazu stehen. wenn nix hilft schreib was du schon alles versucht hast. ohne genauer kentniss deiner verkabelung kann man da eh nix sagen.

    du stehst mit diesem problem übrigens nicht alleine da. ich denke jeder der ein studio besitzt hat schon mal damit zu kämpfen gehabt.

    ich kenne sogar einen fall wo die abhilfe dann diejenige war die fernseh antenne im wohnzimmer für die zeit des musikmachens abzustecken. und das ist kein witz. deshalb meinte ich ja. SEHR komplexes thema.

    1 prinzip der vermeidung von masseschleifen (das verate ich dir hier, den rest musst du über sie suchfunktion finden): alles an einen stromkreis! (1ne hauptsteckdose, hauptleitung)
     
  3. Banane

    Banane -

    Danke für den Hinweis.

    Ein wenig geholfen hat es schon. Hab jetzt alles an einer Steckdose, dazu musste ich dann natürlich mehrere Mehrfachstecker verbinden (das soll ja auch nicht so empfehlenswert sein), aber da man bei meinen ja nach Belieben diverse Gruppen abschalten kann und das Audioequipment nicht dauerhaft läuft ist das ok. Es hat sich schon erheblich verringert.

    Mit einem Low-Cut (vom TC Voice Strip) bei 60 Hz kann ich es übrigens ziemlich komplett eliminieren. Ich habe auch noch so mehrere Geräte im Verdacht. Ein Kabelanschluss ist übrigens auch in der Ecke an der Wand. Dagegen kann ich aber wohl nichts machen, ich kann ja nicht den Anschluss ausbauen.

    Nunja auch ohne Low-Cut ist das Signal auch kaum noch hörbar selbst wenn ich das Ausgangssignal vom Kompressor sehr stark erhöhe.

    Vielleicht ist es ja jetzt ok. Ich werde noch andere Sachen ausprobieren.
     
  4. Anonymous

    Anonymous Guest

    Der Kabelanschluß (Antenne) stört nur, wenn er irgendwo mit deinem Equipment verbunden ist. Dagegen hilft ein Mantelstromfilter.

    Mehrere Steckdosenleisten hintereinander sind dann ein Problem, wenn grosse Lasten dranhängen. (Elektrisch groß, nicht mechanisch ausladend, teuer oder viele...) Das Problem ist ganz simple Elektromechanik: die billigen Baumarktsteckdosen neigen zu übermässigen Kontaktwiderständen, das führt zu Erwärmung, dann schmilzt das Plastik und der Vorgang eskaliert.
     
  5. Banane

    Banane -

    Ok.

    Durch erneutes Herumprobieren bin ich jetzt auf den Trichter gekommen, dass die letzte kleine Störung vom Kabelanschluss kommt. Wenn ich das Kabel vom Fernseher trenne, dann ist das Problem weg.

    Der Fernseher und das Kabel sind jedoch keineswegs mit irgendwelchem Audioequipment verbunden.

    Entweder ich werde nun meinen Fernseher los (ist eh zu 97% Schrottprogramm) oder ich schau mal, ob so ein Mantelstromfilter mir helfen kann.
     
  6. Anonymous

    Anonymous Guest

    [​IMG]

    Fernseher in andere Steckdose hilft vielleicht auch schon.
     
  7. Banane

    Banane -

    Hab ich schon versucht. Hat auch nichts gebracht. Werde es nun mit dem Filter versuchen. Bis dahin bleibt der Fernseher halt, solange ich Audioequipment laufen habe, vom Kabelnetz.
     

Diese Seite empfehlen