Microcon II Filter schließt nicht???

Dieses Thema im Forum "Analog" wurde erstellt von Anonymous, 19. Dezember 2007.

  1. Anonymous

    Anonymous Guest

    Hallo Synth Freaks bin neu hier im Forum und hab auch gleich mal ne Frage vielleicht kann mir jemand helfen.

    Habe mir einen Microcon II gebraucht gekauft und wundere mich nun das der Filter nicht komplett dicht macht in der niedrigsten CutOff Potistellung egal welcher Filter-Mode gewählt ist und ohne Filtermodulation per CV, ENV oder LFO, ich habe außerdem das Gefühl das der Filter auf der Hälfte des Potiweges (CutOff) schon komplett offen ist besonders auffällig wenn die Hüllkurve auf das Filter einwirkt. Ist das normal? Hat jemand ähnliche Erfahrungen mit dem Teil gemacht? Kann man das Filter neu oder nachjustieren mittels Trimmer auf der Platine?

    Gruß Synthdicate!
     
  2. Anonymous

    Anonymous Guest

    Schade kann wohl niemand helfen!?

    Hab das Teil mal auseinander genommen und sehe mehrere Trimmer auf der Platine (diese kleinen mit einem Kreuzschlitz) traue mich aber net so recht daran zu drehen, weiß auch net an welchem ich drehen sollte, hat einer ne Idee!?

    Gruß!
     
  3. Das hat mich auch gestört, darum hab ich wohl auch keinen ;-)

    Frag mal Herr Schulz von Schneiders Büro hier im Forum, der weiss vielleicht etwas. Herrn Oldani von Technosaurus wirst du kaum erreichen.
     
  4. Anonymous

    Anonymous Guest

    Hattest du das gleiche Problem? Tja wenn ja, dann wirds wohl normal so sein und ich kann das Dingen wieder zusammenschrauben, das wäre ja ziemlich blöd weil sonst klingts echt gut das kleine Dingens!
     
  5. Das war bei allen so, die ich in den Fingern hatte...wir hatten hier mal eine Diskussion und die Herren mit dem Lötkolben meinten, dass sollte man eigentlich ändern können...
     
  6. Moin, hier Paul von der Schneiderei.

    Bitte bloss nicht an den Trimmpotis drehen!
    Damit stellt man das Übersprechen des VCAs ein, die Kalibrierung des VCOs und des MIDI/CV.
    Im schlimmsten Fall verkackst du dir das Tracking und Tuning des Microcon [...und ich darfs wieder richten :cool: ]

    Das Filterverhalten an deinem Microcon ist zwar nicht perfekt, aber leider korrekt. Alle Microcons verhalten sich so.

    trotzdem ein feiner Synth.

    Aus rein persönlichem Interesse: darf man fragen, welche Seriennummer deiner Microcon II hat?
     
  7. Anonymous

    Anonymous Guest

    Ah ok, vielen Dank für die Hilfe, hab ihn schon wieder zusammen gebaut ohne an den Trimmpotis zu drehen war mir auch irgendwie zu heiß daran rumzufingern ohne zu wissen was ich da verstelle. Schade das Filterverhalten ist wirklich nicht zufriedenstellend ein bischen weiter runter hätte es durchaus gehen können zumal es wirklich gut klingt. Serien Nummer vom Microcon, stand die auf dem Aufkleber auf der Unterseite des Alu Profils, oder steht die woanders? Wenn ja der Aufkleber ist weitestgehen abgeschurbelt und nicht mehr lesbar.

    THX Synthdicate!
     
  8. Anonymous

    Anonymous Guest

    huhu,

    hab auch nen microcon,,

    was mir aufgefallen ist,so ne art decay hänger,
    ich spiel den microcon per machinedrum an,ab und an lässt sich das decay nicht mehr per poti verkürzen,also immer long...hm.
    wenn ich die md dann stoppe,hält der ton beim microcon an,
    bis ich resete.
    muss mal abchecken,ob das vielleicht nicht an der machinedrum liegt,da ist ja die midi -machines nicht so sauber,manchmal.

    ne idee?

    aja,noch eine bitte,hat von euch jemand die anleitung,zwecks der controller nummern, für filtercutoff,slide on?

    accent ist ja velocity,und modulationsrad ist auch filtercutoff?
    gibts da noch nen zweiten controller für cv -filtercutoff out?


    aja,das tuning poti ist auch schrott,
    wie ist das normal?
    welchen regelbereich lässtsich tunen? +- ?
    will da ein neues einbauen,welches sollte ich nehemen?


    fragen über fragen,und guter rat ist teuer...




    thx :D
     
  9. Anonymous

    Anonymous Guest

    Also ich hab den Microcon jetzt ein paar Tage im Midi Setup drin und steuere ihn über Ableton Live an aber Decay oder Notenhänger hab ich bisher nicht feststellen können ob dies nun bei dir an der Machindrum liegt kann ich nicht sagen da ich keine hab.

    Midi Controller Nummer vom CutOff weiß ich auch net hab keine Anleitung wenn sich das mal überhaupt per Midi steuern lässt ich glaube der Poti sendet keine Daten über Midi, bei mir sehe ich jedenfalls am Midi In beim Interface keine Reaktion in Form von leuchten der LED (Midisport Interface) wenn ich daran drehe.

    Tuning Poti +/- 1 Octave

    Gruß
     
  10. Hey,
    ja, das Tuning-Poti umfasst eine Oktave [von der Mittelstellung je einen Tritonus (drei Halbtöne) nach ober oder unten].

    Cutoff-Frequenz liegt bei MIDI auf dem Modulationsrad.


    Auszug aus der Bedienungsanleitung:
    PITCHBENDING: modulation Wheel; Range +/- 6 semitones

    FILTER CUTOFF FREQUENCY: Modulation wheel, Controller #1, Value 0...127

    ACCENT ON/OFF: Depending on Velocity value
    Accent ON = Velocity 100...127 / Accent On = Velocity 0...99

    GLIDE ON/OFF: Controller #65.
    Glide ON = 64...127 / Glide OFF = 0...63
     

Diese Seite empfehlen