Microkorg in M-Audio Fasttrack Pro zu leise/Preamps?

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von DrLow, 10. Februar 2010.

  1. DrLow

    DrLow Tach

    Hallo Forumsgemeinde,

    ich habe einen Microkorg, den ich durch ein Kaoss Pad (Line in/out) an meine M-Audio Fasttrack Pro Soundkarte route.
    Das Signal kommt jedoch sehr leise an (Pad ist aus,Line Level ausgewählt). Habe schon öfter gelesen, dass diese Soundkarte einen sehr leisen Preamp hat.

    Jetzt meine Frage: Kann ich einen "echten" Preamp ala Lehle Sunday Driver zwischen Synthie und Soundkarte schalten? Gibt es Probleme, da Preamp in Preamp?

    Vielleicht mache ich auch etwas anderes falsch, sobald ich den Input-Gain der Soundkarte auf mehr als 12 Uhr stelle verzerrt das Signal sofort.. Am Kaoss Pad liegt es IMO nicht, klingt auch ohne selbiges genau so..

    Merci beaucoup!
     
  2. intercorni

    intercorni aktiv

    Was sagt denn die Pegelanzeige in der Software?
     
  3. DrLow

    DrLow Tach

    Hallo, werde ich heute abend noch mal überprüfen. Aber meiner Erinnerung nach ist der Ausschlag auch recht "mau". Es übersteuert eben schon trotz äußerst geringer Endlautstärke. Wenn ich die Boxen auf Maximum aufreisse ist es etwas verringerte Normallautstärke.

    Wenn ich die Karte als Output für Traktor o.ä. nehme, ist die Lautstärke tadellos.
     
  4. Anonymous

    Anonymous Guest

    da hörst du dann wahrscheinlich fertig gemasterte tracks... das ist nicht miteinander zu vergleichen.
    wenn du es schon zerren hörst, seh ich keinen nutzen für einen preamp - eher für nen limiter. ansonsten einfach mit niedrigeren pegeln arbeiten, ist i.d.r. eh viel entspannter.
     
  5. DrLow

    DrLow Tach

    Danke für das Feedback. Ist mir natürlich klar, dass das was anderes ist, mir gings nur darum, den Output als Problem auszuschließen. Ich will eben mit Traktor auflegen/loops manipulieren und dazu ggf. Sounds aus dem Microkorg/Kaoss Pad einstreuen. Dies geht aber so nicht, da ich die Lautstärke nur schwer über den Input Gain/Mix anpassen kann, da das "Endprodukt" einfach so leise ist, dass ich die Boxen gar nicht genug aufreissen kann.

    Hier ein ähnliches Problem: http://www.musiker-board.de/soundkarten ... karte.html

    Wobei natürlich bei mir das Clipping-Problem zusätzlich auftaucht. Ich werde heute abend mal experimentieren und dann berichten.
     

Diese Seite empfehlen