Micrommog SAM-16 Trigger Problem

Dieses Thema im Forum "Analog" wurde erstellt von tiefenrausch, 12. Dezember 2009.

  1. Habe den SAM-16 Sequencer an meinen Micromoog angeschlossen.
    Wenn ich den SAM über MIDI-Noten Stepweise antriggere, spielt mein Moog immer erst wenn ich die Taste auf dem MIDI-Keyboard loslasse.
    Wenn ich den SAM über einen externen Sequencer im Slavemodus mitlaufen lasse kommen die Noten vom Moog auch immer zu spät.
    Meine Vermutung: Das Triggersignal ist falsch gepolt bzw. der Moog braucht es andersherum. Ist das richtig ?
    Was kann ich dagegen tun ? Kann ich mir ein Spezialkabel löten (wie genau?) oder brauch ich einen Triggerinverter wie z.B. Doepfer A 165 ?
    Vielen Dank für nützliche Hinweise !

    tiefenrausch
     
  2. Jetzt hab ich versucht bei einem Kabel einfach Tip und Ring zu vertauschen.- Funktioniert nicht ;-(
    Muß ich mir jetzt so ein aufwändiges Kabel löten/kaufen, oder geht es auch anders ?
    Mit meinem Doepfer A190 kann ich ihn auch spielen. Ich glaube da kann man die Triggerpolarität umdrehen und dann funktioniert das.
    Ganz konkret: Geht das mit dem A 165 ? Weiß jemand Rat ?

    Danke
    tiefenrausch
     
  3. Ich kenn die Doepfer Module nicht, aber Gate liefert eine pos. Spannung (z.B. 5V), während die Taste gedrückt ist bzw. Steplänge, beim S-Trigger ist in dieser Zeit die Spannung 0 Volt.
    Habe mir mal die Anleitung(Siehe PDF auf A-165 Produktseite) zum A-165 angesehen, der sollte Gate in S-Trigger umwandeln können, frag doch bei Doepfer zur Sicherheit mal nach.
     
  4. Anonymous

    Anonymous Guest

    meines wissens gabs mal ein spezialkabel direkt bei sebastian niessen zu kaufen. für moogtrigger und so.
     
  5. Anonymous

    Anonymous Guest

Diese Seite empfehlen