Midi Clock Probleme mit dem Korg SQ1 und DAW

D

DerNemo

.
Hallo Forum, hallo Leute :cool:

Und zwar habe ich folgendes Problem. Ich kann die Clock nicht mehr synchron timen. Als ich es beim ersten mal angeschlossen habe zum Testen, lief alles perfekt.
Dann habe ich umgebaut wegen der neu Anschaffungen. Alles wie vorher angeschlossen mit dem Ergebnis, das zwar alles geht aber nicht synchron.

Hier mal mein Setup:

Xone 4D
Roland TR 8
Korg SQ-1 - 2stck
Novation Super Bass Station Rack
Kawai K1r
DAW - Ableton
Windows PC

Dann habe ich noch ein paar Sachen die ich einbinden möchte, die aber grade unwichtig dafür sind.
Denke ich zumindest. Werde sie trotzdem mal listen^^

Reloop RP - 1000 MK III - 2stck.
Timecode - MWM Phase
Novation Launchpad mini MK I
AKAI MPK mini

Angeschlossen habe ich alles folgendermaßen:

Xone 4D, Roland TR8,SQ1-1 über USB an den PC.
SQ1-2 direkt über strom und Sync in vom SQ1-1 Sync out.
beide SQ1 steuern über deren Midi Out mit Adapter jeweils ein Synthesizer an.
Der SQ1-1 den Kawai die ist über dem Master Out im Xone auf 3/4 im Line In
Der SQ1-2 die Super Bass Station die ist über dem Master out im External in des Roland TR8

Hatte vorher aber jeweils den Rechten von den beiden Synths. in 3/4 des Xone
Und alles funktioniert hatte, beides Synths. direkt mit Jeweils dem Rechten Kabel im Roland TR8 als External In.
Das geht aber auch nicht mehr.


Die Midi-Kanäle sind auch korrekt eingestellt. Hat ja mal Funktioniert und kontrolliert habe ich es auch.

When I connect the SQ-1 via SYNC to the volca, monotribe, or electribe, the sequencers do not advance at the same speed. The SQ-1 lets you change the sequencer's step resolution. If the step resolution does not match the device that is connected via SYNC, the sequencers will not play in synchronization. In global parameter setting mode, adjust the position of the SEQUENCER MODE selector to the appropriate step resolution as follows.

"WW" ALTERNATEViertelnoteSYNC x2
"Z" Der Reihe nachAchtelnoteSYNC x2
“<=>“ Parallel Hin- und Rück16tel NoteSYNC x2
"=>" Parallel eine RichtungViertelnoteSYNC x1
"=>" CV DUTYAchtelnoteSYNC x1
"=>" CV SLIDE16tel NoteSYNC x1

* SYNC X2 = 1 Sync Clock rückt 2 Steps vor / SYNC x1 = 1 Sync Clock rückt 1 Step vor


Habe auch versucht die Steps laut der Seite zu ändern.
Leider ohne erfolg.
Was mache ich falsch? Was habe ich übersehen?
Vorher konnte ich über den Roland TR8 die BPM anpassen und die SQ1 haben mitgemacht.
Sogar als ich Stop drückte, hörten die auf zu spielen.

Hab den neusten Treiber vom Januar drauf
Ext. Button in der DAW gedrückt. Alles gerootet und es kommt Ton nur wenn ich die BPM hoch drehe machen die SQ1 nix.

Habe auch andere Foren und Themen dazu durch. Aber keine richtige Lösung, da es ja alles funktioniert hat.
Ich habe nix extra geladen oder so.

Vielen dank schon mal, hoffe hab nix wichtiges vergessen

Mfg: Der Nemo
 
D

DerNemo

.
Hab alles soweit gelöst. Jetzt habe ich folgendes Problem. der 2te SQ1 nimmt den start/stop vom ersten SQ1 an.
SQ1-1 ist mit dem dazugehörigen Kabel per Sync Out in den Sync In vom SQ1.

Wenn ich am Roland Stopm drücke geht der SQ1-2 noch weiter und die Start-Taste am SQ1-2 bleint an.
Beim SQ1-1 stop sie mit dem Roland TR8.
 

Similar threads

 


News

Oben