Midi-Latenz in ableton

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von bratze, 21. September 2011.

  1. bratze

    bratze Tach

    Mich nervt schon eine ganze Weile die Latenz während des Anspielens von VSTs oder auch ext. Synths via Midi. Mit dem Herunterdrehen des Audiobuffers wird es zwar besser, aber von einem sauberen, nicht hörbaren Latenzeffekt kann man nicht sprechen. Jetzt ist mir gestern zufällig aufgefallen, dass wenn ich lediglich eine einzige Spur (Midi) in Live mit einem VST belege und sonst nichts vorhanden ist, also auch meine Masterkette, dann ist die Latenz absolut nicht hörbar/spürbar. Sobald ich aber dann doch Live befülle, wird es dann nach und nach schlechter mit der Latenz.
    Ähm.. das ist doch nicht der Normalfall :mad:

    Kann mir jemand dazu was sagen?
    Freu mich..
     
  2. was ist denn deine Masteringkette? gerade Masteringeffekte erzeugen Latenz

    gewisse Effekte erzeugen auch viel Latenz .. Vocoder oder Corpus erzeugen recht deutliche Latenz
     
  3. bratze

    bratze Tach

    2 Autofilter, Lexicon-Reverb, Izotope Ozone4. Aber auch wenn ich die Gruppe ausschalte ist das gleich wie eingeschaltet..
    Macht das denn so viel aus?? Oder liegt's an der noch nicht eingebauten Samsung-HDD ;-)
     
  4. haha ... Ozone erzeugt mind 4096 samples Latenz

    mastering-effekte sollte man wirklich erst beim Mastering drauflegen ;-)

    der Ableton limiter tuts auch erstmal - der erzeugt auch latenz, aber deutlich weniger
     
  5. bratze

    bratze Tach

Diese Seite empfehlen