Midi Learn Feineinstellungen?

Dieses Thema im Forum "Softsynth" wurde erstellt von Systemrauschen, 24. Februar 2010.

  1. Hallo Künstler,

    da ich noch recht unerfahren bin in Sachen Musik und Produktion und mir auch gaaanz viel Zeit damit lasse, hänge ich nun mal wieder am alten Problem mit dem Midi-Learn... Also mein Masterkeyboard und Controller ist ein Axiom 49 (über USB mit Rechner verbunden und über Midi mit meiner Terratec DMX6fire USB), welches ja einige Regler, Fader und Pads zur Verfügung stellt. Nun versuche ich mir mit dem SoundSchool Analog und einem netten Buch das schrauben am Synth verständlicher zu machen und zu diesem Zweck belege ich hier und da ein paar Regler mit dem SoundSchool Analog. Bei dem SSA funktioniert das mit dem Midi Learn anscheinend echt super, ich kann die Regler in welcher Geschwindigkeit auch immer drehen und bekomme ein passendes Ergebniss auf dem Synth angezeigt.
    So und nun kommen wir zu meinem eigentlichen Problem, ich habe auch schon viel gegoogelt und mir YouTube Videos usw angesehen dazu, aber leider halfen sie mir entweder nicht oder ich hab sie eventl. nicht ganz verstanden (DAU halt ;-) ). Wenn ich in einigen anderen Software Synth das Midi Learn benutze und den Drehregler ganz vorsichtig drehe, dann nimmt er in den "meisten" Fällen das Signal richtig an (hin und wieder aber auch nicht). Drehe ich danach aber den Regler ausversehen ein wenig zu schnell, dann verliert er seine Einstellung und auf dem Software Synth zuckt der Knopf nur noch hin und her wenn ich den Regler auf dem Axiom drehe.

    Das passiert mir im Standalonebetrieb eines Sowftware Synth genauso wie unter Cubase und Ableton mit VSTi, wobei mir Ableton da etwas einfacher scheint, nur kann ich da die Min- und Max-Werte nicht in den Minusbereich setzen und muss mich zwischen 0.00 und 1.00 bewegen. Bei Cubase hab ich das ganze leider noch gar nicht richtig verstanden, aber das kommt vielleicht ja noch. Mir wäre schonmal sehr geholfen, wenn ich meine Drehregler ordentlich gesetzt bekomme und sie auch mal etwas schneller drehen darf ohne das es zu dem Fehler kommt. Komischerweise klappts (bisher nur dort bemerkt) beim SoundSchool Analog ja auch...

    Würde mich über gute und nette Beiträge freuen, gerne auch Links bekommen wo solch ein Problem etwas ausführlicher (DAU like) erklärt wird :)


    Schöne Grüße
    Martin

    PS: Hoffe der Beitrag ist in dem Unterforum richtig eingestellt.
     
  2. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Hallo, willkommen im Forum; nun sei aber mal nicht so unterwürfig und entschuldige Dich nicht laufend.

    Dein Problem rührt wohl daher, daß Du
    a) das Midikabel wohl nicht brauchst (da eigentlich alles über USB-Midi laufen sollte) und Du
    b) noch irgendwo in Deiner Applikation "Midi-through" eingestellt hast (der SSA hat das ja glaube ich nicht).

    Irgendwie kommen Deine Daten doppelt und dreifach in das System.
     
  3. Moogulator

    Moogulator Admin

    Local = OFF.
     
  4. Hallo ihr beiden,

    erstmal danke fürs rasche Antworten und nun zu meinen Anschlüßen. Ich wollte ursprünglich nur das Midi-Out vom Axiom mit dem Midi-In der Terratec verbinden, da mir bei dieser Anschlußart (statt nur über USB) die Latenz geringer erscheint und es zu keinen Knacksern mehr gekommen ist. Lasse ich jedoch das USB-Kabel weg, dann kann ich Enigma (das Tool mit dem man Daten auf dem Axiom austauscht, ich glaub Bresets, Bänke usw) nicht richtig verwenden und meine Treiber nicht richtig installieren. Als ich aber überall den Zugang dann auswählen konnte, dachte ich mir lass des mal so klappt ja ganz gut. Sprich ich nutze immer nur den Midianschluß meiner Terratec und lasse die beiden Axiom USB Anzeigen weg oder schalte diese in der DAW ab. Aus diesem Grund mit den weniger bis gar keinen Knacksern und der geringen Latenz, möcht ich schon gern den Midi-Anschluß weiter nutzen.

    Und ich hab jetzt mal versucht mich über den Beitrag "Local = OFF" schlau zu machen, im Benutzerhandbuch der Terratec und des Axiom finde ich dazu nichts und bei einer Erklärung im Internet reden die von Midi-Thru usw... Jedoch hab ich doch keinen Midi-Thru Anschluß. Hmmm möglich das ich den Wald vor lauter Bäume grad nicht sehe oder irgendwas übersehe, aber wo schalte ich das "Local auf OFF"?

    Schöne Grüße
    Martin
     
  5. Fragt mich nicht wie, aber im Ableton gehts jetzt, hab eigentlich nicht viel gemacht, ausser mal mein Axiom aus und an geschaltet, das auf Preset 01 gestellt und im Ableton bei den Voreinstellungen die Bedienoberfläche auf None und Eingang auf USB Axiom In1 und Ausgang auf USB Axiom Out.
    Darunter dann zwei Inputs auf an im Track gestellt (USB Axiom In1 und DMX 6Fire MIDI in) und den Input des USB Axiom In1 auf Fernsteuerung AN. Jetzt hab ich mit Midi Learn einen Regler belegt und er hat ihn sauber erkannt und auch wenn ich schneller drehe arbeitet er nun präzise, aber ich weiß immer noch nicht wo ich vorher den Fehler drin hatte und wo ich bei mir das "Local = OFF" einstellen könnte...

    Wie dem auch sei, es geht nun erstmal :)


    Schöne Grüße
    Martin
     
  6. Moogulator

    Moogulator Admin

    Local OFF ist für Hardware, mir war nicht genau klar was und wie du das nutzt. Gilt für das sendende Gerät, wenn du Midi Thru verwendest (über den SoftDAW), auch bei USB tunnelung.
     
  7. Ah ok danke Moogulator, anscheinend hab ich aber vom Anschluß her alles richtig gemacht und nur in der DAW es etwas zu kompliziert und nicht ganz richtig eingestellt... Müsst ich dann mal nachsehen wie das bei Standalone Geräten einzurichten ist, aber wenns in Ableton jetzt geklappt hat bin ich erstmal sehr zufrieden. Wollte ja ursprünglich mein Cubase 4 Essential nutzen, aber irgendwie find ich das nicht ganz so zugänglich wie das Ableton (also bis jetzt zumindest), naja bin ja eh noch mehr am rumprobieren ^^

    Aber danke nochmal für die schnellen Hinweise und Informationen, die haben mir auch schon wieder sehr geholfen :)
     

Diese Seite empfehlen