Midi Sync prob. mit Usamo und Motu ultra lite

Folgendes setting
DAW : Logic
Audio interface : Motu 24 I/o
Clock : Expert Sleepers USAMO
Midi Interface : Motu Micro Lite

sitze schon seit Tagen dran und komme auf keine Lösung vill hat hier jemand nen tipp für mich.
beim dem Test vom Usamo Plugin ist alles grün also ich kann mit der Usamo aus der Soundkarte ein ClockSignal generieren bis hier her Funktioniert auch alles, sprich wenn ich das signal dann von der Usamo direkt weiter an einen Sequencer oder Drumcomputer weiter gebe funktioniert es tadelos, aber ich hätte gerne dieses Signal auf ein Midiinterface geroutet das er mir das Sternen Förmig alles weiter verteilt an mehrere Synths und Drumcomputer gleichzeitig, und ab hier Funktioniert es nicht mehr ich krieg zwar das Midisignal auf die Motu Microlite 5x5 aber kann sie von hier aus nicht weiter geben über die Midi out Ports.
bin komplett überfragt und hab auch bisher keine lösung gefunden.
Könnte es sein das Die Micro Lite das nicht als Clock signal erkennt und deshalb nicht weiterleitet?
 

serge

*****
Damit das sinnvoll funktioniert, sollten meiner Ansicht nach ein paar Rahmenbedingungen erfüllt sein.

Die superstabile Clock aus dem Usamo mit anderen MIDI-Daten (Noten und Controllerdaten) zu mischen, macht aus der superstabilen Clock eine normale Clock, da MIDI ein serielles Interface ist und daher alle Daten schön der Reihe nach durch die Leitung müssen.

Sprich: Das MotU sollte nur als Verteiler für die Clock dienen, und nicht zusätzlich als MIDI-Interface am Computer. Ich weiß nicht, ob das MotU einen "Stand-Alone-Mode" hat, in dem es eine vorher am Rechner eingestellte Konfiguration anruft (z.B. "verteile Eingang 1 auf alle fünf Ausgänge").

Ich würde mir stattdessen eine vernünftige MIDI-Thru-Box von Kenton kaufen, eine 1-auf-5 kostet bei Thomann 69 Euro.
 
Ja das mit der Midi-Thru-Box macht am meisten Sinn.

Frag mich nur wozu dieses Motu Microlite gut sein soll? ich kann da nichts routen sowie port 1 in zu port 3 out usw, er schickt immer alle daten komplett durch, aber die Usamo midi Information schleust er mir nicht durch. muss ich das in Logic enviironment mit kabeln routen ich checks einfach nicht.
 

serge

*****
Ja das mit der Midi-Thru-Box macht am meisten Sinn.
Dann mach es einfach, denn das macht es einfach.

Frag mich nur wozu dieses Motu Microlite gut sein soll?

ich kann da nichts routen sowie port 1 in zu port 3 out usw, er schickt immer alle daten komplett durch, aber die Usamo midi Information schleust er mir nicht durch.
Ich kenne mich mit den MotU-Interfaces nicht aus, habe auf die Schnelle nur dies rausfinden können:
- Es gibt von MotU die "Clockworks"-Software für die MIDI-Interfaces
- Mittels Clockworks kannst Du Routings zwischen den MIDI-Ein- und Ausgängen einstellen, …
- …und MIDI-Clock filtern.

Die Anleitung für die Interfaces findest Du hier,
darin wird Clockworks-Software ab Seite 27 beschrieben,
ab Seite 31 wird beschrieben, wie Du Routings einstellst,
und auf Seite 37 steht, wie Du MIDI-Clock-Daten filterst,
aber das wirst Du sicher schon alles selbst ausprobiert haben.

muss ich das in Logic enviironment mit kabeln routen ich checks einfach nicht.
Du kannst versuchen, das Routing im Environment einzustellen.
Vorher solltest Du sicherstellen, dass das MotU erstens keine eigenen Routings hat,
und dass es zweitens keine MIDI-Clock filtert.

Ganz grob skizziert:
• Im Environment gibt es im Layer "Clicks & Ports" das "Physical Input"-Objekt.
• Dessen "Sum"(men)-Ausgang ist normalerweise über die Objekte "Input Notes" und "Input View" mit dem "Sequencer Input"-Objekt verbunden.

• Wir nehmen mal an, dass der MIDI Out Deines Einspielkeyboards mit dem MIDI In 1 des MotU verbunden ist.
• Dann fasst Du das Kabel an, dass von SUM zu "Input Notes" geht, und bewegst es auf das "Physical Input"-Objekt, bis dieses selektiert erscheint: Das löscht das Kabel.
• Nun klickst Du im "Physical Input"-Objekt auf das Dreieck UNTERHALB des "SUM"-Dreiecks und bewegst die Maus dann auf das "Input Notes"-Objekt: Das erzeugt ein Kabel vom ersten MIDI-In Deines MotU zu dem "Input Notes"-Objekt.

• Wir nehmen weiterhin an, dass Du den MIDI In 2 Deines MotU als Eingang für das vom Usamo erzeugte MIDI-Clock-Signal gebrauchen möchtest, und dass Du diese MIDI-Clock an die MIDI-Ausgänge 2, 3, 4 und 5 Deines MotUs weiterleiten möchtest.
• Dazu erzeugst Du im "Clicks & Ports"-Layer über das "Neu"-Menü vier "MIDI Instruments".
• Du selektierst nacheinander die vier neu erzeugten "MIDI Instruments" und setzt im Inspector links im Environment den "Port"-Parameter auf MotU MIDI Port 2, MIDI Port 3 etc., so dass Du am Ende für jeden der MIDI-Ausgänge 2, 3, 4 und 5 des MotU jeweils ein eigenes "MIDI Instruments" mit dem entsprechend gesetzten Port-Parameter hast, und benennst diese Objekte entsprechend (z.B. "MotU Out 2", "MotU Out 3", "MotU Out 4", "MotU Out 5").
• Zurück zum "Physical Input"-Objekt: Das oberste Dreieck "SUM" ist nicht verkabelt, vom Dreieck darunter geht ein Kabel um "Physical Input"-Objekt, vom Dreieck darunter ziehst Du ein Kabel zum "MotU Out 2"-Objekt, vom Dreieck wiederum darunter ziehst Du ein Kabel zum "MotU Out 2"-Objekt, usw. usf.

Damit solltest Du dafür gesorgt haben, dass nur MIDI-Daten am Eingang 1 des MotU den Logic-Sequencer erreichen, und dass die MIDI-Daten aller anderen Eingänge direkt an ihre entsprechenden Ausgänge weitergereicht werden, gleichsam am Logic-Sequencer vorbei laufen.

Wie gesagt, ich habe kein MotU, kann das also nicht nachvollziehen, zudem bin ich gerade nicht in der Nähe meiner Instrumente und habe das, was ich Dir da aufgeschrieben habe, nicht ausprobieren können. Viel Erfolg!
 
Hey Serge vielen dank für die ausführliche Erklärung,

Bei dem Clockworks hab ich das Pech das die Motu Software die Motu Micro lite nicht unterstützt sonst viele anderen Midi Geräte aus dem Hause Motu. Er Findet in dem Fall die Motu nicht.
bleibt also die möglichkeit mit dem Environment das muss ich echt mal ausprobieren.

zu der Thematik mit dem Setting Usamo + Motu Microlite bin ich auf etwas gekommen wovon ich aber nicht sicher bin ob es so ist aber es könnte. Als kleinen Denkanstoss um vill einer Lösung näher zu kommen.

Wenn ich die Usamo einstelle über das Plugin und sie direkt an einen Synth hänge funktioniert alles einwandfrei wenn ich die Usamo an die Micolite hänge sehe ich zwar das in die Microlite was reinkommt aber nicht weiter, sobald ich aber ein zweites Signal durschleuse wird das signal auch von der Usamo durchgeschleust und alles wird getriggert und springt an. Mein Erklärung ist die Microlite hat keine eigenen Stromversorung, die zieht sie sich über USB vom Mac aus. Die Usamo Generiert ein Clock signal von einem Audio jack in dem Fall aber kein Audio signal ich glabe in dem fall aus der Spannung die bei dem Audiosignal abgegeben wird, weil beim einstellen pegelt mal den Kanal ein das man für die USamo verwendet und da kommt kein ton aber sieht es Schlägt aus bis in den Roten bereich. Deshalb glaub ich das das Singal das in die Motu läuft von der Spannung her zu niedrig ist und sobald man mit einem zweiten Gerät ein Signal durchschickt erhört das für ein kurzen moment die Spannung bzw den Impuls. Die meisten Midi Interfaces arbeiten mit einer eigener Stromversogung deshalb ich das da glaubich auch garkein problem und auch die Kenton Midi Thru boxen haben eine eigene Stromversorung darin unterscheiden sich die 2 Geräte. Evtl weit hergeholt und humbug aber könnte auch irgendwo sein. Sobald ich mehr weiß gebe ich bescheid
 
*UPDATE*

Habe jetzt die Emagic AMT8 mit eigener Stromversorgung und das ändert nicht das sync Problem, ähnliches Erscheinungsbild wie beider Motu Ultrlite. Aber die AMT 8 kann man in ein Patchmodus schalten mit dem dazugehörigen knopf oder USB kabel rausziehen in diesemfalle wenn das midiinterface auf Patchmodus geschaltet ist Funktioniert es.

Bin so vorgegangen wie du es gesagt hast (by the way super geile erklärung) hat leider nicht funktioniert aber ich glaube die Environment einstellung so wie du sie geschildert hast würde funktioneren wenn, und ich glaube hier liegt der Fehler, Logic erkennt das Midiclock signal überhaupt nicht. ich hab mal beim Environment ein Monitor zwischen den, von dir beschriebenen Einstellung vom vorherigen post, "Physical input" und den neu erstellten Midi Instrumenten mit den jeweiligen outputs 2, 3, 4 u.s.w geschaltet.
bei der Usamo software kann man testsignale lossenden ( Midi Random Noten, Clock Signale, SSP) mir ist aufgefallen das der Monitor im Environment nur die Midi Noten anzeigt Clocksignale start stop position zeigt er nicht an bzw die kriegt er garnicht als signal.
jetzt meine Vermutung Sobald ich das Midiinterface sowhl die Emagic als auch die Motu per USB anschließe Funktioniert ja die Clock nicht und ich vermute es Liegt an Logic. bei der neusten Version von Logic Pro X kann man ja das MidiSync nicht mehr auf Extern schalten bzw Logic in Slave schalten deshalb erkennt er auch die midi Befehle "clock start. clock stop, clock play" garnicht deshalb leitet logic es nicht weiter. ich lade mal 2 Bilder hoch zum veranschaulichen beachtet die Verkabelung nicht ging nur um das Monitoring von den Midi signalen. Könnte es daran liegen ?
 

Anhänge



Neueste Beiträge

News

Oben