Midi Synchronisation funktioniert nicht

Spacer
Spacer
||
und wieder funktioniert was nicht:

Diesmal funktioniert die Midi Synchronisation nicht. Wenn ich z.B. meine TR-09 (oder..) über das Midex 8 mit FL Studio unter Windows 10 nutzen will habe ich immer Synchronisationsprobleme und die Geräte laufen aus dem Takt. Woran kann sowas liegen. Die Einstellungen in FL Studio müssten soweit richtig sein. Hat ja sonst auch immer funktioniert. Habe auch schon versucht jeden Kanal in FL Studio die Latez von z.B. 3 ms der Soundkarte einzustellen, was auch keine Verbesserung brachte.
 
Zuletzt bearbeitet:
NicolasK
NicolasK
||||
hast du geräte am midex die rein und raus gehen und evtl selbst clock senden?
ich hatte ein problem mit dem schaltwerk am midisport 8x8 und der rechnerclock, weil das schaltwerk immer selbst noch eine clock rausgeschcikt hat.

oder bleiben sie einfach nicht in der gleichen geschwindigkeit?
 
Spacer
Spacer
||
Danke für den Tipp. Sowas kannte ich nicht. Lag aber trotzdem nicht daran oder an den Einstellungen von FL Studio oder sowas wie ich dachte. Der Fehler war/ist: bei meiner Groovebox reagiert leider dieser Drehregler nicht mehr jedesmal und auch ein paar Taster zicken manchmal rum und das obwohl dieses Gerät viele Jahre nicht genutzt wurde.

Dann hatte ich aus versehen deswegen nicht auf den slave Modus gestellt, weil der dreh Regler nicht zu dieser Einstellung switche.

Kann man sowas reparieren? Weiß da wer drüber Bescheid?
 
Zuletzt bearbeitet:
Spacer
Spacer
||
...weil (...)...

...oxidiert - erster Versuch: öfter mal bewegen/schalten/drehen...

...letzter Versuch: Deoxit...

...auf keinen Fall: Kontaktspray...

Danke. Deoxit Kannte ich auch nicht. Werde ich dann mal demnächst in Angriff nehmen.

Nachtrag: in der Anleitung steht dieses Gerät soll nur von Technikern eines entsprechenden Händlers geöffnet werden.
 
Zuletzt bearbeitet:
 


News

Oben