Midiproblem: Nordmodular vs U2Midi Kabel

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von joggle, 27. Juni 2009.

  1. joggle

    joggle Tach

    Guten Abend,

    Heute kam mein Nord Modular und seit dem versuch ich ihn mit meinem Pc anzufreunden. Als Kabel und Inteface benutz ich "U2Midi V2" von der Firma CME. Ich hab also die Editor Software installiert und das Midi Out Kabelende in die Pc In buchse gesteckt und anderst herum (so stehts in der Anleitung des Kabels). Ergebnis war das die Software endweder garnichts gefunden hat oder eine komische Meldung kam (irgendwas mit corrupted). Das Rack sendet aber Midisignale (kann ich an den Lichtern am Kabel erkennen). Nun ich bin einen Schritt weiter gekommen in dem ich den Editor im Windows 98 Kompatilitätsmodus ausführe (ich hab XP). Nun kommt die immer die Meldung "Midi problems: Could not open Port". Jetzt wei ich nciht mehr weiter kann mir jemand vielleicht weiter helfen?

    Danke & Lg Jörg
     
  2. Eylhardt

    Eylhardt Tach

    Du brauchst ein MIDI IN/OUT Paar um den Editor an den Modular anzuschliessen und ein zweites Paar für die 'normalen' Midi Daten. Den Editor Midi-Port musst Du im Sequencer deaktivieren.
    Brauchst also sowas wie ein MidiSport 2x2 als Interface.
     
  3. joggle

    joggle Tach

    Ich glaube das passt schon also das Kabel mit Interface sieht so aus:

    [​IMG]

    Sequenzer benutz ich grad keinen.
     
  4. Anonymous

    Anonymous Guest

    Also brauchst Du Midi nur für den Editor? Ist vielleicht ne blöde Frage, aber: Hast Du die richtigen Ports, bzw. Treiber in den Preferences/Setup Einstellungen des Editors ausgewählt?
     
  5. joggle

    joggle Tach

    Ja momentan brauch ich die Rack ->Pc verbindung nur für den Editor. Es gibt dort 4 Ports zur Auswahl und keiner funktioniert und die Preferences/Setup Einstellung lässt nur eine Möglichkeit zu welche stimmt.
     
  6. Anonymous

    Anonymous Guest

    Ich meine mich zu erinnern dass der alte Nord Modular bezgl. der Wahl des Midi-Interfaces für den Editor manchmal ein wenig zickig war. Meiner lief damals am PC mit einem M-Audio Midisport problemlos, mit einem anderen gab es vorher Probleme. Das hilft Dir zwar jetzt nicht weiter, aber ich würde nach Möglichkeit noch ein anderes Interface probieren. falls gar nichts anderes hilft.
    Gibt es denn noch andere Einstellmöglichkeiten beim Treiber des USB-Midikabels? Evtl. mal die Datenrate runterschrauben oder gibt es da einen Midi-Datenfilter? Habe da momentan sonst keine Idee ...
     
  7. joggle

    joggle Tach

    Das Kabel ist so ein Plug&Play-Dings das hat keinen Treiber installiert, könnte es daran liegen? Naja ich müsste mir halt ein neues Interface + Kabel kaufen. Naja ich hab ja Rückgaberecht (oder so).
     
  8. Anonymous

    Anonymous Guest

    Soviel PC-Ahnung hab ich leider nicht ... Ich hätte gedacht, dass alles an externen Geräten für den PC nen Treiber braucht. :)
     
  9. joggle

    joggle Tach

  10. joggle

    joggle Tach

    Ich verzweifel langsam. Ich hab mir jetzt ein neues Interface zugelegt:
    https://www.thomann.de/de/swissonic_midiusb_1x1.htm
    Aber das will auch nicht funktionieren. In einem anderen Forum hat jemand geschrieben er arbeite problemlos mit dem NM und diesem Interface, zu dem hab ich es mit nem Keyboard ausprobiert und es funktioniert. Wenn ich es nun nur das IN vom pc anschliesse sendet der NM wohl Daten (sieht man am Licht). Steck ich das PC OUT hinzu, Zeigt das Display "Error" an. Beim Versuch des Editors Verbindung aufzubauen kommt entweder die schon bekannte "Could not open MIDI Port" Meldung oder der Editor schmiert dermaßen ab das ich den Rechner neu starten muss um ihn weg zu kriegen.
    Hat noch jemand einen Tipp für mich?

    Lg und Danke
    Jörg
     
  11. Anonymous

    Anonymous Guest

    Zurückschicken.
    Hatte auch mal so eins und nix ging.Hab später auch nochmal eins vom Kumpel bekommen und wieder festgestellt das swissonic(made by thomann) net funzt.

    Bin im Moment mit dem Herrn von Ruinwesen in Kontakt.Er hat solche USB hackboards für den Nord Modular.Damit kannst du alle Midiein/ausgänge abdecken.Vielleicht ist das ne Alternative.

    Ansonsten nutz ich im Moment ne Motu Midiexpress ohne Probleme.
     
  12. Anonymous

    Anonymous Guest

    Die Kabel funktionieren an *manchen* XP-Rechnern nicht.
    Woran das liegt ist mir ziemlich unklar, denn an solchen Rechnern gehen dann auch *manche* (nicht alle) andere vergleichbare ("Midi-Class Compliant") Devices nicht. (Oder auch: das Problem haben nicht nur die Swissonics. )
     
  13. joggle

    joggle Tach

    Ich hab die Lösung. Also Ich hab aus Frust alle Möglichkeiten durchprobiert und hab dann einfach mal das interface auf Midi Thru geschaltet. Seit dem gehts.... Ich versteh zwar nicht wieso (dachte das muss amn auf usb stellen schliesslich ists mim rechner verbunden) aber egal. Danke an alle die hier geschrieben haben. Ich bin Happy.

    Lg Jörg
     
  14. Anonymous

    Anonymous Guest

  15. Cyborg

    Cyborg bin angekommen

    ich hatte mir zu meinem Nord Modular damals ein DDD-Midilink - Kabel gekauft. (Danka Data Devices, www.dankadata.com) Das passt an den seriellen Port des PCs.
    Wirklich erstaunlich: Das Teil arbeitet so zuvberlässig, dass man vergisst, dass es überhaupt vorhanden ist. Lediglich beim Start des Editors muss man manchmal unter "MIDI" das Midilink als Device auswählen.
     

Diese Seite empfehlen