Mini Pops 7 - Problem mit Rauschen / Noise Gate (?)

Dieses Thema im Forum "Lötkunst" wurde erstellt von Spantax, 15. Februar 2006.

  1. Spantax

    Spantax Wildschwein

    Hallo!

    Ich bin auf Euer Forum gestoßen, weil ich ein nach einer Lösung für ein Problem mit meiner Keio/Korg Mini Pops 7 suche. Weil das hier mein erster Beitrag ist, will ich mich aber erst ganz kurz vorstellen (nur das Wichtigste):

    Ich spiele seit 14 Jahren in einer Punkband Schlagzeug, habe Ende der 90er Jahre einige Aufnahmen mit einem Elektronik-Improvisations-Trio gemacht und auch öfters elektronische Gerätschaften (Roland TR-808, TR-707, MC-202, Korg KR-55) bei Auftritten meiner Punkband eingesetzt. Mit der 808 und der 202 klingt das z.B. so (Klangqualität ist eher bescheiden):
    http://pein.nyce.de/pein_peinmusssein_56k.mp3

    Seit 10 Jahren "sammle" ich ältere Synthesizer und vor allem Drummachines, Synthis blieben aus Platzgründen nur die wichtigsten übrig (Korg MS-20 + SQ-10, Roland Juno-6 und -60, JD-800, MC-202), Drummachines sind bevorzugt analog: TR-808, TR-606, TR-33 und Ace Tone Rhythm Ace FR-2L, FR-3 und FR-8L.

    Und eben besagte Mini Pops 7, die nach längerer Standzeit folgendes Problem hat: Sie rauscht sehr stark, was offensichtlich das Rauschen des Rauschgenerators (White Noise Generator) ist.


    Ich gehe mal in die Details:

    Das Rauschen ist also definitiv das Rauschen, das zum Erzeugen des Rauschanteils in den Rauschinstrumenten (Cymbals, Snare etc.) dient. Durch das Dauerrauschen hört man die Cymbals fast gar nicht mehr, die Snares schon ein wenig. Mit dem kleinen Trimmpoti für den Gesamt-Rauschanteil (Noise Gain Control) auf der Platine lässt sich das Rauschen leiser drehen und auch komplett abstellen. Dann läuft die Maschine rauschfrei, es fehlt allerdings auch sämtliches gewolltes Rauschen in den Rauschinstrumenten (Snares klingen wie Margarinedeckel).

    Meine Vermutung ist, dass das Teil eigentlich eine Art Rauschgate / Noise Gate haben müsste, die das Rauschen immer unterdrückt, außer eben wenn ein Rauschinstrument erklingt, und dass dieses Rauschgate bei meiner MP7 defekt ist.

    Einen Schaltplan habe ich im Netz gefunden, bin aber eigentlich kein Elektronikbastler und kann so etwas schlecht entziffern. Ich habe einige Übereinstimmungen mit der Platine gefunden, einige Dinge sehen für mich aber komplett anders aus als auf dem Plan.

    Zur Veranschaulichung hier mal ein Bild der Platine:

    [​IMG]

    Und noch ein Close-Up des Bereichs um das Noise-Gain-Poti:

    [​IMG]

    Kann es sein, dass direkt neben dem Poti - dort wo 47K steht - ein Bauteil fehlt, was dort eigentlich sein sollte? Fände ich sehr ungewöhnlich, wenn so etwas einfach verloren geht. (Über dem CY2-Gain-Poti fehlt möglicherweise auch etwas.)

    Wenn mir jemand aus der Ferne sagen könnte, ob hier tatsächlich etwas hingehört und genau das vielleicht das Noisegate ist, wäre mir schon sehr geholfen.

    Die entsprechende Seite des Schaltplans habe ich hier nochmal hinterlegt (1 mb groß!):

    http://fc1.parsimony.net/user984/mp7-b.JPG

    Und noch ein größeres Bild der Platine:

    http://fc1.parsimony.net/user984/mp7-a.JPG


    Ich bin auch für jeden anderen Tip dankbar, falls ich mit meiner Vermutung falsch liege. Reparieren würde ich das Teil gerne selbst, weil ich davon ausgehe, dass ich echt nur ein Bauteil ersetzen bzw. einlöten muss - ich müsste nur wissen, welches!

    Beste Grüße,

    Ralf
     
  2. Moogulator

    Moogulator Admin

    huhu und :hallo:

    glaub du wirst hier vorallem den DIY bereich ansprechen müssen..
    kann ich dahin verschieben, wenn du magst..

    noise: idR gibt es da eine einfache hüllkurve, also ein Decay, das scheint hier nicht mehr aktiv zu sein..

    es scheint ja eher ein defekt zu sein, bist du sicher, das es nur eine einstellungssache ist?.. hast du die werks-kalibrierung durchgeführt? (wenn du das service manual hast..)?

    bei langem stehen kann was mit den kondensatoren passiert sein oder mit den trimmern,.. bei sowas kann also einfach die "decayzeit" auf 0 gesunken sein bzw besser gesagt auf maximum..
     
  3. Spantax

    Spantax Wildschwein

    Hi Moogulator,

    danke für die Antwort und den netten Empfang! :banane:

    Das Service-Manual habe ich leider nicht; nur einen zweiseitigen Schaltplan, den ich via Google gefunden habe.

    Ich denke eben auch, dass es keine Einstellungssache ist, sondern dass irgendein Bauteil defekt ist. Ich weiß nur nicht welches, weil ich den Schaltplan nicht deuten kann.

    Wenn sich jemand für mich die Mühe machen würde, mir anhand des Schaltplans und der Bilder meiner Platine zu zeigen, welches Bauteil (z.B. ein Kondensator, wie Du schreibst) für den Defekt verantwortlich sein müsste, wäre das klasse.

    Falls das Rauschen für jedes einzelne Rauschinstrument von einem eigenen Kondensator (oder was auch immer) "gegated" bzw. "decayed" wird, dann kommen natürlich mehrere dieser Bauteile in Betracht.

    Aber mir wäre echt schon sehr geholfen, wenn ich wenigstens wüsste, welche Teile auf dem Schaltplan bzw. auf der Platine da in Frage kommen.

    Sorry für meine ziemliche Ahnungslosigkeit in Elektrik-Tricks, aber ich habe bisher meistens nur Autos repariert. :tralala:


    Verschieben in den DIY-Bereich ist eine gute Idee!!


    Danke & Gruß,

    Ralf
     
  4. tulle

    tulle bin angekommen

    Hi Ralf,
    wenn das Instrument schon mal funktioniert hat dann sollte die Bestückung doch in Ordnung sein.
    Was nach längerer Standzeit kaputt gehen kann:
    - Elkos trocknen aus
    - Trimmpotis verlieren den Kontakt

    Nachdem du ja den Schaltplan hast, kannste mal die Spannungen durchmessen und auf anomalien achten. +-10% Abweichungen sind normal.
    Tschüss,
    Micha
     
  5. random

    random bin angekommen

    habe eine zusätzliche frage:
    weiss jemand wie man die korg mini pops 7 modifizieren kann, mit trigger in, um sie zu synchnronisieren?

    (warum mein teil nicht wie üblich abgebildet (google) die schönen farbigen knops auf den fadern hat? habe eckige silberen).
     
  6. Spantax

    Spantax Wildschwein

    Das Ding rauscht immer noch

    Hallo Leute,

    in der Zwischenzeit habe ich auf Eure Tips hin sämtliche Elkos auf der Instrumentenplatine sowie alle in Frage kommenden Trimmpotis ausgetauscht. Am Rauschen hat die Aktion leider nichts geändert.

    Ich habe deshalb mal spaßeshalber den Transistor, der auf den Bildern weiß gekennzeichnet ist und der Transistor für die Rauscherzeugung zu sein scheint, gegen einen neuen getauscht. Mit dem neuen rauscht die MP deutlich weniger oder fast gar nicht, die Rauschinstrumente sind dann allerdings auch fast rauschfrei bzw. klingen sehr dumpf. (Der Typ im Elektronikladen musste erstmal nachgucken, was die Bezeichnung des Uralt-Transistors denn zu bedeuten hat, und meinte dann "ach, das ist son Standardding" und sagte über den neuen, "der müsste passen" - vielleicht hat er doch nicht die passenden Werte. Bezeichnung des alten ist C 644.)

    Wenn ich den Transistor ganz weglasse, rauscht es nicht, aber die Rauschinstrumente haben eben auch kein Rauschen. Wenn ich einen Transistor mit gleicher Bezeichnung (an anderer Stelle aus der MP herausgelötet) dort einsetze, rauscht es permanent wie zuvor.

    Falls jetzt noch jemand nen Tip für mich hat - her damit....! Können die anderen Kondensatoren (neben den Elkos) auch durch Alterung kaputt gehen? Ich würde ja gerne alles mal auf Verdacht tauschen, aber der Elektronikfritze ist ganz schön teuer, und Conrad & Co. ist leider nicht um die Ecke.

    Beste Grüße,

    Ralf


    P.S. @ random: Soweit ich weiß, ist die Version mit den farbigen Faderkappen älter. Weiterer Unterschied ist der Tempoknopf; ob sonst noch irgendwas anders ist, weiß ich nicht.
     
  7. Geiss

    Geiss Tach

    Hallo,

    1. Netzstecker ziehen

    2. löte den 0.033 Kondensator der das Rauchen für Cymbal 1 in die Klangerzeugung einbindet raus.
    (in der Schaltung ganz links ganz oben, an der Basis des zweiten Transistors, in der reihe zum Kondensator befindet sich auch ein 820K Widerstand, zur Orientierung)

    3. Gerät einschalten, prüfe ob das dauerrauschen weg ist.

    Wenn nicht, dann versuche es mit den anderen Kondensatoren...

    erst CY2 - Kondensator: 0.022
    dann
    HH - Kondensator: 0.01
    SD1 - Kondensator: 0.0047
    SD2 - Kondensator: 0.0068
    (TAM - Kondensator: 0.01 Um herauszufinden ob das dauerrauschen vom Tambourine kommt einfach den TAM-Fader runterziehen..)

    Einfach White Noise Out folgen, bis ganz nach hinten der Schaltung, TAM kommt zuerst, CY1 am ende.
    Fange bei Cymbal 1 an! Oder hast du inzwischen alle Bauteile getauscht? Bei den Spulen wirds schwer...
    Du willst doch, das deine MP7 auch nach MP7 klingt oder? :)

    Gruß
     

Diese Seite empfehlen