Minimoog Modulation mit Pitch

Dieses Thema im Forum "Monophon" wurde erstellt von Hotmoogie, 29. September 2016.

  1. Hallo,
    bei meinem alten Minimoog stellt sich bei der Oszillator Modulation bei ganz eingestellten Modulationsrad bis zum Anschlag ein 3 Ton tieferer Pitch ein.Für einen vernünftigen Vibrato Effekt denkbar unbrauchbar.Der Wirkungsbereich vom Poti könnte auch besser sein , da der Effekt erst nach der Hälfte also Mittelstellung des Mod.Wheel hörbar ist.

    Bei der Filter Modulation habe ich gar keine Probleme.
    Vielleicht kann ich das Mod Wheel kalibrieren oder nachtunen.
    Selbstverständlich habe ich den Stecker unterhalb der Platte überprüft.

    Vielleicht haben da erfahrene Minimoog Nutzer einen Tipp

    Hotmoogie
     
  2. vielleicht mal Rudi Linhard kontaktieren und befragen. der kann bestimmt fundiert auskunft geben.
     
  3. wenn es sich um das alte Oszillator-Board handelt, hat sich wahrscheinlich R163 (33KOhm) stark verändert.
    Den würde ich mal testen, wenn es das alte Board sein sollte.
     
  4. Ich nutze das stimmstabile Board ...

    Mal schauen woran es sonst noch liegen könnte... :kaffee:
     
  5. Noch einmal vielen Dank für die hilfreiche Info,Rudi.

    Hatte schon gedacht ich müsste den neuen Minimoog Reissue bestellen :heul:


    Never Change a running System... :supi:
     
  6. fanwander

    fanwander ||||||||||

    War das das Problem?

    Naja, klingt eher nach "Never run a changing system" :mrgreen:
     
  7. Servus Florian,
    ist auf jedenfall ein Fehler, den sein Techniker suchen muss. Da es sich schon um das neue Oszillator-Board handelt, denke ich mal, dass zuviel Offset-Spannung am Modulations-Amp herauskommt.
    Grüße,
    Rudi
     
  8. Hallo zusammen,

    nächste Woche habe ich einen Termin beim Techniker.Er wird sich das anschauen und richten genau nach Rudis Fehlerbeschreibung .
    Ist eine versierte Elektrowerkstatt mit allem was so dazu gehört.
    Über den Erfolg werde ich natürlich berichten.
    Danke an Rudi Linhard und alle Interessierten hier im Forum.

    Es grüßt Hotmoogie
     
  9. Hab bei meinem Mini ein ähnliches Problem: wenn ich z.B. eine Pitch Modulation mittels OSC3 Square mache dann ändert sich auch die untere Tonhöhe wenn ich das Modwheel aufdrehe, sprich: es wird eine Gleichspannung addiert. Zum Teil wird dieser Offset nach einigen Sekunden niedriger.
    Ich habe das alte OSC board (BJ. 1973). Wäre da auch R163 der Kandidat zum anschauen?

    Vielen Dank & Viele Grüße,
    Chris
     
  10. So seid gestern Funktioniert mein Minimoog wieder.
    Modulation ohne Pitch und mit vernünftigem Ansprechverhalten und Wirkungsbereich .OSC 3 off
    Oszillator Modulation on ,Dreieck Sägezahn mit Vibrato Effect .
    Macht wieder Spaß auch Dank Rudi s Ferndiagnose .


    Weiterhin viel Spaß mit Euren Analogen

    Hotmoogie :kaffee:
     
  11. Bernie

    Bernie ||||||||||||||||||||||

    Rudi ist gar kein Mensch, sondern ein Moog. :lollo:
     
  12. So der Minimoog muss noch einmal in der Werke.Das PSE Modultionsboard läuft noch nicht ganz rund .
    Der Fehler mit dem Pitch ist wieder aufgetaucht.Wenn ich White Noise ganz aufdrehe ist es wieder besser.
    Einige Widerstände haben laut Rudi zu hohe Toleranzen welche daher auch mitgewechselt werden müssen.
    Bei der Gelegenheit sollten die Elkos auch überprüft werden .
    Habe gehört das heute Präzisionswiderstände bei der Fertigung gemessen werden .Im Gegensatz zu den ollen Kohleschicht Widerständen...

    Grüße Hotmoogie
     
  13. Lauflicht

    Lauflicht x0x forever

    Nun, wenn alles auf Präzisionswiderstände umgerüstet wird, dann geht ggfs. was vom "Mojo" verloren. Ich würde nur das wechseln was wirklich defekt ist.
     
  14. Nein ist klar , es wird nur das ersetzt was muss ansonsten leidet der Originalzustand.Hab nen E Techniker alter Schule an der Hand der die Auffassung teilt.


    Grüße Hotmoogie :kaffee:
     
  15. Lauflicht

    Lauflicht x0x forever

  16. Für alle Moog Interessenten die meine Prozedure mitverfolgt haben.
    Ich hatte ein Problem mit der Modulation.Keine Intensität und wenn dann mit leichtem Pitch.
    Interessanterweise konnte ich eine vernünftige Modulation erreichen wenn ich den White Noise Regler voll aufgedreht habe.
    Und der Kippschalter auf White Noise steht.
    Wie Rudi Linhard schon sagte hatten einige Widerstände zu hohe Toleranzen außerdem war ein Elko defekt.
    Nun war alles sauber auf dem Oszillograph .Leider war ein hässlicher Widerstand am White Noise Kippschalter Defekt.
    Es macht keinen Sinn alles auszutauschen wenn im Audiobereich ein weiterer Fehler steckt.

    Es grüßt Hotmoogie
     
  17. fanwander

    fanwander ||||||||||

    Was meinst Du damit: "ein hässlicher Widerstand an White-Noise-Kippschalter"???
     
  18. 6Slash9

    6Slash9 ||

    Hat sich Rudi geweigert, daß Du Deinen Mini zu IHM schickst oder warum machst Du es Dir so schwer...?
     
  19. Mit hässlichen Widerstand meinte ich Defekt mit zu hoher Toleranz.
    Einfach hässlich weil man damals nicht so zimperlich mit der Herstellung von Widerständen 0,43 kOm war und den verwendeten Materialien.
    Im Grunde genommen kam ich nicht auf die Idee den Mini nach Rudi zu schicken , da ich meinen Techniker die Arbeit zu Ende machen lassen wollte.In diesem Fall reichten mir die hilfreichen Tipps von Rudi.
    Eigentlich sollte ja alles in Ordnung sein , da ich ihn damals vom Musikgeschäft aus den USA geordert habe, mit dem Hinweis
    Full Gescheckt vom Techniker.
    Dem war nicht so .Aber die Tatsache das er unverbastelt kam war für mich ein Trost ....

    :selfhammer: